<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="stylesheet" href="https://mozambiquetribune.com/wp-content/themes/Envise/lib/css/reset.css" type="text/css" media="screen, projection" />
<link rel="stylesheet" href="https://mozambiquetribune.com/wp-content/themes/Envise/lib/css/defaults.css" type="text/css" media="screen, projection" />
<link href="https://fonts.googleapis.com/css2?family=Fauna+One&display=swap" rel="stylesheet">
<!--[if lt IE 8]><link rel="stylesheet" href="https://mozambiquetribune.com/wp-content/themes/Envise/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->
<link rel="stylesheet" href="https://mozambiquetribune.com/wp-content/themes/Envise/style.css" type="text/css" media="screen, projection" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Taking action together – apply now - Mozambique Tribune</title>
<link rel="canonical" href="https://mozambiquetribune.com/taking-action-together-apply-now/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Taking action together – apply now - Mozambique Tribune" />
<meta property="og:description" content="The United Nations Alliance of Civilizations (UNAOC) and the BMW Group established the Intercultural Innovation Award, which has promoted intercultural dialogue for ten years To mark its tenth anniversary, organisations around the world are invited to submit innovative projects for consideration for the award (deadline: 27 May 2021) The ten award-winners will receive a total […]" />
<meta property="og:url" content="https://mozambiquetribune.com/taking-action-together-apply-now/" />
<meta property="og:site_name" content="Mozambique Tribune" />
<meta property="article:published_time" content="2021-04-27T12:24:47+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="admin">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">

<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mozambiquetribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://mozambiquetribune.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://mozambiquetribune.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mozambiquetribune.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://mozambiquetribune.com/wp-content/themes/Envise/lib/js/superfish.js?ver=5.7.1' id='superfish-js'></script>
<script type='text/javascript' src='https://mozambiquetribune.com/wp-content/themes/Envise/lib/js/jquery.mobilemenu.js?ver=5.7.1' id='mobilemenu-js'></script>
<link rel="https://api.w.org/" href="https://mozambiquetribune.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mozambiquetribune.com/wp-json/wp/v2/posts/23533" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mozambiquetribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mozambiquetribune.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://mozambiquetribune.com/?p=23533' />
<link rel="alternate" type="application/json+oembed" href="https://mozambiquetribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmozambiquetribune.com%2Ftaking-action-together-apply-now%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mozambiquetribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmozambiquetribune.com%2Ftaking-action-together-apply-now%2F&#038;format=xml" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NB5QBXN');</script>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-71647229-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-71647229-1');
</script>

<script type="application/ld+json">[{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/mozambiquetribune.com\/taking-action-together-apply-now\/","headline":"Taking action together – apply now","description":"The United Nations Alliance of Civilizations (UNAOC) and the BMW Group established the Intercultural Innovation Award, which has..."},{"@context":"http:\/\/schema.org\/","@type":"WPFooter","url":"https:\/\/mozambiquetribune.com\/taking-action-together-apply-now\/","headline":"Taking action together – apply now","description":"The United Nations Alliance of Civilizations (UNAOC) and the BMW Group established the Intercultural Innovation Award, which has...","copyrightYear":"2021"}]</script>

<script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/mozambiquetribune.com\/taking-action-together-apply-now\/"},"url":"https:\/\/mozambiquetribune.com\/taking-action-together-apply-now\/","headline":"Taking action together – apply now","datePublished":"2021-04-27T12:24:47+00:00","dateModified":"2021-04-27T12:24:47+00:00","publisher":{"@type":"Organization","@id":"https:\/\/mozambiquetribune.com\/#organization","name":"Mozambique Tribune","logo":{"@type":"ImageObject","url":"https:\/\/mozambiquetribune.com\/wp-content\/uploads\/2020\/06\/mozambic-logo-2.png","width":600,"height":60}},"articleSection":"Africa","description":"The United Nations Alliance of Civilizations (UNAOC) and the BMW Group established the Intercultural Innovation Award, which has promoted intercultural dialogue for ten years To mark its tenth anniversary, organisations around the world are invited to submit innovative projects for consideration for the award (deadline: 27 May 2021) The ten award-winners will receive a total […]","author":{"@type":"Person","name":"admin","url":"https:\/\/mozambiquetribune.com\/author\/admin-m\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/ff4aa10d4f36ab9dc3cce9e101792273?s=96&d=mm&r=g","height":96,"width":96}},"commentCount":"0"}</script>
<link rel="shortcut icon" href="https://mozambiquetribune.com/wp-content/uploads/2020/06/moz-favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Mozambique Tribune RSS Feed" href="https://mozambiquetribune.com/feed/" />
<link rel="pingback" href="https://mozambiquetribune.com/xmlrpc.php" />

<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://mozambiquetribune.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://mozambiquetribune.com/taking-action-together-apply-now/",
                "name": "Taking action together \u2013 apply now"
            }
        }
    ]
}</script>
<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
#credits {
    display: none !important;
}		</style>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30496760/mozambiquetribune.com_300x250', [300, 250], 'div-gpt-ad-1432295138243-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30496760/mozambiquetribune.com_468x60', [468, 60], 'div-gpt-ad-1432298806829-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>
<body class="post-template-default single single-post postid-23533 single-format-standard">
<div id="container">
<div class="clearfix">
<div class="menu-primary-container"><ul id="menu-pages" class="menus menu-primary"><li id="menu-item-16024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16024"><a href="https://mozambiquetribune.com/">Home</a></li>
<li id="menu-item-1327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1327"><a href="https://mozambiquetribune.com/contact-us-2/">Contact Us</a></li>
<li id="menu-item-1328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1328"><a href="https://mozambiquetribune.com/submit-news/">Submit News</a></li>
<li id="menu-item-16025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16025"><a href="https://mozambiquetribune.com/sitemap.xml">Sitemap</a></li>
</ul></div> 
</div>
<div id="header">
<div class="logo">
<a href="https://mozambiquetribune.com"><img src="https://mozambiquetribune.com/wp-content/uploads/2020/06/mozambic-logo-2.png" alt="Mozambique Tribune" title="Mozambique Tribune" /></a>
</div>
<div class="header-right">

<div id='div-gpt-ad-1432298806829-0' style='height:60px; width:468px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432298806829-0'); });
</script>
</div>
</div>
</div>
<div class="clearfix">
<div class="menu-secondary-container"><ul id="menu-categories" class="menus menu-secondary"><li id="menu-item-3108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3108"><a href="https://mozambiquetribune.com/category/general/">General</a></li>
<li id="menu-item-3109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3109"><a href="https://mozambiquetribune.com/category/business/">Business</a></li>
<li id="menu-item-3112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3112"><a href="https://mozambiquetribune.com/category/education/">Education</a></li>
<li id="menu-item-16888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16888"><a href="https://mozambiquetribune.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-16889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16889"><a href="https://mozambiquetribune.com/category/medical/">Medical</a></li>
<li id="menu-item-3111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3111"><a href="https://mozambiquetribune.com/category/politics/">Politics</a></li>
<li id="menu-item-3113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3113"><a href="https://mozambiquetribune.com/category/sports/">Sports</a></li>
<li id="menu-item-16887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16887"><a href="https://mozambiquetribune.com/category/legal-judicial/">Legal</a></li>
<li id="menu-item-11999" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11999"><a href="https://mozambiquetribune.com/category/press-releases/">Press Releases</a></li>
</ul></div> 
</div>
<div id="main">
<div id="content">
<div class="post post-single clearfix post-23533 type-post status-publish format-standard hentry category-africa category-asean category-mena category-pakistan category-press-releases category-south-africa" id="post-23533">
<h2 class="title">Taking action together – apply now</h2>
<div class="postmeta-primary">
<span class="meta_date">April 27, 2021</span>
 &nbsp; <span class="meta_categories"><a href="https://mozambiquetribune.com/category/africa/" rel="category tag">Africa</a>, <a href="https://mozambiquetribune.com/category/asean/" rel="category tag">Asean</a>, <a href="https://mozambiquetribune.com/category/mena/" rel="category tag">MENA</a>, <a href="https://mozambiquetribune.com/category/pakistan/" rel="category tag">Pakistan</a>, <a href="https://mozambiquetribune.com/category/press-releases/" rel="category tag">Press Releases</a>, <a href="https://mozambiquetribune.com/category/south-africa/" rel="category tag">South Africa</a></span>
</div>
<div class="entry clearfix">
<div id=":bz5" class="a3s aiL msg3232927012342481953">
<div>
<ul type="disc">
<li><strong>The United Nations Alliance of Civilizations (UNAOC) and the BMW Group established the Intercultural Innovation Award, which has promoted intercultural dialogue for ten years</strong></li>
<li><strong>To mark its tenth anniversary, organisations around the world are invited to submit innovative projects for consideration for the award (deadline: 27 May 2021)</strong></li>
<li><strong>The ten award-winners will receive a total of USD 200,000 in financial assistance</strong></li>
<li><strong>The focus is on projects dedicated to promoting diversity, integration, and social inclusion</strong></li>
</ul>
<p>MUNICH and NEW YORK, April 27, 2021 (GLOBE NEWSWIRE) &#8212; For the past ten years, the United Nations Alliance of Civilizations (UNAOC) and the BMW Group have invited organisations around the world to apply for the Intercultural Innovation Award. The two partners have used this award to support innovative projects promoting intercultural understanding.</p>
<p>“As we celebrate ten years of this ever-growing partnership between UNAOC and the BMW Group and now with the support of Accenture, we shall continue to collaborate to amplify the work of cutting-edge social innovators and promote diversity and inclusive societies,” said Mr. Miguel Ángel Moratinos, High Representative for UNAOC.</p>
<p>“In our anniversary year, we are not only celebrating a very successful partnership, but also using the Intercultural Innovation Award once again to appeal to people’s feeling of community,” said Ilka Horstmeier, member of the Board of Management of BMW AG responsible for Human Resources and new patron of the Intercultural Innovation Award. This takes on a whole new meaning in the face of Covid-19. As Horstmeier said, “We can only manage the added challenges of the pandemic by taking action together.”</p>
<p><strong>Wanted: projects for an inclusive and diverse society</strong></p>
<p>This year, the focus will primarily be on projects promoting gender equality, countering violent extremism, hatred, and prejudices and advocating for art, culture, and sports as vehicles for social cohesion and diversity.</p>
<p>To leverage the social impact of the selected projects, all ten finalists will receive the same financial assistance. For this reason, with the support of Accenture, the partners have increased the financial award to USD 200,000. In addition, the finalists will receive individual and professional consulting and participate in various training sessions and workshops.</p>
<p><strong>Interested organisations shall submit their application by 5:00 p.m. (EDT) on Thursday, 27 May 2021, at </strong><a href="https://www.globenewswire.com/Tracker?data=7Ta6BhjZETqjI4WNeccN_B-u72TxhnksiJgSBujydrSe9_Vy-uDmAQZVC-b33dUessmodwaVtOTE5GlD8mDIEFtzH7_btul-JP_cO0hsiH0-FMuc1PK402ut32kupkPS" rel="nofollow" data-saferedirecturl="https://www.google.com/url?q=https://www.globenewswire.com/Tracker?data%3D7Ta6BhjZETqjI4WNeccN_B-u72TxhnksiJgSBujydrSe9_Vy-uDmAQZVC-b33dUessmodwaVtOTE5GlD8mDIEFtzH7_btul-JP_cO0hsiH0-FMuc1PK402ut32kupkPS&amp;source=gmail&amp;ust=1619611211851000&amp;usg=AFQjCNGXAKhhnrZkMF1Z-_9lwEd8qw8Uyg"><strong>www.interculturalinnovation.<wbr />org</strong></a><strong>.</strong></p>
<p><strong>Contact:</strong></p>
<p>Milena Pighi, BMW Group Corporate and Governmental Affairs, Spokesperson CSR<br />
Contact +49-89-382-66563; <a href="/cdn-cgi/l/email-protection#e9a480858c8788c7b9a8c7b9808e8180a98b849ec78d8c"><span class="__cf_email__" data-cfemail="115c787d747f703f41503f417876797851737c663f7574">[email&#160;protected]</span></a><br />
<a href="https://www.globenewswire.com/Tracker?data=lObWtcSToe_lVYwwzcxHPGX5uf70siyE-iRDc5ofqRZ684YqV6zZ26DtkoeoJ_LQE87g-SQ3WO3lc-a2tE7d3NtSUOYnmvJHLMbNVWHAaJA=" rel="nofollow" data-saferedirecturl="https://www.google.com/url?q=https://www.globenewswire.com/Tracker?data%3DlObWtcSToe_lVYwwzcxHPGX5uf70siyE-iRDc5ofqRZ684YqV6zZ26DtkoeoJ_LQE87g-SQ3WO3lc-a2tE7d3NtSUOYnmvJHLMbNVWHAaJA%3D&amp;source=gmail&amp;ust=1619611211851000&amp;usg=AFQjCNGKQUiXc_Fm01FFHHXbpPoohp0rdg">https://www.bmwgroup.com</a></p>
<p>Alessandro Girola, Programming Coordinator, UNAOC<br />
Contact: +1 (929) 274-6217; <a href="https://www.globenewswire.com/Tracker?data=VybeOCB9lFGeqd6kE9xm0b0pSD3-3j5qZRpDF7AgyFALh8hfn_fhW3MNm92JH9hZd1knTChzosteyduf4mRF2L0MfN79RPOBTp3tjw17rBw=" rel="nofollow" data-saferedirecturl="https://www.google.com/url?q=https://www.globenewswire.com/Tracker?data%3DVybeOCB9lFGeqd6kE9xm0b0pSD3-3j5qZRpDF7AgyFALh8hfn_fhW3MNm92JH9hZd1knTChzosteyduf4mRF2L0MfN79RPOBTp3tjw17rBw%3D&amp;source=gmail&amp;ust=1619611211851000&amp;usg=AFQjCNEg6jddNDtZ8Wnkt4xyqELYPugJYA"><span class="__cf_email__" data-cfemail="c0a1aca5b3b3a1aea4b2afa780b5aeafb0b3eeafb2a7">[email&#160;protected]</span></a><br />
<a href="https://www.globenewswire.com/Tracker?data=lObWtcSToe_lVYwwzcxHPJ2TzeTJ0YlxMSJyeEoykiBl4GLOPzaa2ivb2XRHBRmzRZzqFyYAsLAz8_6bL5AOevzvnxrHOrf8JwryG2yHpDM=" rel="nofollow" data-saferedirecturl="https://www.google.com/url?q=https://www.globenewswire.com/Tracker?data%3DlObWtcSToe_lVYwwzcxHPJ2TzeTJ0YlxMSJyeEoykiBl4GLOPzaa2ivb2XRHBRmzRZzqFyYAsLAz8_6bL5AOevzvnxrHOrf8JwryG2yHpDM%3D&amp;source=gmail&amp;ust=1619611211851000&amp;usg=AFQjCNEaepaAvKaVqzeMCCtbTzGyerXgJg">https://www.unaoc.org</a></p>
</div>
</div>
</div>
</div>
</div>
<div id="sidebar-primary">
<ul class="widget-container"><li id="search-3" class="widget widget_search"><h3 class="widgettitle">Search</h3>
<div id="search" title="Type and hit enter">
<form method="get" id="searchform" action="https://mozambiquetribune.com/">
<input type="text" value="Search" name="s" id="s" onblur="if (this.value == '')  {this.value = 'Search';}" onfocus="if (this.value == 'Search') {this.value = '';}" />
</form>
</div></li></ul> <ul class="widget-container"><li class="posts-widget">
<h3 class="widgettitle">General News</h3> <ul>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/during-ramadan-somalias-displaced-people-rely-on-the-kindness-of-others/" rel="bookmark" title="During Ramadan, Somalia&#8217;s Displaced People Rely on the Kindness of Others">During Ramadan, Somalia&#8217;s Displaced People Rely on the Kindness of Others</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry">Hassan Mohamed, a father of six, sits outside a makeshift shelter that he calls home, <a class="posts-widget-more" href="https://mozambiquetribune.com/during-ramadan-somalias-displaced-people-rely-on-the-kindness-of-others/" rel="bookmark" title="Permalink to During Ramadan, Somalia&#8217;s Displaced People Rely on the Kindness of Others">Read More &raquo;</a> </div> </li>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/chad-junta-refuses-to-negotiate-with-rebels/" rel="bookmark" title="Chad Junta Refuses to Negotiate With Rebels">Chad Junta Refuses to Negotiate With Rebels</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry"> Chad's new ruling junta said Sunday it would not negotiate with rebels in the <a class="posts-widget-more" href="https://mozambiquetribune.com/chad-junta-refuses-to-negotiate-with-rebels/" rel="bookmark" title="Permalink to Chad Junta Refuses to Negotiate With Rebels">Read More &raquo;</a> </div> </li>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/latest-mediterranean-migrants-tragedy-a-time-for-shame-pope-says/" rel="bookmark" title="Latest Mediterranean Migrants Tragedy a Time for Shame, Pope Says">Latest Mediterranean Migrants Tragedy a Time for Shame, Pope Says</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry"> Pope Francis said on Sunday that "now is the time for shame" after 130 <a class="posts-widget-more" href="https://mozambiquetribune.com/latest-mediterranean-migrants-tragedy-a-time-for-shame-pope-says/" rel="bookmark" title="Permalink to Latest Mediterranean Migrants Tragedy a Time for Shame, Pope Says">Read More &raquo;</a> </div> </li>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/china-points-toward-asteroid-defense-system-comet-mission/" rel="bookmark" title="China Points Toward Asteroid Defense System, Comet Mission">China Points Toward Asteroid Defense System, Comet Mission</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry">BEIJING - China will discuss building a defense system against near-Earth asteroids, a senior space <a class="posts-widget-more" href="https://mozambiquetribune.com/china-points-toward-asteroid-defense-system-comet-mission/" rel="bookmark" title="Permalink to China Points Toward Asteroid Defense System, Comet Mission">Read More &raquo;</a> </div> </li>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/olympic-athletes-promised-legal-support-if-they-protest/" rel="bookmark" title="Olympic Athletes Promised Legal Support if They Protest">Olympic Athletes Promised Legal Support if They Protest</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry">GENEVA - Athletes who make political or social justice protests at the Tokyo Olympics were <a class="posts-widget-more" href="https://mozambiquetribune.com/olympic-athletes-promised-legal-support-if-they-protest/" rel="bookmark" title="Permalink to Olympic Athletes Promised Legal Support if They Protest">Read More &raquo;</a> </div> </li>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/china-eyes-more-bases-in-africa-us-military-official-says/" rel="bookmark" title="China Eyes More Bases in Africa, US Military Official Says">China Eyes More Bases in Africa, US Military Official Says</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry">U.S. forces in Africa are keeping a watchful eye on China, worried Beijing is getting <a class="posts-widget-more" href="https://mozambiquetribune.com/china-eyes-more-bases-in-africa-us-military-official-says/" rel="bookmark" title="Permalink to China Eyes More Bases in Africa, US Military Official Says">Read More &raquo;</a> </div> </li>
 <li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/thousands-flee-renewed-clashes-in-central-african-republic/" rel="bookmark" title="Thousands Flee Renewed Clashes in Central African Republic">Thousands Flee Renewed Clashes in Central African Republic</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry">The U.N. refugee agency reports renewed fighting between government forces and rebel groups in Central <a class="posts-widget-more" href="https://mozambiquetribune.com/thousands-flee-renewed-clashes-in-central-african-republic/" rel="bookmark" title="Permalink to Thousands Flee Renewed Clashes in Central African Republic">Read More &raquo;</a> </div> </li>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/freed-cameroon-captives-says-separatists-chopped-off-their-ears-and-fingers/" rel="bookmark" title="Freed Cameroon Captives Says Separatists Chopped Off Their Ears and Fingers">Freed Cameroon Captives Says Separatists Chopped Off Their Ears and Fingers</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry"> Cameroon's military has freed nine civilians who say they were held hostage by anglophone <a class="posts-widget-more" href="https://mozambiquetribune.com/freed-cameroon-captives-says-separatists-chopped-off-their-ears-and-fingers/" rel="bookmark" title="Permalink to Freed Cameroon Captives Says Separatists Chopped Off Their Ears and Fingers">Read More &raquo;</a> </div> </li>
</ul>
</li></ul>
<ul class="widget-container"><li id="text-2" class="widget widget_text"><h3 class="widgettitle">Advertisement</h3> <div class="textwidget"><p></p>
<div id="div-gpt-ad-1432295138243-0" style="height: 250px; width: 300px;"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432295138243-0'); });
</script></div>
</div>
</li></ul><ul class="widget-container"><li id="calendar-2" class="widget widget_calendar"><h3 class="widgettitle">Calendar</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
<caption>April 2021</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tbody>
<tr>
<td colspan="3" class="pad">&nbsp;</td><td><a href="https://mozambiquetribune.com/2021/04/01/" aria-label="Posts published on April 1, 2021">1</a></td><td><a href="https://mozambiquetribune.com/2021/04/02/" aria-label="Posts published on April 2, 2021">2</a></td><td><a href="https://mozambiquetribune.com/2021/04/03/" aria-label="Posts published on April 3, 2021">3</a></td><td>4</td>
</tr>
<tr>
<td><a href="https://mozambiquetribune.com/2021/04/05/" aria-label="Posts published on April 5, 2021">5</a></td><td><a href="https://mozambiquetribune.com/2021/04/06/" aria-label="Posts published on April 6, 2021">6</a></td><td><a href="https://mozambiquetribune.com/2021/04/07/" aria-label="Posts published on April 7, 2021">7</a></td><td><a href="https://mozambiquetribune.com/2021/04/08/" aria-label="Posts published on April 8, 2021">8</a></td><td><a href="https://mozambiquetribune.com/2021/04/09/" aria-label="Posts published on April 9, 2021">9</a></td><td><a href="https://mozambiquetribune.com/2021/04/10/" aria-label="Posts published on April 10, 2021">10</a></td><td><a href="https://mozambiquetribune.com/2021/04/11/" aria-label="Posts published on April 11, 2021">11</a></td>
</tr>
<tr>
<td><a href="https://mozambiquetribune.com/2021/04/12/" aria-label="Posts published on April 12, 2021">12</a></td><td><a href="https://mozambiquetribune.com/2021/04/13/" aria-label="Posts published on April 13, 2021">13</a></td><td><a href="https://mozambiquetribune.com/2021/04/14/" aria-label="Posts published on April 14, 2021">14</a></td><td><a href="https://mozambiquetribune.com/2021/04/15/" aria-label="Posts published on April 15, 2021">15</a></td><td><a href="https://mozambiquetribune.com/2021/04/16/" aria-label="Posts published on April 16, 2021">16</a></td><td><a href="https://mozambiquetribune.com/2021/04/17/" aria-label="Posts published on April 17, 2021">17</a></td><td>18</td>
</tr>
<tr>
<td><a href="https://mozambiquetribune.com/2021/04/19/" aria-label="Posts published on April 19, 2021">19</a></td><td><a href="https://mozambiquetribune.com/2021/04/20/" aria-label="Posts published on April 20, 2021">20</a></td><td><a href="https://mozambiquetribune.com/2021/04/21/" aria-label="Posts published on April 21, 2021">21</a></td><td><a href="https://mozambiquetribune.com/2021/04/22/" aria-label="Posts published on April 22, 2021">22</a></td><td><a href="https://mozambiquetribune.com/2021/04/23/" aria-label="Posts published on April 23, 2021">23</a></td><td><a href="https://mozambiquetribune.com/2021/04/24/" aria-label="Posts published on April 24, 2021">24</a></td><td><a href="https://mozambiquetribune.com/2021/04/25/" aria-label="Posts published on April 25, 2021">25</a></td>
</tr>
<tr>
<td><a href="https://mozambiquetribune.com/2021/04/26/" aria-label="Posts published on April 26, 2021">26</a></td><td><a href="https://mozambiquetribune.com/2021/04/27/" aria-label="Posts published on April 27, 2021">27</a></td><td id="today"><a href="https://mozambiquetribune.com/2021/04/28/" aria-label="Posts published on April 28, 2021">28</a></td><td>29</td><td>30</td>
<td class="pad" colspan="2">&nbsp;</td>
</tr>
</tbody>
</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
<span class="wp-calendar-nav-prev"><a href="https://mozambiquetribune.com/2021/03/">&laquo; Mar</a></span>
<span class="pad">&nbsp;</span>
<span class="wp-calendar-nav-next">&nbsp;</span>
</nav></div></li></ul> <ul class="widget-container"><li class="social-profiles-widget">
<h3 class="widgettitle">Social Profiles</h3> <a href="https://twitter.com/MZ_Tribune" target="_blank"><img title="Twitter" alt="Twitter" src="https://mozambiquetribune.com/wp-content/uploads/2020/06/twitter.png" /></a><a href="https://www.facebook.com/Mozambique-Tribune-497966987056610" target="_blank"><img title="Facebook" alt="Facebook" src="https://mozambiquetribune.com/wp-content/themes/Envise/images/social-profiles/facebook.png" /></a><a href="https://mozambiquetribune.com/feed/" target="_blank"><img title="RSS Feed" alt="RSS Feed" src="https://mozambiquetribune.com/wp-content/uploads/2020/06/rss.png" /></a><a href="https://mozambiquetribune.tumblr.com/" target="_blank"><img title="Tumblr" alt="Tumblr" src="https://mozambiquetribune.com/wp-content/uploads/2020/06/tumblr.png" /></a><a href="https://www.pinterest.com/mozambiquetribu/" target="_blank"><img title="Pinterest" alt="Pinterest" src="https://mozambiquetribune.com/wp-content/uploads/2020/06/pinterest.png" /></a> </li></ul>
<ul class="widget-container"><li id="archives-2" class="widget widget_archive"><h3 class="widgettitle">Monthly Archives</h3> <label class="screen-reader-text" for="archives-dropdown-2">Monthly Archives</label>
<select id="archives-dropdown-2" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://mozambiquetribune.com/2021/04/'> April 2021 &nbsp;(153)</option>
<option value='https://mozambiquetribune.com/2021/03/'> March 2021 &nbsp;(202)</option>
<option value='https://mozambiquetribune.com/2021/02/'> February 2021 &nbsp;(142)</option>
<option value='https://mozambiquetribune.com/2021/01/'> January 2021 &nbsp;(135)</option>
<option value='https://mozambiquetribune.com/2020/12/'> December 2020 &nbsp;(131)</option>
<option value='https://mozambiquetribune.com/2020/11/'> November 2020 &nbsp;(152)</option>
<option value='https://mozambiquetribune.com/2020/10/'> October 2020 &nbsp;(152)</option>
<option value='https://mozambiquetribune.com/2020/09/'> September 2020 &nbsp;(175)</option>
<option value='https://mozambiquetribune.com/2020/08/'> August 2020 &nbsp;(131)</option>
<option value='https://mozambiquetribune.com/2020/07/'> July 2020 &nbsp;(188)</option>
<option value='https://mozambiquetribune.com/2020/06/'> June 2020 &nbsp;(145)</option>
<option value='https://mozambiquetribune.com/2020/05/'> May 2020 &nbsp;(129)</option>
<option value='https://mozambiquetribune.com/2020/04/'> April 2020 &nbsp;(79)</option>
<option value='https://mozambiquetribune.com/2020/03/'> March 2020 &nbsp;(90)</option>
<option value='https://mozambiquetribune.com/2020/02/'> February 2020 &nbsp;(104)</option>
<option value='https://mozambiquetribune.com/2020/01/'> January 2020 &nbsp;(139)</option>
<option value='https://mozambiquetribune.com/2019/12/'> December 2019 &nbsp;(191)</option>
<option value='https://mozambiquetribune.com/2019/11/'> November 2019 &nbsp;(162)</option>
<option value='https://mozambiquetribune.com/2019/10/'> October 2019 &nbsp;(183)</option>
<option value='https://mozambiquetribune.com/2019/09/'> September 2019 &nbsp;(168)</option>
<option value='https://mozambiquetribune.com/2019/08/'> August 2019 &nbsp;(142)</option>
<option value='https://mozambiquetribune.com/2019/07/'> July 2019 &nbsp;(194)</option>
<option value='https://mozambiquetribune.com/2019/06/'> June 2019 &nbsp;(141)</option>
<option value='https://mozambiquetribune.com/2019/05/'> May 2019 &nbsp;(191)</option>
<option value='https://mozambiquetribune.com/2019/04/'> April 2019 &nbsp;(225)</option>
<option value='https://mozambiquetribune.com/2019/03/'> March 2019 &nbsp;(226)</option>
<option value='https://mozambiquetribune.com/2019/02/'> February 2019 &nbsp;(110)</option>
<option value='https://mozambiquetribune.com/2019/01/'> January 2019 &nbsp;(153)</option>
<option value='https://mozambiquetribune.com/2018/12/'> December 2018 &nbsp;(112)</option>
<option value='https://mozambiquetribune.com/2018/11/'> November 2018 &nbsp;(79)</option>
<option value='https://mozambiquetribune.com/2018/10/'> October 2018 &nbsp;(82)</option>
<option value='https://mozambiquetribune.com/2018/09/'> September 2018 &nbsp;(90)</option>
<option value='https://mozambiquetribune.com/2018/08/'> August 2018 &nbsp;(80)</option>
<option value='https://mozambiquetribune.com/2018/07/'> July 2018 &nbsp;(86)</option>
<option value='https://mozambiquetribune.com/2018/06/'> June 2018 &nbsp;(69)</option>
<option value='https://mozambiquetribune.com/2018/05/'> May 2018 &nbsp;(83)</option>
<option value='https://mozambiquetribune.com/2018/04/'> April 2018 &nbsp;(99)</option>
<option value='https://mozambiquetribune.com/2018/03/'> March 2018 &nbsp;(93)</option>
<option value='https://mozambiquetribune.com/2018/02/'> February 2018 &nbsp;(62)</option>
<option value='https://mozambiquetribune.com/2018/01/'> January 2018 &nbsp;(84)</option>
<option value='https://mozambiquetribune.com/2017/12/'> December 2017 &nbsp;(75)</option>
<option value='https://mozambiquetribune.com/2017/11/'> November 2017 &nbsp;(76)</option>
<option value='https://mozambiquetribune.com/2017/10/'> October 2017 &nbsp;(62)</option>
<option value='https://mozambiquetribune.com/2017/09/'> September 2017 &nbsp;(58)</option>
<option value='https://mozambiquetribune.com/2017/08/'> August 2017 &nbsp;(100)</option>
<option value='https://mozambiquetribune.com/2017/07/'> July 2017 &nbsp;(83)</option>
<option value='https://mozambiquetribune.com/2017/06/'> June 2017 &nbsp;(94)</option>
<option value='https://mozambiquetribune.com/2017/05/'> May 2017 &nbsp;(91)</option>
<option value='https://mozambiquetribune.com/2017/04/'> April 2017 &nbsp;(331)</option>
<option value='https://mozambiquetribune.com/2017/03/'> March 2017 &nbsp;(496)</option>
<option value='https://mozambiquetribune.com/2017/02/'> February 2017 &nbsp;(446)</option>
<option value='https://mozambiquetribune.com/2017/01/'> January 2017 &nbsp;(211)</option>
<option value='https://mozambiquetribune.com/2016/12/'> December 2016 &nbsp;(51)</option>
<option value='https://mozambiquetribune.com/2016/11/'> November 2016 &nbsp;(65)</option>
<option value='https://mozambiquetribune.com/2016/10/'> October 2016 &nbsp;(57)</option>
<option value='https://mozambiquetribune.com/2016/09/'> September 2016 &nbsp;(44)</option>
<option value='https://mozambiquetribune.com/2016/08/'> August 2016 &nbsp;(94)</option>
<option value='https://mozambiquetribune.com/2016/07/'> July 2016 &nbsp;(59)</option>
<option value='https://mozambiquetribune.com/2016/06/'> June 2016 &nbsp;(74)</option>
<option value='https://mozambiquetribune.com/2016/05/'> May 2016 &nbsp;(125)</option>
<option value='https://mozambiquetribune.com/2016/04/'> April 2016 &nbsp;(87)</option>
<option value='https://mozambiquetribune.com/2016/03/'> March 2016 &nbsp;(154)</option>
<option value='https://mozambiquetribune.com/2016/02/'> February 2016 &nbsp;(97)</option>
<option value='https://mozambiquetribune.com/2016/01/'> January 2016 &nbsp;(22)</option>
<option value='https://mozambiquetribune.com/2015/12/'> December 2015 &nbsp;(29)</option>
<option value='https://mozambiquetribune.com/2015/11/'> November 2015 &nbsp;(8)</option>
<option value='https://mozambiquetribune.com/2015/10/'> October 2015 &nbsp;(30)</option>
<option value='https://mozambiquetribune.com/2015/09/'> September 2015 &nbsp;(41)</option>
<option value='https://mozambiquetribune.com/2015/08/'> August 2015 &nbsp;(33)</option>
<option value='https://mozambiquetribune.com/2015/07/'> July 2015 &nbsp;(31)</option>
<option value='https://mozambiquetribune.com/2015/06/'> June 2015 &nbsp;(13)</option>
<option value='https://mozambiquetribune.com/2015/05/'> May 2015 &nbsp;(10)</option>
<option value='https://mozambiquetribune.com/2015/04/'> April 2015 &nbsp;(17)</option>
<option value='https://mozambiquetribune.com/2015/03/'> March 2015 &nbsp;(105)</option>
<option value='https://mozambiquetribune.com/2015/02/'> February 2015 &nbsp;(80)</option>
<option value='https://mozambiquetribune.com/2015/01/'> January 2015 &nbsp;(8)</option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</li></ul>
</div>
</div>
<div id="footer-widgets" class="clearfix">
<div class="footer-widget-box">
<ul class="widget-container"><li class="posts-widget">
<h3 class="widgettitle">Business News</h3> <ul>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/biden-touts-economic-benefits-of-combating-climate-change/" rel="bookmark" title="Biden Touts Economic Benefits of Combating Climate Change">Biden Touts Economic Benefits of Combating Climate Change</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry"> <a class="posts-widget-more" href="https://mozambiquetribune.com/biden-touts-economic-benefits-of-combating-climate-change/" rel="bookmark" title="Permalink to Biden Touts Economic Benefits of Combating Climate Change">Read More &raquo;</a> </div> </li>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/job-losses-loom-in-kenyas-tea-industry-as-workers-compete-with-machines/" rel="bookmark" title="Job Losses Loom in Kenya&#8217;s Tea Industry as Workers Compete with Machines???">Job Losses Loom in Kenya&#8217;s Tea Industry as Workers Compete with Machines???</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry"> <a class="posts-widget-more" href="https://mozambiquetribune.com/job-losses-loom-in-kenyas-tea-industry-as-workers-compete-with-machines/" rel="bookmark" title="Permalink to Job Losses Loom in Kenya&#8217;s Tea Industry as Workers Compete with Machines???">Read More &raquo;</a> </div> </li>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/worldwide-major-arms-sales-remain-flat-but-middle-east-increases-imports/" rel="bookmark" title="Worldwide Major Arms Sales Remain Flat but Middle East Increases Imports">Worldwide Major Arms Sales Remain Flat but Middle East Increases Imports</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry"> <a class="posts-widget-more" href="https://mozambiquetribune.com/worldwide-major-arms-sales-remain-flat-but-middle-east-increases-imports/" rel="bookmark" title="Permalink to Worldwide Major Arms Sales Remain Flat but Middle East Increases Imports">Read More &raquo;</a> </div> </li>
</ul>
</li></ul>
</div>
<div class="footer-widget-box">
<ul class="widget-container"><li class="posts-widget">
<h3 class="widgettitle">Politics News</h3> <ul>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/chads-military-rulers-name-civilian-prime-minister-opposition-protests/" rel="bookmark" title="Chad&#8217;s Military Rulers Name Civilian Prime Minister; Opposition Protests">Chad&#8217;s Military Rulers Name Civilian Prime Minister; Opposition Protests</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry"> <a class="posts-widget-more" href="https://mozambiquetribune.com/chads-military-rulers-name-civilian-prime-minister-opposition-protests/" rel="bookmark" title="Permalink to Chad&#8217;s Military Rulers Name Civilian Prime Minister; Opposition Protests">Read More &raquo;</a> </div> </li>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/trade-between-chad-and-cameroon-falls-after-debys-death/" rel="bookmark" title="Trade Between Chad and Cameroon Falls After Deby&#8217;s Death">Trade Between Chad and Cameroon Falls After Deby&#8217;s Death</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry"> <a class="posts-widget-more" href="https://mozambiquetribune.com/trade-between-chad-and-cameroon-falls-after-debys-death/" rel="bookmark" title="Permalink to Trade Between Chad and Cameroon Falls After Deby&#8217;s Death">Read More &raquo;</a> </div> </li>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/during-ramadan-somalias-displaced-people-rely-on-the-kindness-of-others/" rel="bookmark" title="During Ramadan, Somalia&#8217;s Displaced People Rely on the Kindness of Others">During Ramadan, Somalia&#8217;s Displaced People Rely on the Kindness of Others</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry"> <a class="posts-widget-more" href="https://mozambiquetribune.com/during-ramadan-somalias-displaced-people-rely-on-the-kindness-of-others/" rel="bookmark" title="Permalink to During Ramadan, Somalia&#8217;s Displaced People Rely on the Kindness of Others">Read More &raquo;</a> </div> </li>
</ul>
</li></ul>
</div>
<div class="footer-widget-box footer-widget-box-last">
<ul class="widget-container"><li class="posts-widget">
<h3 class="widgettitle">Education News</h3> <ul>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/large-scale-kidnappings-in-nigerias-north-threaten-education/" rel="bookmark" title="Large-Scale Kidnappings in Nigeria&#8217;s North Threaten Education">Large-Scale Kidnappings in Nigeria&#8217;s North Threaten Education</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry"> <a class="posts-widget-more" href="https://mozambiquetribune.com/large-scale-kidnappings-in-nigerias-north-threaten-education/" rel="bookmark" title="Permalink to Large-Scale Kidnappings in Nigeria&#8217;s North Threaten Education">Read More &raquo;</a> </div> </li>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/mozambique-inflation-remained-low-in-september/" rel="bookmark" title="Mozambique: Inflation Remained Low in September">Mozambique: Inflation Remained Low in September</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry"> <a class="posts-widget-more" href="https://mozambiquetribune.com/mozambique-inflation-remained-low-in-september/" rel="bookmark" title="Permalink to Mozambique: Inflation Remained Low in September">Read More &raquo;</a> </div> </li>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/mozambique-academy-must-train-competent-soldiers-says-minister/" rel="bookmark" title="Mozambique: Academy Must Train &#8216;Competent Soldiers&#8217;, Says Minister">Mozambique: Academy Must Train &#8216;Competent Soldiers&#8217;, Says Minister</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry"> <a class="posts-widget-more" href="https://mozambiquetribune.com/mozambique-academy-must-train-competent-soldiers-says-minister/" rel="bookmark" title="Permalink to Mozambique: Academy Must Train &#8216;Competent Soldiers&#8217;, Says Minister">Read More &raquo;</a> </div> </li>
</ul>
</li></ul>
</div>
</div>
<div id="footer">
<div id="copyrights">
© Copyright 2020. All Rights Reserved. Mozambique Tribune
</div>


</div>
</div>
<script type='text/javascript' src='https://mozambiquetribune.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://mozambiquetribune.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://mozambiquetribune.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
jQuery.noConflict();
jQuery(function(){ 
	jQuery('ul.menu-primary').superfish({ 
	onBeforeShow: function(){ this.css('marginLeft','20px'); },
 animation: {'marginLeft':'0px',opacity:'show'},
autoArrows:  true,
                dropShadows: true, 
                speed: 200,
                delay: 800
                });
            });
jQuery('.menu-primary-container').mobileMenu({
                defaultText: 'Menu',
                className: 'menu-primary-responsive',
                containerClass: 'menu-primary-responsive-container',
                subMenuDash: '&ndash;'
            });

jQuery(function(){ 
	jQuery('ul.menu-secondary').superfish({ 
	onBeforeShow: function(){ this.css('marginLeft','-20px'); },
 animation: {'marginLeft':'0px',opacity:'show'},
autoArrows:  true,
                dropShadows: true, 
                speed: 200,
                delay: 800
                });
            });
jQuery('.menu-secondary-container').mobileMenu({
                defaultText: 'Navigation',
                className: 'menu-secondary-responsive',
                containerClass: 'menu-secondary-responsive-container',
                subMenuDash: '&ndash;'
            });

/* ]]> */
</script>
</body>
</html>