<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="stylesheet" href="https://mozambiquetribune.com/wp-content/cache/minify/14d54.css" media="all" />
<link href="https://fonts.googleapis.com/css2?family=Fauna+One&display=swap" rel="stylesheet">
<!--[if lt IE 8]><link rel="stylesheet" href="https://mozambiquetribune.com/wp-content/themes/Envise/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->
<link rel="stylesheet" href="https://mozambiquetribune.com/wp-content/cache/minify/0cb00.css" media="all" />

<title>Sea Electric Holdings Pty Ltd. Completes US$42 Million Equity Financing - Mozambique Tribune</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://mozambiquetribune.com/sea-electric-holdings-pty-ltd-completes-us42-million-equity-financing/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sea Electric Holdings Pty Ltd. Completes US$42 Million Equity Financing - Mozambique Tribune" />
<meta property="og:description" content="SEA Electric to Expedite Global Expansion of Proprietary Commercial Electric Vehicle Technology – SEA-Drive(R) SEA Ford F-59 with Sea-Drive 120b   LOS ANGELES, March 09, 2021 (GLOBE NEWSWIRE) — Following substantial growth in new markets, global automotive technology company SEA Electric Holdings Pty Ltd. (SEA Electric), announced it has closed initial private placement equity financing […]" />
<meta property="og:url" content="https://mozambiquetribune.com/sea-electric-holdings-pty-ltd-completes-us42-million-equity-financing/" />
<meta property="og:site_name" content="Mozambique Tribune" />
<meta property="article:published_time" content="2021-03-09T12:41:07+00:00" />
<meta property="og:image" content="https://ci3.googleusercontent.com/proxy/d76Jmw8Ubos4AhryNKMLilvpYJbgBCkkUT-CKtaooQsF74Q3_zvP3mVqJ1mivPpkdDFDd7UaDgMmRFUb5RQZpoFeFgO9SH9V9ws3yThUZiQpv3_EaEWRdNP8ro79IlunvCCPLHN9iM0zCoqH1ibcSRUsVhrDbpVQqfFuCYR_1rr-RePK0sd-=s0-d-e1-ft#https://ml.globenewswire.com/media/ae5c1a9d-0dea-4a99-bb1d-b43ad247afcd/medium/sea-ford-f-59-with-sea-drive-120b.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Asianet Pakistan">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="5 minutes">

<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mozambiquetribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" href="https://mozambiquetribune.com/wp-content/cache/minify/a5ff7.css" media="all" />
<script src="https://mozambiquetribune.com/wp-content/cache/minify/9befc.js"></script>
<link rel="https://api.w.org/" href="https://mozambiquetribune.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mozambiquetribune.com/wp-json/wp/v2/posts/22919" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mozambiquetribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mozambiquetribune.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://mozambiquetribune.com/?p=22919' />
<link rel="alternate" type="application/json+oembed" href="https://mozambiquetribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmozambiquetribune.com%2Fsea-electric-holdings-pty-ltd-completes-us42-million-equity-financing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mozambiquetribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmozambiquetribune.com%2Fsea-electric-holdings-pty-ltd-completes-us42-million-equity-financing%2F&#038;format=xml" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NB5QBXN');</script>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-71647229-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-71647229-1');
</script>

<script type="application/ld+json">[{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/mozambiquetribune.com\/sea-electric-holdings-pty-ltd-completes-us42-million-equity-financing\/","headline":"Sea Electric Holdings Pty Ltd. Completes US$42 Million Equity Financing","description":"SEA Electric to Expedite Global Expansion of Proprietary Commercial Electric Vehicle Technology – SEA-Drive(R) SEA Ford F-59 with..."},{"@context":"http:\/\/schema.org\/","@type":"WPFooter","url":"https:\/\/mozambiquetribune.com\/sea-electric-holdings-pty-ltd-completes-us42-million-equity-financing\/","headline":"Sea Electric Holdings Pty Ltd. Completes US$42 Million Equity Financing","description":"SEA Electric to Expedite Global Expansion of Proprietary Commercial Electric Vehicle Technology – SEA-Drive(R) SEA Ford F-59 with...","copyrightYear":"2021"}]</script>

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/mozambiquetribune.com\/sea-electric-holdings-pty-ltd-completes-us42-million-equity-financing\/"},"url":"https:\/\/mozambiquetribune.com\/sea-electric-holdings-pty-ltd-completes-us42-million-equity-financing\/","headline":"Sea Electric Holdings Pty Ltd. Completes US$42 Million Equity...","datePublished":"2021-03-09T12:41:07+00:00","dateModified":"2021-03-09T12:41:07+00:00","publisher":{"@type":"Organization","@id":"https:\/\/mozambiquetribune.com\/#organization","name":"Mozambique Tribune","logo":{"@type":"ImageObject","url":"https:\/\/mozambiquetribune.com\/wp-content\/uploads\/2020\/06\/mozambic-logo-2.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/ci3.googleusercontent.com\/proxy\/d76Jmw8Ubos4AhryNKMLilvpYJbgBCkkUT-CKtaooQsF74Q3_zvP3mVqJ1mivPpkdDFDd7UaDgMmRFUb5RQZpoFeFgO9SH9V9ws3yThUZiQpv3_EaEWRdNP8ro79IlunvCCPLHN9iM0zCoqH1ibcSRUsVhrDbpVQqfFuCYR_1rr-RePK0sd-=s0-d-e1-ft#https:\/\/ml.globenewswire.com\/media\/ae5c1a9d-0dea-4a99-bb1d-b43ad247afcd\/medium\/sea-ford-f-59-with-sea-drive-120b.png","width":696,"height":"200"},"articleSection":"Africa","description":"SEA Electric to Expedite Global Expansion of Proprietary Commercial Electric Vehicle Technology – SEA-Drive(R) SEA Ford F-59 with Sea-Drive 120b   LOS ANGELES, March 09, 2021 (GLOBE NEWSWIRE) — Following substantial growth in new markets, global automotive technology company SEA Electric Holdings Pty Ltd. (SEA Electric), announced it has closed initial private placement equity financing […]","author":{"@type":"Person","name":"Asianet Pakistan","url":"https:\/\/mozambiquetribune.com\/author\/asianet-pakistan\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/fb9a54381fd455b372701227e0916124?s=96&d=mm&r=g","height":96,"width":96},"sameAs":["https:\/\/pr.asianetpakistan.com"]},"commentCount":"0"}</script>
<link rel="shortcut icon" href="https://mozambiquetribune.com/wp-content/uploads/2020/06/moz-favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Mozambique Tribune RSS Feed" href="https://mozambiquetribune.com/feed/" />
<link rel="pingback" href="https://mozambiquetribune.com/xmlrpc.php" />

<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://mozambiquetribune.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://mozambiquetribune.com/sea-electric-holdings-pty-ltd-completes-us42-million-equity-financing/",
                "name": "Sea Electric Holdings Pty Ltd. Completes US$42 Million Equity Financing"
            }
        }
    ]
}</script>
<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
#credits {
    display: none !important;
}		</style>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30496760/mozambiquetribune.com_300x250', [300, 250], 'div-gpt-ad-1432295138243-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30496760/mozambiquetribune.com_468x60', [468, 60], 'div-gpt-ad-1432298806829-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>
<body class="post-template-default single single-post postid-22919 single-format-standard">
<div id="container">
<div class="clearfix">
<div class="menu-primary-container"><ul id="menu-pages" class="menus menu-primary"><li id="menu-item-16024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16024"><a href="https://mozambiquetribune.com/">Home</a></li>
<li id="menu-item-1327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1327"><a href="https://mozambiquetribune.com/contact-us-2/">Contact Us</a></li>
<li id="menu-item-1328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1328"><a href="https://mozambiquetribune.com/submit-news/">Submit News</a></li>
<li id="menu-item-16025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16025"><a href="https://mozambiquetribune.com/sitemap.xml">Sitemap</a></li>
</ul></div> 
</div>
<div id="header">
<div class="logo">
<a href="https://mozambiquetribune.com"><img src="https://mozambiquetribune.com/wp-content/uploads/2020/06/mozambic-logo-2.png" alt="Mozambique Tribune" title="Mozambique Tribune" /></a>
</div>
<div class="header-right">

<div id='div-gpt-ad-1432298806829-0' style='height:60px; width:468px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432298806829-0'); });
</script>
</div>
</div>
</div>
<div class="clearfix">
<div class="menu-secondary-container"><ul id="menu-categories" class="menus menu-secondary"><li id="menu-item-3108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3108"><a href="https://mozambiquetribune.com/category/general/">General</a></li>
<li id="menu-item-3109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3109"><a href="https://mozambiquetribune.com/category/business/">Business</a></li>
<li id="menu-item-3112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3112"><a href="https://mozambiquetribune.com/category/education/">Education</a></li>
<li id="menu-item-16888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16888"><a href="https://mozambiquetribune.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-16889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16889"><a href="https://mozambiquetribune.com/category/medical/">Medical</a></li>
<li id="menu-item-3111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3111"><a href="https://mozambiquetribune.com/category/politics/">Politics</a></li>
<li id="menu-item-3113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3113"><a href="https://mozambiquetribune.com/category/sports/">Sports</a></li>
<li id="menu-item-16887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16887"><a href="https://mozambiquetribune.com/category/legal-judicial/">Legal</a></li>
<li id="menu-item-11999" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11999"><a href="https://mozambiquetribune.com/category/press-releases/">Press Releases</a></li>
</ul></div> 
</div>
<div id="main">
<div id="content">
<div class="post post-single clearfix post-22919 type-post status-publish format-standard hentry category-africa category-asean category-mena category-pakistan category-press-releases category-south-africa" id="post-22919">
<h2 class="title">Sea Electric Holdings Pty Ltd. Completes US$42 Million Equity Financing</h2>
<div class="postmeta-primary">
<span class="meta_date">March 9, 2021</span>
&nbsp; <span class="meta_categories"><a href="https://mozambiquetribune.com/category/africa/" rel="category tag">Africa</a>, <a href="https://mozambiquetribune.com/category/asean/" rel="category tag">Asean</a>, <a href="https://mozambiquetribune.com/category/mena/" rel="category tag">MENA</a>, <a href="https://mozambiquetribune.com/category/pakistan/" rel="category tag">Pakistan</a>, <a href="https://mozambiquetribune.com/category/press-releases/" rel="category tag">Press Releases</a>, <a href="https://mozambiquetribune.com/category/south-africa/" rel="category tag">South Africa</a></span>
</div>
<div class="entry clearfix">
<h4 align="center">SEA Electric to Expedite Global Expansion of Proprietary Commercial Electric Vehicle Technology &#8211; SEA-Drive(R)</h4>
<div>
<div></div>
<div>
<div>
<h5 style="text-align: right;">SEA Ford F-59 with Sea-Drive 120b</h5>
</div>
<div>
<div style="width: 310px" class="wp-caption alignright"><a href="https://www.globenewswire.com/NewsRoom/AttachmentNg/ae5c1a9d-0dea-4a99-bb1d-b43ad247afcd/en"><img loading="lazy" class="CToWUd" src="https://ci3.googleusercontent.com/proxy/d76Jmw8Ubos4AhryNKMLilvpYJbgBCkkUT-CKtaooQsF74Q3_zvP3mVqJ1mivPpkdDFDd7UaDgMmRFUb5RQZpoFeFgO9SH9V9ws3yThUZiQpv3_EaEWRdNP8ro79IlunvCCPLHN9iM0zCoqH1ibcSRUsVhrDbpVQqfFuCYR_1rr-RePK0sd-=s0-d-e1-ft#https://ml.globenewswire.com/media/ae5c1a9d-0dea-4a99-bb1d-b43ad247afcd/medium/sea-ford-f-59-with-sea-drive-120b.png" alt="" width="300" height="200" /></a></p>
<p class="wp-caption-text">This UPS commercial vehicle is a 100% electric SEA Ford F-59 EV, powered by a SEA-Drive® 120b proprietary power-system developed by global automotive technology company SEA Electric. Headquartered in Los Angeles, SEA Electric currently has operations in five countries and more than one million miles of independent Original Equipment Manufacturer (OEM) testing and in-service operations in all markets.</p>
</div>
</div>
<div><a href="https://www.globenewswire.com/NewsRoom/AttachmentNg/4988c02c-661d-4a5a-9a79-ef6cc7936cc8/en" data-saferedirecturl="https://www.google.com/url?q=https://www.globenewswire.com/NewsRoom/AttachmentNg/4988c02c-661d-4a5a-9a79-ef6cc7936cc8/en&amp;source=gmail&amp;ust=1615377667370000&amp;usg=AFQjCNEMV_ZAmpMw1-K_1oHmyh0p9baw_w"> </a></div>
</div>
</div>
<p align="left">LOS ANGELES, March 09, 2021 (GLOBE NEWSWIRE) &#8212; Following substantial growth in new markets, global automotive technology company <strong>SEA Electric Holdings Pty Ltd.</strong> (SEA Electric), announced it has closed initial private placement equity financing for total gross proceeds of approximately <strong>US$42 million</strong>. The net proceeds from the investment will allow SEA Electric to solidify its position as a market leader in the electrification of commercial vehicles whilst funding its considerable backlog and facilitating more pilot programs with operators.</p>
<p align="start">(Please download this press release and <strong>HIGH RESOLUTION</strong> versions of SEA Electric images and other supporting editorial assets: <a href="https://www.globenewswire.com/Tracker?data=EQwUKzwg7hrbWtHE7L6LAMkiF6cct0WmghC77Do38NUou9LpxgG6aXpjvPS5WGaS1j612Lx-eb7KVYJ7Hboyytc3W3jb3jj32k9htrB8bitsuChsfICQWm7JZqg65tz1Y2YeYcLxY7OEOKJuTpZfA4mxSMqNXG8Tmni3CpHXgqPcslhtQqpbSqKR3F9D4Tkuj1qNBDR8wtR-5KMwcNzUH2Nn1huQRXTQaXQ_9DYj38I=" rel="nofollow" data-saferedirecturl="https://www.google.com/url?q=https://www.globenewswire.com/Tracker?data%3DEQwUKzwg7hrbWtHE7L6LAMkiF6cct0WmghC77Do38NUou9LpxgG6aXpjvPS5WGaS1j612Lx-eb7KVYJ7Hboyytc3W3jb3jj32k9htrB8bitsuChsfICQWm7JZqg65tz1Y2YeYcLxY7OEOKJuTpZfA4mxSMqNXG8Tmni3CpHXgqPcslhtQqpbSqKR3F9D4Tkuj1qNBDR8wtR-5KMwcNzUH2Nn1huQRXTQaXQ_9DYj38I%3D&amp;source=gmail&amp;ust=1615377667370000&amp;usg=AFQjCNHcvhwi2LWyZQHcIiZ4N1ron6L2cA"><u>https://www.dropbox.com/sh/<wbr />2shmc8051lw62hv/<wbr />AACViAedt5BIsrAjlI6XAXgha?dl=0</u></a> )</p>
<p align="start">With a global headquarters and key leadership in Los Angeles, SEA Electric currently has operations in five countries and more than one million miles of independent Original Equipment Manufacturer (“OEM”) testing and in-service operation in all markets.</p>
<div>
<h5>SEA-Drive 120b Power-System</h5>
<div style="width: 310px" class="wp-caption alignleft"><a href="https://www.globenewswire.com/NewsRoom/AttachmentNg/4988c02c-661d-4a5a-9a79-ef6cc7936cc8/en"><img loading="lazy" class="CToWUd" src="https://ci3.googleusercontent.com/proxy/BvAX_eEddpkRtIGHyIbZVHr3kZL-MEQsGujNTG3frdzF5E7D2B41xcEEdh-1KXqvKkVCdJ4hXta5UUJCHsO4jFDig6SuKpjXSbtp8bJPkebNxT_ptvUQcBmBNDJViBS4G7qd37IOjshrTEubCY9q0gTjo7FM7JIN6KKReZAfJLSB=s0-d-e1-ft#https://ml.globenewswire.com/media/4988c02c-661d-4a5a-9a79-ef6cc7936cc8/medium/sea-drive-120b-power-system.jpg" alt="" width="300" height="200" /></a></p>
<p class="wp-caption-text">This UPS commercial vehicle is a 100% electric SEA Ford F-59 EV, powered by a SEA-Drive® 120b proprietary power-system developed by global automotive technology company SEA Electric. Headquartered in Los Angeles, SEA Electric currently has operations in five countries and more than one million miles of independent Original Equipment Manufacturer (OEM) testing and in-service operations in all markets.</p>
</div>
</div>
<p align="start">President and Founder Tony Fairweather stated, “We are very pleased to have completed a heavily oversubscribed equity financing and are excited to welcome aboard a global set of institutional investors as partners. The financing allows SEA Electric to accelerate our sales efforts and grow our backlog as we explore options to seek a public listing in the United States this year.”</p>
<p align="start">SEA Electric currently partners with commercial vehicle OEM’s, dealers, operators and upfitters to deliver a new range of zero-emissions trucks and is on schedule to deliver more than 1,000 electric commercial vehicles this year. The company forecast is to have more than 15,000 vehicles on the road by the end of 2023.</p>
<p align="start">“2021 will see a paradigm shift in the way developed markets facilitate uptake of commercial electric vehicles and the unstoppable momentum will build year-after-year” said Fairweather.</p>
<p align="start">Additionally, Fairweather commented, “We are also very excited to welcome <strong>Exro Technologies</strong> as a strategic partner and shareholder of SEA Electric. We look forward to expanding our partnership with Exro and helping to optimize the utilization of batteries in a second-life application.”</p>
<p align="start"><strong>Exro Technologies,</strong> a leading Canadian clean technology company and a strategic SEA Electric partner and shareholder, has been known as a pioneer and a real ‘game changer’ when it comes to the power and efficiency of electric motors. According to Fairweather, the collaboration with Exro will focus on utilizing electric truck batteries for energy storage applications. Exro and SEA Electric will co-develop Exro’s Battery Control System (BCS) for operational validation and take the next step toward leadership in power electronics for mobility and energy management.</p>
<p align="start">“We’re thrilled to be working together with SEA Electric to increase the momentum of commercial electric vehicle uptake,” said Sue Ozdemir, Chief Executive Officer of Exro Technologies. “We have a strong relationship with Tony and the SEA Electric team and are very excited to realize the benefits of the BCS co-development project.”</p>
<p align="start">Working closely with its shareholders, investors and partners including <strong>Exro</strong>, exclusive financial advisor <strong>Eight Capital</strong> and international law firm <strong>Vinson and Elkins</strong> on this financing round, Fairweather confirms the company will also be exploring options to seek a public listing in the United States this year.</p>
<p align="start"><strong>Background for Series A Round</strong></p>
<p align="start">Pursuant to the Financing, SEA Electric issued approximately 1.1 million Series A Preferred Shares at a price of US $40.1995 per share, convertible into common shares of SEA Electric at the option of subscribers and automatically convert to common shares under certain conditions, including SEA Electric completing a public transaction.</p>
<p align="start"><strong>SEA Electric History Timeline</strong></p>
<ul type="disc">
<li>2012 &#8212; SEA Electric founded in Australia</li>
<li>2017 – First SEA Electric model launch after 5 years of product development/field testing,</li>
<li>2017 – Launch SEA-Drive® models</li>
<li>2018 – (May 2018) Isuzu Australia begin pilot test SEA Electric EV’s</li>
<li>2018 – (September 2018) Melbourne factory facility opens</li>
<li>2019 – (March 2019) New Zealand facility opens</li>
<li>2020 – (January 2020) Los Angeles, California facility opens (Torrance)</li>
<li>2020 – (February 2020) Australia grants SEA Electric patent for Commercial EV management system</li>
<li>2020 – (May 2020) Staples deploy first SEA Hino 195 EV delivery truck in California</li>
<li>2020 – (December 2020) Canada grants SEA Electric patent for Commercial EV management system</li>
<li>2020 – (December 2020) Toyota Indonesia signs with SEA Electric to design and build Toyota Innova EV prototype</li>
<li>2021 – (May 2021) SEA Electric to launch first SEA Hino Australian SKD assembled EV truck, the SEA Hino 300, at the Brisbane Truck Show</li>
</ul>
<p align="start"><strong>About SEA Electric</strong></p>
<p align="start">Global automotive technology company SEA Electric was founded in Australia in 2012, creating its proprietary electric power-system technology (known as SEA-Drive®) for the world&#8217;s urban delivery and distribution fleets.</p>
<p align="start">Widely recognized as a market leader in the electrification of commercial vehicles on a global basis, SEA Electric commands a global presence, deploying product in seven countries including USA, Canada, Australia, New Zealand, Thailand, Indonesia and South Africa with collectively more than one million miles of independently OEM-tested and in-service international operation.</p>
<p align="start">The company’s global sales, after-sales and engineering are represented in all subsidiaries, whilst North America has the largest upfitting capacity for SEA Electric at more than 30,000 units per annum.</p>
<p align="left">Contact: Deb Pollack/Strategic Communications 805.320.9248</p>
<p>Photos accompanying this announcement are available at:</p>
<p><a href="https://www.globenewswire.com/Tracker?data=EQwUKzwg7hrbWtHE7L6LAFaf3xcdzIpG0me8hOFdN68U_B48z9yfnxMgqZF3VWu5tVRHtPcVDyUrT2ITZDZtJ7ekQBVyqvrHJJo8q0DujFriMpeLd8wvEGKgygCX9TMdBnYbwFmhN-x8O5G5mDXwbLHqdQo9YQ8jah2-SeaSsPSUWa-3I8_Z4vhYq3X5P6h6UcDPaLD7PxEqkOb_4QpYa1ZtrVgmQQjMYazKMEeMqrBPG2gdKCt9Df_abooTBhIE2GY45BasFke94q1vh_f9TQ==" rel="nofollow" data-saferedirecturl="https://www.google.com/url?q=https://www.globenewswire.com/Tracker?data%3DEQwUKzwg7hrbWtHE7L6LAFaf3xcdzIpG0me8hOFdN68U_B48z9yfnxMgqZF3VWu5tVRHtPcVDyUrT2ITZDZtJ7ekQBVyqvrHJJo8q0DujFriMpeLd8wvEGKgygCX9TMdBnYbwFmhN-x8O5G5mDXwbLHqdQo9YQ8jah2-SeaSsPSUWa-3I8_Z4vhYq3X5P6h6UcDPaLD7PxEqkOb_4QpYa1ZtrVgmQQjMYazKMEeMqrBPG2gdKCt9Df_abooTBhIE2GY45BasFke94q1vh_f9TQ%3D%3D&amp;source=gmail&amp;ust=1615377667370000&amp;usg=AFQjCNGXfpiI_va6cESxaFctpu46FBgPlg">https://www.globenewswire.com/<wbr />NewsRoom/AttachmentNg/<wbr />ae5c1a9d-0dea-4a99-bb1d-<wbr />b43ad247afcd</a></p>
<p><a href="https://www.globenewswire.com/Tracker?data=EQwUKzwg7hrbWtHE7L6LAFaf3xcdzIpG0me8hOFdN68U_B48z9yfnxMgqZF3VWu54nF5zTF3I82AQJji6nQTCLkOsisUOgVqUO_NW13Ndu9Yt5fOBikIvmtVAe_74477rcfna9ghmDVwj4zHhubKlSu-l4KBNqd6mxTLI8MpQza7kzQgX0EBW4OEtagor7B0kNeFmAtPmJl3DcyByYm9kU_tRnR-bfzotov2gTgTaFEWucINChPBjC3D5FrVyvQo9Hr4psm0x_rEUYRKJNABkA==" rel="nofollow" data-saferedirecturl="https://www.google.com/url?q=https://www.globenewswire.com/Tracker?data%3DEQwUKzwg7hrbWtHE7L6LAFaf3xcdzIpG0me8hOFdN68U_B48z9yfnxMgqZF3VWu54nF5zTF3I82AQJji6nQTCLkOsisUOgVqUO_NW13Ndu9Yt5fOBikIvmtVAe_74477rcfna9ghmDVwj4zHhubKlSu-l4KBNqd6mxTLI8MpQza7kzQgX0EBW4OEtagor7B0kNeFmAtPmJl3DcyByYm9kU_tRnR-bfzotov2gTgTaFEWucINChPBjC3D5FrVyvQo9Hr4psm0x_rEUYRKJNABkA%3D%3D&amp;source=gmail&amp;ust=1615377667370000&amp;usg=AFQjCNECQVr0D3eAAsm7Ot93WPv4Bpj_Jw">https://www.globenewswire.com/<wbr />NewsRoom/AttachmentNg/<wbr />4988c02c-661d-4a5a-9a79-<wbr />ef6cc7936cc8</a></p>
</div>
</div>
</div>
<div id="sidebar-primary">
<ul class="widget-container"><li id="search-3" class="widget widget_search"><h3 class="widgettitle">Search</h3>
<div id="search" title="Type and hit enter">
<form method="get" id="searchform" action="https://mozambiquetribune.com/">
<input type="text" value="Search" name="s" id="s" onblur="if (this.value == '')  {this.value = 'Search';}" onfocus="if (this.value == 'Search') {this.value = '';}" />
</form>
</div></li></ul> <ul class="widget-container"><li class="posts-widget">
<h3 class="widgettitle">General News</h3> <ul>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/french-draft-law-is-a-warning-to-corrupt-leaders/" rel="bookmark" title="French Draft Law Is a Warning to Corrupt Leaders">French Draft Law Is a Warning to Corrupt Leaders</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry">France may soon join just a handful of countries, including the United States and Switzerland, <a class="posts-widget-more" href="https://mozambiquetribune.com/french-draft-law-is-a-warning-to-corrupt-leaders/" rel="bookmark" title="Permalink to French Draft Law Is a Warning to Corrupt Leaders">Read More &raquo;</a> </div> </li>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/war-crimes-court-orders-record-30-million-compensation-for-congo-victims/" rel="bookmark" title="War Crimes Court Orders Record $30 Million Compensation for Congo Victims">War Crimes Court Orders Record $30 Million Compensation for Congo Victims</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry">Child soldiers and other victims of convicted Congolese militia leader Bosco Ntaganda should get a <a class="posts-widget-more" href="https://mozambiquetribune.com/war-crimes-court-orders-record-30-million-compensation-for-congo-victims/" rel="bookmark" title="Permalink to War Crimes Court Orders Record $30 Million Compensation for Congo Victims">Read More &raquo;</a> </div> </li>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/21-extraordinary-women-honored-with-courage-award/" rel="bookmark" title="21 Extraordinary Women Honored with Courage Award">21 Extraordinary Women Honored with Courage Award</a></h3> <div class="posts-widget-meta">12:00 am  </div><div class="posts-widget-entry">The U.S. State Department recognized 21 women who have demonstrated leadership in advocating for human <a class="posts-widget-more" href="https://mozambiquetribune.com/21-extraordinary-women-honored-with-courage-award/" rel="bookmark" title="Permalink to 21 Extraordinary Women Honored with Courage Award">Read More &raquo;</a> </div> </li>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/cameroonian-women-mark-womens-day-with-calls-for-political-inclusion/" rel="bookmark" title="Cameroonian Women Mark Women&#8217;s Day with Calls for Political Inclusion">Cameroonian Women Mark Women&#8217;s Day with Calls for Political Inclusion</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry">In Cameroon, thousands of women are holding events to mark International Women's Day and protesting <a class="posts-widget-more" href="https://mozambiquetribune.com/cameroonian-women-mark-womens-day-with-calls-for-political-inclusion/" rel="bookmark" title="Permalink to Cameroonian Women Mark Women&#8217;s Day with Calls for Political Inclusion">Read More &raquo;</a> </div> </li>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/international-womens-day-marked-with-increased-hardships-for-women/" rel="bookmark" title="International Women&#8217;s Day Marked with Increased Hardships for Women">International Women&#8217;s Day Marked with Increased Hardships for Women</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry">For more than 100 years, International Women’s Day has been celebrated by honoring the achievements <a class="posts-widget-more" href="https://mozambiquetribune.com/international-womens-day-marked-with-increased-hardships-for-women/" rel="bookmark" title="Permalink to International Women&#8217;s Day Marked with Increased Hardships for Women">Read More &raquo;</a> </div> </li>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/africas-pandemic-year-full-of-tragic-twists-turns-and-now-hope/" rel="bookmark" title="Africa&#8217;s Pandemic Year Full of Tragic Twists, Turns and … Now, Hope">Africa&#8217;s Pandemic Year Full of Tragic Twists, Turns and … Now, Hope</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry">In recent weeks, as Africa prepared to mark the milestone of one year since the <a class="posts-widget-more" href="https://mozambiquetribune.com/africas-pandemic-year-full-of-tragic-twists-turns-and-now-hope/" rel="bookmark" title="Permalink to Africa&#8217;s Pandemic Year Full of Tragic Twists, Turns and … Now, Hope">Read More &raquo;</a> </div> </li>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/somalia-fears-new-us-airstrike-guidance-is-benefiting-al-shabab/" rel="bookmark" title="Somalia Fears New US Airstrike Guidance Is Benefiting al-Shabab">Somalia Fears New US Airstrike Guidance Is Benefiting al-Shabab</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry">A key U.S. partner in the fight against terrorism is growing increasingly uneasy about the <a class="posts-widget-more" href="https://mozambiquetribune.com/somalia-fears-new-us-airstrike-guidance-is-benefiting-al-shabab/" rel="bookmark" title="Permalink to Somalia Fears New US Airstrike Guidance Is Benefiting al-Shabab">Read More &raquo;</a> </div> </li>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/womens-representation-in-south-sudan-state-governments-misses-mandated-35/" rel="bookmark" title="Women&#8217;s Representation in South Sudan State Governments Misses Mandated 35%">Women&#8217;s Representation in South Sudan State Governments Misses Mandated 35%</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry"> Women’s and human rights activists in South Sudan say parties to the 2018 peace <a class="posts-widget-more" href="https://mozambiquetribune.com/womens-representation-in-south-sudan-state-governments-misses-mandated-35/" rel="bookmark" title="Permalink to Women&#8217;s Representation in South Sudan State Governments Misses Mandated 35%">Read More &raquo;</a> </div> </li>
</ul>
</li></ul>
<ul class="widget-container"><li id="text-2" class="widget widget_text"><h3 class="widgettitle">Advertisement</h3> <div class="textwidget"><p></p>
<div id="div-gpt-ad-1432295138243-0" style="height: 250px; width: 300px;"><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432295138243-0'); });
</script></div>
</div>
</li></ul><ul class="widget-container"><li id="calendar-2" class="widget widget_calendar"><h3 class="widgettitle">Calendar</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
<caption>March 2021</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tbody>
<tr><td><a href="https://mozambiquetribune.com/2021/03/01/" aria-label="Posts published on March 1, 2021">1</a></td><td><a href="https://mozambiquetribune.com/2021/03/02/" aria-label="Posts published on March 2, 2021">2</a></td><td><a href="https://mozambiquetribune.com/2021/03/03/" aria-label="Posts published on March 3, 2021">3</a></td><td><a href="https://mozambiquetribune.com/2021/03/04/" aria-label="Posts published on March 4, 2021">4</a></td><td><a href="https://mozambiquetribune.com/2021/03/05/" aria-label="Posts published on March 5, 2021">5</a></td><td><a href="https://mozambiquetribune.com/2021/03/06/" aria-label="Posts published on March 6, 2021">6</a></td><td><a href="https://mozambiquetribune.com/2021/03/07/" aria-label="Posts published on March 7, 2021">7</a></td>
</tr>
<tr>
<td><a href="https://mozambiquetribune.com/2021/03/08/" aria-label="Posts published on March 8, 2021">8</a></td><td id="today"><a href="https://mozambiquetribune.com/2021/03/09/" aria-label="Posts published on March 9, 2021">9</a></td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td>
</tr>
<tr>
<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
</tr>
<tr>
<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
</tr>
<tr>
<td>29</td><td>30</td><td>31</td>
<td class="pad" colspan="4">&nbsp;</td>
</tr>
</tbody>
</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
<span class="wp-calendar-nav-prev"><a href="https://mozambiquetribune.com/2021/02/">&laquo; Feb</a></span>
<span class="pad">&nbsp;</span>
<span class="wp-calendar-nav-next">&nbsp;</span>
</nav></div></li></ul> <ul class="widget-container"><li class="social-profiles-widget">
 <h3 class="widgettitle">Social Profiles</h3> <a href="https://twitter.com/MZ_Tribune" target="_blank"><img title="Twitter" alt="Twitter" src="https://mozambiquetribune.com/wp-content/uploads/2020/06/twitter.png" /></a><a href="https://www.facebook.com/Mozambique-Tribune-497966987056610" target="_blank"><img title="Facebook" alt="Facebook" src="https://mozambiquetribune.com/wp-content/themes/Envise/images/social-profiles/facebook.png" /></a><a href="https://mozambiquetribune.com/feed/" target="_blank"><img title="RSS Feed" alt="RSS Feed" src="https://mozambiquetribune.com/wp-content/uploads/2020/06/rss.png" /></a><a href="https://mozambiquetribune.tumblr.com/" target="_blank"><img title="Tumblr" alt="Tumblr" src="https://mozambiquetribune.com/wp-content/uploads/2020/06/tumblr.png" /></a><a href="https://www.pinterest.com/mozambiquetribu/" target="_blank"><img title="Pinterest" alt="Pinterest" src="https://mozambiquetribune.com/wp-content/uploads/2020/06/pinterest.png" /></a> </li></ul>
<ul class="widget-container"><li id="archives-2" class="widget widget_archive"><h3 class="widgettitle">Monthly Archives</h3> <label class="screen-reader-text" for="archives-dropdown-2">Monthly Archives</label>
<select id="archives-dropdown-2" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://mozambiquetribune.com/2021/03/'> March 2021 &nbsp;(55)</option>
<option value='https://mozambiquetribune.com/2021/02/'> February 2021 &nbsp;(146)</option>
<option value='https://mozambiquetribune.com/2021/01/'> January 2021 &nbsp;(148)</option>
<option value='https://mozambiquetribune.com/2020/12/'> December 2020 &nbsp;(142)</option>
<option value='https://mozambiquetribune.com/2020/11/'> November 2020 &nbsp;(157)</option>
<option value='https://mozambiquetribune.com/2020/10/'> October 2020 &nbsp;(157)</option>
<option value='https://mozambiquetribune.com/2020/09/'> September 2020 &nbsp;(184)</option>
<option value='https://mozambiquetribune.com/2020/08/'> August 2020 &nbsp;(132)</option>
<option value='https://mozambiquetribune.com/2020/07/'> July 2020 &nbsp;(191)</option>
<option value='https://mozambiquetribune.com/2020/06/'> June 2020 &nbsp;(146)</option>
<option value='https://mozambiquetribune.com/2020/05/'> May 2020 &nbsp;(130)</option>
<option value='https://mozambiquetribune.com/2020/04/'> April 2020 &nbsp;(86)</option>
<option value='https://mozambiquetribune.com/2020/03/'> March 2020 &nbsp;(102)</option>
<option value='https://mozambiquetribune.com/2020/02/'> February 2020 &nbsp;(121)</option>
<option value='https://mozambiquetribune.com/2020/01/'> January 2020 &nbsp;(165)</option>
<option value='https://mozambiquetribune.com/2019/12/'> December 2019 &nbsp;(230)</option>
<option value='https://mozambiquetribune.com/2019/11/'> November 2019 &nbsp;(176)</option>
<option value='https://mozambiquetribune.com/2019/10/'> October 2019 &nbsp;(224)</option>
<option value='https://mozambiquetribune.com/2019/09/'> September 2019 &nbsp;(196)</option>
<option value='https://mozambiquetribune.com/2019/08/'> August 2019 &nbsp;(156)</option>
<option value='https://mozambiquetribune.com/2019/07/'> July 2019 &nbsp;(228)</option>
<option value='https://mozambiquetribune.com/2019/06/'> June 2019 &nbsp;(166)</option>
<option value='https://mozambiquetribune.com/2019/05/'> May 2019 &nbsp;(224)</option>
<option value='https://mozambiquetribune.com/2019/04/'> April 2019 &nbsp;(277)</option>
<option value='https://mozambiquetribune.com/2019/03/'> March 2019 &nbsp;(274)</option>
<option value='https://mozambiquetribune.com/2019/02/'> February 2019 &nbsp;(137)</option>
<option value='https://mozambiquetribune.com/2019/01/'> January 2019 &nbsp;(179)</option>
<option value='https://mozambiquetribune.com/2018/12/'> December 2018 &nbsp;(145)</option>
<option value='https://mozambiquetribune.com/2018/11/'> November 2018 &nbsp;(96)</option>
<option value='https://mozambiquetribune.com/2018/10/'> October 2018 &nbsp;(94)</option>
<option value='https://mozambiquetribune.com/2018/09/'> September 2018 &nbsp;(99)</option>
<option value='https://mozambiquetribune.com/2018/08/'> August 2018 &nbsp;(86)</option>
<option value='https://mozambiquetribune.com/2018/07/'> July 2018 &nbsp;(91)</option>
<option value='https://mozambiquetribune.com/2018/06/'> June 2018 &nbsp;(76)</option>
<option value='https://mozambiquetribune.com/2018/05/'> May 2018 &nbsp;(87)</option>
<option value='https://mozambiquetribune.com/2018/04/'> April 2018 &nbsp;(105)</option>
<option value='https://mozambiquetribune.com/2018/03/'> March 2018 &nbsp;(97)</option>
<option value='https://mozambiquetribune.com/2018/02/'> February 2018 &nbsp;(65)</option>
<option value='https://mozambiquetribune.com/2018/01/'> January 2018 &nbsp;(95)</option>
<option value='https://mozambiquetribune.com/2017/12/'> December 2017 &nbsp;(137)</option>
<option value='https://mozambiquetribune.com/2017/11/'> November 2017 &nbsp;(111)</option>
<option value='https://mozambiquetribune.com/2017/10/'> October 2017 &nbsp;(65)</option>
<option value='https://mozambiquetribune.com/2017/09/'> September 2017 &nbsp;(75)</option>
<option value='https://mozambiquetribune.com/2017/08/'> August 2017 &nbsp;(110)</option>
<option value='https://mozambiquetribune.com/2017/07/'> July 2017 &nbsp;(92)</option>
<option value='https://mozambiquetribune.com/2017/06/'> June 2017 &nbsp;(103)</option>
<option value='https://mozambiquetribune.com/2017/05/'> May 2017 &nbsp;(102)</option>
<option value='https://mozambiquetribune.com/2017/04/'> April 2017 &nbsp;(348)</option>
<option value='https://mozambiquetribune.com/2017/03/'> March 2017 &nbsp;(579)</option>
<option value='https://mozambiquetribune.com/2017/02/'> February 2017 &nbsp;(514)</option>
<option value='https://mozambiquetribune.com/2017/01/'> January 2017 &nbsp;(211)</option>
<option value='https://mozambiquetribune.com/2016/12/'> December 2016 &nbsp;(51)</option>
<option value='https://mozambiquetribune.com/2016/11/'> November 2016 &nbsp;(65)</option>
<option value='https://mozambiquetribune.com/2016/10/'> October 2016 &nbsp;(57)</option>
<option value='https://mozambiquetribune.com/2016/09/'> September 2016 &nbsp;(44)</option>
<option value='https://mozambiquetribune.com/2016/08/'> August 2016 &nbsp;(94)</option>
<option value='https://mozambiquetribune.com/2016/07/'> July 2016 &nbsp;(59)</option>
<option value='https://mozambiquetribune.com/2016/06/'> June 2016 &nbsp;(74)</option>
<option value='https://mozambiquetribune.com/2016/05/'> May 2016 &nbsp;(125)</option>
<option value='https://mozambiquetribune.com/2016/04/'> April 2016 &nbsp;(87)</option>
<option value='https://mozambiquetribune.com/2016/03/'> March 2016 &nbsp;(154)</option>
<option value='https://mozambiquetribune.com/2016/02/'> February 2016 &nbsp;(97)</option>
<option value='https://mozambiquetribune.com/2016/01/'> January 2016 &nbsp;(22)</option>
<option value='https://mozambiquetribune.com/2015/12/'> December 2015 &nbsp;(29)</option>
<option value='https://mozambiquetribune.com/2015/11/'> November 2015 &nbsp;(8)</option>
<option value='https://mozambiquetribune.com/2015/10/'> October 2015 &nbsp;(30)</option>
<option value='https://mozambiquetribune.com/2015/09/'> September 2015 &nbsp;(41)</option>
<option value='https://mozambiquetribune.com/2015/08/'> August 2015 &nbsp;(33)</option>
<option value='https://mozambiquetribune.com/2015/07/'> July 2015 &nbsp;(31)</option>
<option value='https://mozambiquetribune.com/2015/06/'> June 2015 &nbsp;(13)</option>
<option value='https://mozambiquetribune.com/2015/05/'> May 2015 &nbsp;(10)</option>
<option value='https://mozambiquetribune.com/2015/04/'> April 2015 &nbsp;(17)</option>
<option value='https://mozambiquetribune.com/2015/03/'> March 2015 &nbsp;(105)</option>
<option value='https://mozambiquetribune.com/2015/02/'> February 2015 &nbsp;(80)</option>
<option value='https://mozambiquetribune.com/2015/01/'> January 2015 &nbsp;(8)</option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</li></ul>
</div>
</div>
<div id="footer-widgets" class="clearfix">
<div class="footer-widget-box">
<ul class="widget-container"><li class="posts-widget">
<h3 class="widgettitle">Business News</h3> <ul>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/in-1st-day-on-job-new-wto-chief-pushes-for-fisheries-deal/" rel="bookmark" title="In 1st Day on Job, New WTO Chief Pushes for Fisheries Deal">In 1st Day on Job, New WTO Chief Pushes for Fisheries Deal</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry"> <a class="posts-widget-more" href="https://mozambiquetribune.com/in-1st-day-on-job-new-wto-chief-pushes-for-fisheries-deal/" rel="bookmark" title="Permalink to In 1st Day on Job, New WTO Chief Pushes for Fisheries Deal">Read More &raquo;</a> </div> </li>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/ancient-mass-production-brewery-uncovered-in-egypt/" rel="bookmark" title="Ancient Mass Production Brewery Uncovered in Egypt">Ancient Mass Production Brewery Uncovered in Egypt</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry"> <a class="posts-widget-more" href="https://mozambiquetribune.com/ancient-mass-production-brewery-uncovered-in-egypt/" rel="bookmark" title="Permalink to Ancient Mass Production Brewery Uncovered in Egypt">Read More &raquo;</a> </div> </li>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/kenyan-women-dominate-top-manufacturing-jobs/" rel="bookmark" title="Kenyan Women Dominate Top Manufacturing Jobs">Kenyan Women Dominate Top Manufacturing Jobs</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry"> <a class="posts-widget-more" href="https://mozambiquetribune.com/kenyan-women-dominate-top-manufacturing-jobs/" rel="bookmark" title="Permalink to Kenyan Women Dominate Top Manufacturing Jobs">Read More &raquo;</a> </div> </li>
</ul>
</li></ul>
</div>
<div class="footer-widget-box">
<ul class="widget-container"><li class="posts-widget">
<h3 class="widgettitle">Politics News</h3> <ul>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/cameroonian-women-mark-womens-day-with-calls-for-political-inclusion/" rel="bookmark" title="Cameroonian Women Mark Women&#8217;s Day with Calls for Political Inclusion">Cameroonian Women Mark Women&#8217;s Day with Calls for Political Inclusion</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry"> <a class="posts-widget-more" href="https://mozambiquetribune.com/cameroonian-women-mark-womens-day-with-calls-for-political-inclusion/" rel="bookmark" title="Permalink to Cameroonian Women Mark Women&#8217;s Day with Calls for Political Inclusion">Read More &raquo;</a>  </div> </li>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/21-extraordinary-women-honored-with-courage-award/" rel="bookmark" title="21 Extraordinary Women Honored with Courage Award">21 Extraordinary Women Honored with Courage Award</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry"> <a class="posts-widget-more" href="https://mozambiquetribune.com/21-extraordinary-women-honored-with-courage-award/" rel="bookmark" title="Permalink to 21 Extraordinary Women Honored with Courage Award">Read More &raquo;</a> </div> </li>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/war-crimes-court-orders-record-30-million-compensation-for-congo-victims/" rel="bookmark" title="War Crimes Court Orders Record $30 Million Compensation for Congo Victims">War Crimes Court Orders Record $30 Million Compensation for Congo Victims</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry"> <a class="posts-widget-more" href="https://mozambiquetribune.com/war-crimes-court-orders-record-30-million-compensation-for-congo-victims/" rel="bookmark" title="Permalink to War Crimes Court Orders Record $30 Million Compensation for Congo Victims">Read More &raquo;</a> </div> </li>
</ul>
</li></ul>
</div>
<div class="footer-widget-box footer-widget-box-last">
<ul class="widget-container"><li class="posts-widget">
<h3 class="widgettitle">Education News</h3> <ul>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/large-scale-kidnappings-in-nigerias-north-threaten-education/" rel="bookmark" title="Large-Scale Kidnappings in Nigeria&#8217;s North Threaten Education">Large-Scale Kidnappings in Nigeria&#8217;s North Threaten Education</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry"> <a class="posts-widget-more" href="https://mozambiquetribune.com/large-scale-kidnappings-in-nigerias-north-threaten-education/" rel="bookmark" title="Permalink to Large-Scale Kidnappings in Nigeria&#8217;s North Threaten Education">Read More &raquo;</a> </div> </li>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/mozambique-inflation-remained-low-in-september/" rel="bookmark" title="Mozambique: Inflation Remained Low in September">Mozambique: Inflation Remained Low in September</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry"> <a class="posts-widget-more" href="https://mozambiquetribune.com/mozambique-inflation-remained-low-in-september/" rel="bookmark" title="Permalink to Mozambique: Inflation Remained Low in September">Read More &raquo;</a> </div> </li>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/mozambique-academy-must-train-competent-soldiers-says-minister/" rel="bookmark" title="Mozambique: Academy Must Train &#8216;Competent Soldiers&#8217;, Says Minister">Mozambique: Academy Must Train &#8216;Competent Soldiers&#8217;, Says Minister</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry"> <a class="posts-widget-more" href="https://mozambiquetribune.com/mozambique-academy-must-train-competent-soldiers-says-minister/" rel="bookmark" title="Permalink to Mozambique: Academy Must Train &#8216;Competent Soldiers&#8217;, Says Minister">Read More &raquo;</a> </div> </li>
</ul>
</li></ul>
</div>
</div>
<div id="footer">
<div id="copyrights">
© Copyright 2020. All Rights Reserved. Mozambique Tribune
</div>


</div>
</div>
<script src="https://mozambiquetribune.com/wp-content/cache/minify/847e0.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
jQuery.noConflict();
jQuery(function(){ 
	jQuery('ul.menu-primary').superfish({ 
	onBeforeShow: function(){ this.css('marginLeft','20px'); },
 animation: {'marginLeft':'0px',opacity:'show'},
autoArrows:  true,
                dropShadows: true, 
                speed: 200,
                delay: 800
                });
            });
jQuery('.menu-primary-container').mobileMenu({
                defaultText: 'Menu',
                className: 'menu-primary-responsive',
                containerClass: 'menu-primary-responsive-container',
                subMenuDash: '&ndash;'
            });

jQuery(function(){ 
	jQuery('ul.menu-secondary').superfish({ 
	onBeforeShow: function(){ this.css('marginLeft','-20px'); },
 animation: {'marginLeft':'0px',opacity:'show'},
autoArrows:  true,
                dropShadows: true, 
                speed: 200,
                delay: 800
                });
            });
jQuery('.menu-secondary-container').mobileMenu({
                defaultText: 'Navigation',
                className: 'menu-secondary-responsive',
                containerClass: 'menu-secondary-responsive-container',
                subMenuDash: '&ndash;'
            });

/* ]]> */
</script>
</body>
</html>
