<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="stylesheet" href="https://mozambiquetribune.com/wp-content/themes/Envise/lib/css/reset.css" type="text/css" media="screen, projection" />
<link rel="stylesheet" href="https://mozambiquetribune.com/wp-content/themes/Envise/lib/css/defaults.css" type="text/css" media="screen, projection" />
<link href="https://fonts.googleapis.com/css2?family=Fauna+One&display=swap" rel="stylesheet">
<!--[if lt IE 8]><link rel="stylesheet" href="https://mozambiquetribune.com/wp-content/themes/Envise/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->
<link rel="stylesheet" href="https://mozambiquetribune.com/wp-content/themes/Envise/style.css" type="text/css" media="screen, projection" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Results of the COLCORONA study published in The Lancet Respiratory Medicine - Mozambique Tribune</title>
<link rel="canonical" href="https://mozambiquetribune.com/results-of-the-colcorona-study-published-in-the-lancet-respiratory-medicine/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Results of the COLCORONA study published in The Lancet Respiratory Medicine - Mozambique Tribune" />
<meta property="og:description" content="Colchicine could be considered as a treatment for non-hospitalized patients diagnosed with COVID-19 by PCR test and at risk of complications MONTREAL, May 28, 2021 (GLOBE NEWSWIRE) — The Montreal Heart Institute (MHI) announces that the COLCORONA study results are published in The Lancet Respiratory Medicine. The article, which is entitled Colchicine for community-treated patients […]" />
<meta property="og:url" content="https://mozambiquetribune.com/results-of-the-colcorona-study-published-in-the-lancet-respiratory-medicine/" />
<meta property="og:site_name" content="Mozambique Tribune" />
<meta property="article:published_time" content="2021-05-28T06:10:32+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="admin">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="5 minutes">

<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mozambiquetribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://mozambiquetribune.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://mozambiquetribune.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mozambiquetribune.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://mozambiquetribune.com/wp-content/themes/Envise/lib/js/superfish.js?ver=5.7.2' id='superfish-js'></script>
<script type='text/javascript' src='https://mozambiquetribune.com/wp-content/themes/Envise/lib/js/jquery.mobilemenu.js?ver=5.7.2' id='mobilemenu-js'></script>
<link rel="https://api.w.org/" href="https://mozambiquetribune.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mozambiquetribune.com/wp-json/wp/v2/posts/23877" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mozambiquetribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mozambiquetribune.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://mozambiquetribune.com/?p=23877' />
<link rel="alternate" type="application/json+oembed" href="https://mozambiquetribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmozambiquetribune.com%2Fresults-of-the-colcorona-study-published-in-the-lancet-respiratory-medicine%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mozambiquetribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmozambiquetribune.com%2Fresults-of-the-colcorona-study-published-in-the-lancet-respiratory-medicine%2F&#038;format=xml" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NB5QBXN');</script>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-71647229-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-71647229-1');
</script>

<script type="application/ld+json">[{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/mozambiquetribune.com\/results-of-the-colcorona-study-published-in-the-lancet-respiratory-medicine\/","headline":"Results of the COLCORONA study published in The Lancet Respiratory Medicine","description":"Colchicine could be considered as a treatment for non-hospitalized patients diagnosed with COVID-19 by PCR test and at..."},{"@context":"http:\/\/schema.org\/","@type":"WPFooter","url":"https:\/\/mozambiquetribune.com\/results-of-the-colcorona-study-published-in-the-lancet-respiratory-medicine\/","headline":"Results of the COLCORONA study published in The Lancet Respiratory Medicine","description":"Colchicine could be considered as a treatment for non-hospitalized patients diagnosed with COVID-19 by PCR test and at...","copyrightYear":"2021"}]</script>

<script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/mozambiquetribune.com\/results-of-the-colcorona-study-published-in-the-lancet-respiratory-medicine\/"},"url":"https:\/\/mozambiquetribune.com\/results-of-the-colcorona-study-published-in-the-lancet-respiratory-medicine\/","headline":"Results of the COLCORONA study published in The Lancet Respiratory Medicine","datePublished":"2021-05-28T06:10:32+00:00","dateModified":"2021-05-28T06:10:32+00:00","publisher":{"@type":"Organization","@id":"https:\/\/mozambiquetribune.com\/#organization","name":"Mozambique Tribune","logo":{"@type":"ImageObject","url":"https:\/\/mozambiquetribune.com\/wp-content\/uploads\/2020\/06\/mozambic-logo-2.png","width":600,"height":60}},"articleSection":"Africa","description":"Colchicine could be considered as a treatment for non-hospitalized patients diagnosed with COVID-19 by PCR test and at risk of complications MONTREAL, May 28, 2021 (GLOBE NEWSWIRE) — The Montreal Heart Institute (MHI) announces that the COLCORONA study results are published in The Lancet Respiratory Medicine. The article, which is entitled Colchicine for community-treated patients […]","author":{"@type":"Person","name":"admin","url":"https:\/\/mozambiquetribune.com\/author\/admin-m\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/ff4aa10d4f36ab9dc3cce9e101792273?s=96&d=mm&r=g","height":96,"width":96}},"commentCount":"0"}</script>
<link rel="shortcut icon" href="https://mozambiquetribune.com/wp-content/uploads/2020/06/moz-favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Mozambique Tribune RSS Feed" href="https://mozambiquetribune.com/feed/" />
<link rel="pingback" href="https://mozambiquetribune.com/xmlrpc.php" />

<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://mozambiquetribune.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://mozambiquetribune.com/results-of-the-colcorona-study-published-in-the-lancet-respiratory-medicine/",
                "name": "Results of the COLCORONA study published in The Lancet Respiratory Medicine"
            }
        }
    ]
}</script>
<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
#credits {
    display: none !important;
}		</style>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30496760/mozambiquetribune.com_300x250', [300, 250], 'div-gpt-ad-1432295138243-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30496760/mozambiquetribune.com_468x60', [468, 60], 'div-gpt-ad-1432298806829-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>
<body class="post-template-default single single-post postid-23877 single-format-standard">
<div id="container">
<div class="clearfix">
<div class="menu-primary-container"><ul id="menu-pages" class="menus menu-primary"><li id="menu-item-16024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16024"><a href="https://mozambiquetribune.com/">Home</a></li>
<li id="menu-item-1327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1327"><a href="https://mozambiquetribune.com/contact-us-2/">Contact Us</a></li>
<li id="menu-item-1328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1328"><a href="https://mozambiquetribune.com/submit-news/">Submit News</a></li>
<li id="menu-item-16025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16025"><a href="https://mozambiquetribune.com/sitemap.xml">Sitemap</a></li>
</ul></div> 
</div>
<div id="header">
<div class="logo">
<a href="https://mozambiquetribune.com"><img src="https://mozambiquetribune.com/wp-content/uploads/2020/06/mozambic-logo-2.png" alt="Mozambique Tribune" title="Mozambique Tribune" /></a>
</div>
<div class="header-right">

<div id='div-gpt-ad-1432298806829-0' style='height:60px; width:468px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432298806829-0'); });
</script>
</div>
</div>
</div>
<div class="clearfix">
<div class="menu-secondary-container"><ul id="menu-categories" class="menus menu-secondary"><li id="menu-item-3108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3108"><a href="https://mozambiquetribune.com/category/general/">General</a></li>
<li id="menu-item-3109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3109"><a href="https://mozambiquetribune.com/category/business/">Business</a></li>
<li id="menu-item-3112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3112"><a href="https://mozambiquetribune.com/category/education/">Education</a></li>
<li id="menu-item-16888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16888"><a href="https://mozambiquetribune.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-16889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16889"><a href="https://mozambiquetribune.com/category/medical/">Medical</a></li>
<li id="menu-item-3111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3111"><a href="https://mozambiquetribune.com/category/politics/">Politics</a></li>
<li id="menu-item-3113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3113"><a href="https://mozambiquetribune.com/category/sports/">Sports</a></li>
<li id="menu-item-16887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16887"><a href="https://mozambiquetribune.com/category/legal-judicial/">Legal</a></li>
<li id="menu-item-11999" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11999"><a href="https://mozambiquetribune.com/category/press-releases/">Press Releases</a></li>
</ul></div> 
</div>
<div id="main">
<div id="content">
<div class="post post-single clearfix post-23877 type-post status-publish format-standard hentry category-africa category-asean category-mena category-pakistan category-press-releases category-south-africa" id="post-23877">
<h2 class="title">Results of the COLCORONA study published in The Lancet Respiratory Medicine</h2>
<div class="postmeta-primary">
<span class="meta_date">May 28, 2021</span>
&nbsp; <span class="meta_categories"><a href="https://mozambiquetribune.com/category/africa/" rel="category tag">Africa</a>, <a href="https://mozambiquetribune.com/category/asean/" rel="category tag">Asean</a>, <a href="https://mozambiquetribune.com/category/mena/" rel="category tag">MENA</a>, <a href="https://mozambiquetribune.com/category/pakistan/" rel="category tag">Pakistan</a>, <a href="https://mozambiquetribune.com/category/press-releases/" rel="category tag">Press Releases</a>, <a href="https://mozambiquetribune.com/category/south-africa/" rel="category tag">South Africa</a></span>
</div>
<div class="entry clearfix">
<div id=":8ny" class="a3s aiL msg-302038231221503250">
<h4 align="center">Colchicine could be considered as a treatment for non-hospitalized patients diagnosed with COVID-19 by PCR test and at risk of complications</h4>
<p style="text-align: left;" align="justify">MONTREAL, May 28, 2021 (GLOBE NEWSWIRE) &#8212; The Montreal Heart Institute (MHI) announces that the COLCORONA study results are published in The Lancet Respiratory Medicine. The article, which is entitled <em>Colchicine for community-treated patients with COVID-19 (COLCORONA): a phase 3, randomised, double-blinded, adaptive, placebo-controlled, multicentre trial</em>, concludes that, given the lack of oral therapies available to prevent COVID-19 complications among non-hospitalized patients and the observed benefit of colchicine in patients with a PCR-confirmed diagnosis of COVID-19, this anti-inflammatory drug could be considered as a treatment for those at risk of complications.</p>
<p style="text-align: left;" align="justify">“Given the current pandemic, while awaiting collective immunity through vaccination around the world, the need for treatments to prevent COVID-19 complications among patients who contract the disease remains”, said Dr. Jean-Claude Tardif, Director of the MHI Research Centre, Professor at the Faculty of Medicine of the Université de Montréal and Principal Investigator of COLCORONA. “Our study showed that colchicine could be used to reduce the risk of complications for some patients with COVID-19.”</p>
<p style="text-align: left;" align="justify">Colchicine is an inexpensive and readily available anti-inflammatory drug. Orally administered, it is currently prescribed to treat gout, Familial Mediterranean Fever and pericarditis. The COLCORONA study assessed colchicine’s potential to reduce the risk of COVID-19-related complications in outpatients over 40 years of age with at least one risk factor for disease progression.</p>
<p style="text-align: left;" align="justify">The study’s primary efficacy endpoint was the composite of death or hospitalization in patients with COVID-19. Of the 4,488 patients enrolled, including those without a PCR-confirmed diagnosis, the primary endpoint occurred in 4.7% of patients in the colchicine group and 5.8% of those in the placebo group, a non-statistically significant result. For the 4,159 patients with a PCR-based diagnosis of COVID-19, the primary endpoint occurred in 4.6% of patients in the colchicine group and 6.0% of patients in the placebo group, a statistically significant result. Serious adverse events were reported in 4.9% of patients in the colchicine group and 6.3% of those in the placebo group. Notwithstanding these results, it is recommended that studies such as this one be replicated in non-hospitalized patients with a PCR-confirmed diagnosis of COVID-19. Full study results are available here: <a href="https://www.globenewswire.com/Tracker?data=pCj59G5O5E-t7p7NDNTMyJW86sFH7EHhN4LUHeAB65apxgiIwvBiTet4kyX6gHaTYD22ixDlKiJbrHcjBgGZNGbcIb45WaCelXW7GnRQUbv2YFMy5ixCTOPZD2AIyRXSYjT6akaWtb1zXrHKqHD_c_hcvYv7lSYkVwDYebBSHt1iZPfO8KrsnBDzaLt_XAel5kgrrQlNHyaECEwUjcH9GVKo8qqazjAgy6MFJOIIBZU6dM9nvfjlm8LqxoLg7Qr0" rel="nofollow" data-saferedirecturl="https://www.google.com/url?q=https://www.globenewswire.com/Tracker?data%3DpCj59G5O5E-t7p7NDNTMyJW86sFH7EHhN4LUHeAB65apxgiIwvBiTet4kyX6gHaTYD22ixDlKiJbrHcjBgGZNGbcIb45WaCelXW7GnRQUbv2YFMy5ixCTOPZD2AIyRXSYjT6akaWtb1zXrHKqHD_c_hcvYv7lSYkVwDYebBSHt1iZPfO8KrsnBDzaLt_XAel5kgrrQlNHyaECEwUjcH9GVKo8qqazjAgy6MFJOIIBZU6dM9nvfjlm8LqxoLg7Qr0&amp;source=gmail&amp;ust=1622264507105000&amp;usg=AFQjCNFaFRmMwUScAJoWipzEqGP7Md48uQ">http://www.thelancet.com/<wbr />journals/lanres/article/<wbr />PIIS2213-2600(21)00222-8/<wbr />fulltext</a>.</p>
<p style="text-align: left;" align="justify">“The COLCORONA study expands on our knowledge of the role of oral, cheap and widely available repurposed drugs such as colchicine to treat people early on to prevent serious complications of COVID-19 and can help practitioners and their patients make informed treatment decisions,” said Yves Rosenberg, M.D., M.P.H., chief of the Atherothrombosis and Coronary Artery Disease Branch at the National Heart, Lung, and Blood Institute, part of the United States National Institutes of Health.</p>
<p style="text-align: left;" align="justify">COLCORONA (NCT04322682) is a randomized, double-blinded, placebo-controlled, home-based clinical trial. It was conducted in Canada, the United States, Europe, South America, and South Africa. The study included 4,488 non-hospitalized patients over 40 years of age with COVID-19 at the time of inclusion, with at least one identified risk factor for COVID-19 complications (e.g., diabetes, hypertension, known respiratory disease, obesity). Patients were randomized to receive colchicine (0.5 mg twice daily for three days and once daily after) or placebo for 30 days.</p>
<p style="text-align: left;" align="justify">The Montreal Health Innovation Coordinating Centre (MHICC) at the MHI coordinated COLCORONA, which was funded by the Quebec government, the National Heart, Lung, and Blood Institute of the U.S. National Institutes of Health (NIH), Montreal philanthropist Sophie Desmarais, and the COVID-19 Therapeutics Accelerator, an initiative launched by the Bill &amp; Melinda Gates Foundation, Wellcome and Mastercard. Montreal-based CGI, Dacima and Pharmascience were also collaborators in the study.</p>
<p style="text-align: left;" align="justify"><strong>About the Montreal Heart Institute </strong><br />
Founded in 1954, the Montreal Heart Institute constantly aims for the highest standards of excellence in the cardiovascular field through its leadership in clinical and basic research, ultra-specialized care, professional training, and prevention. It houses the largest cardiology research center in Canada, the largest cardiovascular prevention center in the country, and the largest cardiovascular genetics center in Canada. The Institute is affiliated with the Université de Montréal and has more than 2,000 employees, including 245 doctors and more than 85 researchers. <a href="https://www.globenewswire.com/Tracker?data=c7rn4C3EyCJTXwTA7_kqg--MIgFjE53ODRMDGfMdHptPO3RK10xJ0n8rvRKCFlQeXgPIGH2K476II4rOYL-e5g==" rel="nofollow" data-saferedirecturl="https://www.google.com/url?q=https://www.globenewswire.com/Tracker?data%3Dc7rn4C3EyCJTXwTA7_kqg--MIgFjE53ODRMDGfMdHptPO3RK10xJ0n8rvRKCFlQeXgPIGH2K476II4rOYL-e5g%3D%3D&amp;source=gmail&amp;ust=1622264507105000&amp;usg=AFQjCNG5SDUcLpmHpnEH3lkN4Ed9HsTfvQ">icm-mhi.org</a></p>
<p style="text-align: left;" align="justify"><strong>About the Montreal Health Innovations Coordinating Center (MHICC) </strong><br />
The Montreal Health Innovations Coordinating Center (MHICC) is a leading academic clinical research organization and an integral part of the Montreal Heart Institute (MHI). The MHICC possesses an established network of collaborators in over 4,500 clinical sites in more than 35 countries. It has specific expertise in precision medicine, low-cost high-quality clinical trials, and drug repurposing. <a href="https://www.globenewswire.com/Tracker?data=DeAovyFkrq_UB1BEZPKbKKetOwI8qDG0dsnDKOoL4WkP6loj36Dl9ET-uG5aHvSoOVMcAU5JQNq6reNuvsKTsrx4vW-HTnJ2ieSxgO6LtDg=" rel="nofollow" data-saferedirecturl="https://www.google.com/url?q=https://www.globenewswire.com/Tracker?data%3DDeAovyFkrq_UB1BEZPKbKKetOwI8qDG0dsnDKOoL4WkP6loj36Dl9ET-uG5aHvSoOVMcAU5JQNq6reNuvsKTsrx4vW-HTnJ2ieSxgO6LtDg%3D&amp;source=gmail&amp;ust=1622264507105000&amp;usg=AFQjCNHpEtuAGodQb5djicLIXb39OueuLQ">mhicc.org</a></p>
<p style="text-align: left;" align="justify"><strong>About Pharmascience</strong><br />
Founded in 1983, Pharmascience Inc. is the largest pharmaceutical employer in Quebec. With its head office located in Montreal and its 1,500 employees, Pharmascience Inc. is a private pharmaceutical company with deep roots in Canada, and whose global reach spans across more than 60 countries. Ranked 47th among the top 100 Canadian investors in Research and Development (R&amp;D), thanks to $49,5 million investment in 2018, Pharmascience Inc. is one of the largest manufacturer of generic drugs in the country. <a href="https://www.globenewswire.com/Tracker?data=qRLTiH_zckSNEGi1oS8Mw-XHhTAQI0h_266MErca9vFZ2cZNDytQKVQnaZ42fE33LeD3Q4IVifkMZXxFUNogbcVcSFLtYAp2SnFaxlluVe4=" rel="nofollow" data-saferedirecturl="https://www.google.com/url?q=https://www.globenewswire.com/Tracker?data%3DqRLTiH_zckSNEGi1oS8Mw-XHhTAQI0h_266MErca9vFZ2cZNDytQKVQnaZ42fE33LeD3Q4IVifkMZXxFUNogbcVcSFLtYAp2SnFaxlluVe4%3D&amp;source=gmail&amp;ust=1622264507105000&amp;usg=AFQjCNE22MsYTc1GPygagCtV682qDCK0rA">pharmascience.com</a></p>
<p style="text-align: left;" align="justify"><strong>About CGI</strong><br />
Founded in 1976, CGI is one of the world’s largest information technology (IT) and management consulting firms. From hundreds of locations around the world, CGI offers a complete portfolio of services and solutions: strategic IT and management consulting services, systems integration services, intellectual property solutions as well as IT and business process management services in delegated mode. <a href="https://www.globenewswire.com/Tracker?data=kWO2BoUoRLUIRgotGkwFIfUd1vpjCbXYlrEEYzHfGObyGVXELfYrE-QIQ-5kkpxWC-i1pHgSht3n2SZAU7H4YwuwZTH8o7R83PUn7OAMntI=" rel="nofollow" data-saferedirecturl="https://www.google.com/url?q=https://www.globenewswire.com/Tracker?data%3DkWO2BoUoRLUIRgotGkwFIfUd1vpjCbXYlrEEYzHfGObyGVXELfYrE-QIQ-5kkpxWC-i1pHgSht3n2SZAU7H4YwuwZTH8o7R83PUn7OAMntI%3D&amp;source=gmail&amp;ust=1622264507105000&amp;usg=AFQjCNF6ybQ54WNN2ShjQXkskKLtRSDRgw">cgi.com/canada</a></p>
<p style="text-align: left;" align="justify"><strong>About Dacima</strong><br />
Founded in 2006, Dacima Software Inc. is a leading innovator in Electronic Data Capture (EDC) software for clinical research. Dacima’s EDC software, Dacima Clinical Suite, is a fully feature EDC software application with integrated modules for patient randomization (IWRS), supply management, ePRO, eDiary, medical coding and eConsent. Dacima’s flexible and highly configurable EDC platforms allow for the design of all types of study designs including clinical trials, patient registries, observational studies and web surveys through an intuitive user-friendly web interface. <a href="https://www.globenewswire.com/Tracker?data=UjSz10dKYVM09bcRdMjofCxoROwsnJ72Q8raPIIjoZHmkR2JDbeUTG4esEwrFy2dC6YpfiGsZvmya0KRgXxZLvq6mNys1OO26xHHUbSYusc=" rel="nofollow" data-saferedirecturl="https://www.google.com/url?q=https://www.globenewswire.com/Tracker?data%3DUjSz10dKYVM09bcRdMjofCxoROwsnJ72Q8raPIIjoZHmkR2JDbeUTG4esEwrFy2dC6YpfiGsZvmya0KRgXxZLvq6mNys1OO26xHHUbSYusc%3D&amp;source=gmail&amp;ust=1622264507105000&amp;usg=AFQjCNEAxMA3z-7o6OSFDpitUQht0vXuEw">dacimasoftware.com</a></p>
<p style="text-align: left;" align="justify"><strong>About the COVID-19 Therapeutics Accelerator </strong><br />
The Therapeutics Accelerator is an initiative launched by the Bill &amp; Melinda Gates Foundation, Wellcome, and Mastercard with support from public and philanthropic donors to speed up the response to the COVID-19 pandemic by identifying, assessing, developing, and scaling up treatments. Its partners are committed to equitable access, including making products available and affordable in low-resource settings. <a href="https://www.globenewswire.com/Tracker?data=JLftFA7xFJXnUSr_s446rVp8PxZnn4XgQr91iT1m-fPGLbmYII-BId7u16d_4H_LHmitIYbos40ZH6I-KCSLzSgrZckwuEfX6oATo57p4Zxi-m7NPeZ98Aj0lPrSC5p1" rel="nofollow" data-saferedirecturl="https://www.google.com/url?q=https://www.globenewswire.com/Tracker?data%3DJLftFA7xFJXnUSr_s446rVp8PxZnn4XgQr91iT1m-fPGLbmYII-BId7u16d_4H_LHmitIYbos40ZH6I-KCSLzSgrZckwuEfX6oATo57p4Zxi-m7NPeZ98Aj0lPrSC5p1&amp;source=gmail&amp;ust=1622264507105000&amp;usg=AFQjCNE2lTAtNpvEnbYqAvnj7CNwQj_p4w">www.therapeuticsaccelerator.<wbr />org</a></p>
<p style="text-align: left;" align="justify"><strong>Relations médias :</strong><br />
Camille Turbide<br />
<a href="https://www.globenewswire.com/Tracker?data=BbTQtIyIJlJJX7-TMPI07KMq5HJGBO-9iP-Ht_9siUjDtEHTQTBrhuiL5KMXUiUNZby4wBJG5sEAaySlKSE-iwzMjgNftegEGbYS1AFwu-Y=" rel="nofollow" data-saferedirecturl="https://www.google.com/url?q=https://www.globenewswire.com/Tracker?data%3DBbTQtIyIJlJJX7-TMPI07KMq5HJGBO-9iP-Ht_9siUjDtEHTQTBrhuiL5KMXUiUNZby4wBJG5sEAaySlKSE-iwzMjgNftegEGbYS1AFwu-Y%3D&amp;source=gmail&amp;ust=1622264507105000&amp;usg=AFQjCNFWtTSdsFsQVQgFfd0z7dTnsJtd6A"><span class="__cf_email__" data-cfemail="b5f6d4d8dcd9d9d09bc1c0c7d7dcd1d0f5d2d8d4dcd99bd6dad8">[email&#160;protected]</span></a><br />
+ 1 514 755-5354</p>
</div>
</div>
</div>
</div>
<div id="sidebar-primary">
<ul class="widget-container"><li id="search-3" class="widget widget_search"><h3 class="widgettitle">Search</h3>
<div id="search" title="Type and hit enter">
<form method="get" id="searchform" action="https://mozambiquetribune.com/">
<input type="text" value="Search" name="s" id="s" onblur="if (this.value == '')  {this.value = 'Search';}" onfocus="if (this.value == 'Search') {this.value = '';}" />
</form>
</div></li></ul> <ul class="widget-container"><li class="posts-widget">
<h3 class="widgettitle">General News</h3> <ul>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/france-had-role-in-1994-rwanda-genocide-macron-says/" rel="bookmark" title="France Had Role in 1994 Rwanda Genocide, Macron Says">France Had Role in 1994 Rwanda Genocide, Macron Says</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry">French President Emmanuel Macron was in Rwanda’s capital Thursday, where he acknowledged France’s role in <a class="posts-widget-more" href="https://mozambiquetribune.com/france-had-role-in-1994-rwanda-genocide-macron-says/" rel="bookmark" title="Permalink to France Had Role in 1994 Rwanda Genocide, Macron Says">Read More &raquo;</a> </div> </li>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/voa-exclusive-tobacco-giants-burkina-faso-distributor-denies-smuggling-funding-terrorism/" rel="bookmark" title="VOA Exclusive: Tobacco Giant&#8217;s Burkina Faso Distributor Denies Smuggling, Funding Terrorism">VOA Exclusive: Tobacco Giant&#8217;s Burkina Faso Distributor Denies Smuggling, Funding Terrorism</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry"> Two investigative reports this year accused the Burkina Faso representative of tobacco giant Philip <a class="posts-widget-more" href="https://mozambiquetribune.com/voa-exclusive-tobacco-giants-burkina-faso-distributor-denies-smuggling-funding-terrorism/" rel="bookmark" title="Permalink to VOA Exclusive: Tobacco Giant&#8217;s Burkina Faso Distributor Denies Smuggling, Funding Terrorism">Read More &raquo;</a> </div> </li>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/mali-president-pm-resign-after-arrest-confirming-2nd-coup-in-9-months/" rel="bookmark" title="Mali President, PM Resign After Arrest, Confirming 2nd Coup in 9 Months">Mali President, PM Resign After Arrest, Confirming 2nd Coup in 9 Months</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry">Mali’s interim president and prime minister have resigned following their arrest by the military, in <a class="posts-widget-more" href="https://mozambiquetribune.com/mali-president-pm-resign-after-arrest-confirming-2nd-coup-in-9-months/" rel="bookmark" title="Permalink to Mali President, PM Resign After Arrest, Confirming 2nd Coup in 9 Months">Read More &raquo;</a> </div> </li>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/aid-operation-gets-underway-for-survivors-of-dr-congos-volcanic-eruption/" rel="bookmark" title="Aid Operation Gets Underway for Survivors of DR Congo&#8217;s Volcanic Eruption">Aid Operation Gets Underway for Survivors of DR Congo&#8217;s Volcanic Eruption</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry"> Aid agencies are assessing the needs of tens of thousands of people affected <a class="posts-widget-more" href="https://mozambiquetribune.com/aid-operation-gets-underway-for-survivors-of-dr-congos-volcanic-eruption/" rel="bookmark" title="Permalink to Aid Operation Gets Underway for Survivors of DR Congo&#8217;s Volcanic Eruption">Read More &raquo;</a> </div> </li>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/aid-operation-gets-underway-for-survivors-of-dr-congos-volcanic-eruption-2/" rel="bookmark" title="Aid Operation Gets Underway for Survivors of DR Congo&#8217;s Volcanic Eruption">Aid Operation Gets Underway for Survivors of DR Congo&#8217;s Volcanic Eruption</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry"> Aid agencies are assessing the needs of tens of thousands of people affected <a class="posts-widget-more" href="https://mozambiquetribune.com/aid-operation-gets-underway-for-survivors-of-dr-congos-volcanic-eruption-2/" rel="bookmark" title="Permalink to Aid Operation Gets Underway for Survivors of DR Congo&#8217;s Volcanic Eruption">Read More &raquo;</a> </div> </li>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/strong-earthquakes-near-drc-volcano-raise-fears-of-second-eruption/" rel="bookmark" title="Strong Earthquakes Near DRC Volcano Raise Fears of Second Eruption">Strong Earthquakes Near DRC Volcano Raise Fears of Second Eruption</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry">Regional officials reported strong earthquakes Tuesday in the area surrounding the Democratic Republic of Congo’s <a class="posts-widget-more" href="https://mozambiquetribune.com/strong-earthquakes-near-drc-volcano-raise-fears-of-second-eruption/" rel="bookmark" title="Permalink to Strong Earthquakes Near DRC Volcano Raise Fears of Second Eruption">Read More &raquo;</a> </div> </li>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/strong-earthquakes-near-drc-volcano-raise-fears-of-second-eruption-2/" rel="bookmark" title="Strong Earthquakes Near DRC Volcano Raise Fears of Second Eruption">Strong Earthquakes Near DRC Volcano Raise Fears of Second Eruption</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry">Regional officials reported strong earthquakes Tuesday in the area surrounding the Democratic Republic of Congo’s <a class="posts-widget-more" href="https://mozambiquetribune.com/strong-earthquakes-near-drc-volcano-raise-fears-of-second-eruption-2/" rel="bookmark" title="Permalink to Strong Earthquakes Near DRC Volcano Raise Fears of Second Eruption">Read More &raquo;</a> </div> </li>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/malis-interim-leadership-reportedly-arrested/" rel="bookmark" title="Mali&#8217;s Interim Leadership Reportedly Arrested">Mali&#8217;s Interim Leadership Reportedly Arrested</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry">Military officials in Mali arrested the country’s president and prime minister Monday, just months into <a class="posts-widget-more" href="https://mozambiquetribune.com/malis-interim-leadership-reportedly-arrested/" rel="bookmark" title="Permalink to Mali&#8217;s Interim Leadership Reportedly Arrested">Read More &raquo;</a> </div> </li>
</ul>
</li></ul>
<ul class="widget-container"><li id="text-2" class="widget widget_text"><h3 class="widgettitle">Advertisement</h3> <div class="textwidget"><p></p>
<div id="div-gpt-ad-1432295138243-0" style="height: 250px; width: 300px;"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432295138243-0'); });
</script></div>
</div>
</li></ul><ul class="widget-container"><li id="calendar-2" class="widget widget_calendar"><h3 class="widgettitle">Calendar</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
<caption>May 2021</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tbody>
<tr>
<td colspan="5" class="pad">&nbsp;</td><td><a href="https://mozambiquetribune.com/2021/05/01/" aria-label="Posts published on May 1, 2021">1</a></td><td><a href="https://mozambiquetribune.com/2021/05/02/" aria-label="Posts published on May 2, 2021">2</a></td>
</tr>
<tr>
<td><a href="https://mozambiquetribune.com/2021/05/03/" aria-label="Posts published on May 3, 2021">3</a></td><td><a href="https://mozambiquetribune.com/2021/05/04/" aria-label="Posts published on May 4, 2021">4</a></td><td><a href="https://mozambiquetribune.com/2021/05/05/" aria-label="Posts published on May 5, 2021">5</a></td><td><a href="https://mozambiquetribune.com/2021/05/06/" aria-label="Posts published on May 6, 2021">6</a></td><td><a href="https://mozambiquetribune.com/2021/05/07/" aria-label="Posts published on May 7, 2021">7</a></td><td><a href="https://mozambiquetribune.com/2021/05/08/" aria-label="Posts published on May 8, 2021">8</a></td><td><a href="https://mozambiquetribune.com/2021/05/09/" aria-label="Posts published on May 9, 2021">9</a></td>
</tr>
<tr>
<td><a href="https://mozambiquetribune.com/2021/05/10/" aria-label="Posts published on May 10, 2021">10</a></td><td><a href="https://mozambiquetribune.com/2021/05/11/" aria-label="Posts published on May 11, 2021">11</a></td><td><a href="https://mozambiquetribune.com/2021/05/12/" aria-label="Posts published on May 12, 2021">12</a></td><td><a href="https://mozambiquetribune.com/2021/05/13/" aria-label="Posts published on May 13, 2021">13</a></td><td><a href="https://mozambiquetribune.com/2021/05/14/" aria-label="Posts published on May 14, 2021">14</a></td><td>15</td><td><a href="https://mozambiquetribune.com/2021/05/16/" aria-label="Posts published on May 16, 2021">16</a></td>
</tr>
<tr>
<td><a href="https://mozambiquetribune.com/2021/05/17/" aria-label="Posts published on May 17, 2021">17</a></td><td><a href="https://mozambiquetribune.com/2021/05/18/" aria-label="Posts published on May 18, 2021">18</a></td><td><a href="https://mozambiquetribune.com/2021/05/19/" aria-label="Posts published on May 19, 2021">19</a></td><td><a href="https://mozambiquetribune.com/2021/05/20/" aria-label="Posts published on May 20, 2021">20</a></td><td><a href="https://mozambiquetribune.com/2021/05/21/" aria-label="Posts published on May 21, 2021">21</a></td><td><a href="https://mozambiquetribune.com/2021/05/22/" aria-label="Posts published on May 22, 2021">22</a></td><td><a href="https://mozambiquetribune.com/2021/05/23/" aria-label="Posts published on May 23, 2021">23</a></td>
</tr>
<tr>
<td><a href="https://mozambiquetribune.com/2021/05/24/" aria-label="Posts published on May 24, 2021">24</a></td><td><a href="https://mozambiquetribune.com/2021/05/25/" aria-label="Posts published on May 25, 2021">25</a></td><td><a href="https://mozambiquetribune.com/2021/05/26/" aria-label="Posts published on May 26, 2021">26</a></td><td><a href="https://mozambiquetribune.com/2021/05/27/" aria-label="Posts published on May 27, 2021">27</a></td><td id="today"><a href="https://mozambiquetribune.com/2021/05/28/" aria-label="Posts published on May 28, 2021">28</a></td><td>29</td><td>30</td>
</tr>
<tr>
<td>31</td>
<td class="pad" colspan="6">&nbsp;</td>
</tr>
</tbody>
</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
<span class="wp-calendar-nav-prev"><a href="https://mozambiquetribune.com/2021/04/">&laquo; Apr</a></span>
<span class="pad">&nbsp;</span>
<span class="wp-calendar-nav-next">&nbsp;</span>
</nav></div></li></ul> <ul class="widget-container"><li class="social-profiles-widget">
<h3 class="widgettitle">Social Profiles</h3> <a href="https://twitter.com/MZ_Tribune" target="_blank"><img title="Twitter" alt="Twitter" src="https://mozambiquetribune.com/wp-content/uploads/2020/06/twitter.png" /></a><a href="https://www.facebook.com/Mozambique-Tribune-497966987056610" target="_blank"><img title="Facebook" alt="Facebook" src="https://mozambiquetribune.com/wp-content/themes/Envise/images/social-profiles/facebook.png" /></a><a href="https://mozambiquetribune.com/feed/" target="_blank"><img title="RSS Feed" alt="RSS Feed" src="https://mozambiquetribune.com/wp-content/uploads/2020/06/rss.png" /></a><a href="https://mozambiquetribune.tumblr.com/" target="_blank"><img title="Tumblr" alt="Tumblr" src="https://mozambiquetribune.com/wp-content/uploads/2020/06/tumblr.png" /></a><a href="https://www.pinterest.com/mozambiquetribu/" target="_blank"><img title="Pinterest" alt="Pinterest" src="https://mozambiquetribune.com/wp-content/uploads/2020/06/pinterest.png" /></a> </li></ul>
<ul class="widget-container"><li id="archives-2" class="widget widget_archive"><h3 class="widgettitle">Monthly Archives</h3> <label class="screen-reader-text" for="archives-dropdown-2">Monthly Archives</label>
<select id="archives-dropdown-2" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://mozambiquetribune.com/2021/05/'> May 2021 &nbsp;(148)</option>
<option value='https://mozambiquetribune.com/2021/04/'> April 2021 &nbsp;(174)</option>
<option value='https://mozambiquetribune.com/2021/03/'> March 2021 &nbsp;(202)</option>
<option value='https://mozambiquetribune.com/2021/02/'> February 2021 &nbsp;(142)</option>
<option value='https://mozambiquetribune.com/2021/01/'> January 2021 &nbsp;(135)</option>
<option value='https://mozambiquetribune.com/2020/12/'> December 2020 &nbsp;(131)</option>
<option value='https://mozambiquetribune.com/2020/11/'> November 2020 &nbsp;(152)</option>
<option value='https://mozambiquetribune.com/2020/10/'> October 2020 &nbsp;(152)</option>
<option value='https://mozambiquetribune.com/2020/09/'> September 2020 &nbsp;(175)</option>
<option value='https://mozambiquetribune.com/2020/08/'> August 2020 &nbsp;(131)</option>
<option value='https://mozambiquetribune.com/2020/07/'> July 2020 &nbsp;(188)</option>
<option value='https://mozambiquetribune.com/2020/06/'> June 2020 &nbsp;(145)</option>
<option value='https://mozambiquetribune.com/2020/05/'> May 2020 &nbsp;(129)</option>
<option value='https://mozambiquetribune.com/2020/04/'> April 2020 &nbsp;(79)</option>
<option value='https://mozambiquetribune.com/2020/03/'> March 2020 &nbsp;(90)</option>
<option value='https://mozambiquetribune.com/2020/02/'> February 2020 &nbsp;(104)</option>
<option value='https://mozambiquetribune.com/2020/01/'> January 2020 &nbsp;(139)</option>
<option value='https://mozambiquetribune.com/2019/12/'> December 2019 &nbsp;(191)</option>
<option value='https://mozambiquetribune.com/2019/11/'> November 2019 &nbsp;(162)</option>
<option value='https://mozambiquetribune.com/2019/10/'> October 2019 &nbsp;(183)</option>
<option value='https://mozambiquetribune.com/2019/09/'> September 2019 &nbsp;(168)</option>
<option value='https://mozambiquetribune.com/2019/08/'> August 2019 &nbsp;(142)</option>
<option value='https://mozambiquetribune.com/2019/07/'> July 2019 &nbsp;(194)</option>
<option value='https://mozambiquetribune.com/2019/06/'> June 2019 &nbsp;(141)</option>
<option value='https://mozambiquetribune.com/2019/05/'> May 2019 &nbsp;(191)</option>
<option value='https://mozambiquetribune.com/2019/04/'> April 2019 &nbsp;(225)</option>
<option value='https://mozambiquetribune.com/2019/03/'> March 2019 &nbsp;(226)</option>
<option value='https://mozambiquetribune.com/2019/02/'> February 2019 &nbsp;(110)</option>
<option value='https://mozambiquetribune.com/2019/01/'> January 2019 &nbsp;(153)</option>
<option value='https://mozambiquetribune.com/2018/12/'> December 2018 &nbsp;(112)</option>
<option value='https://mozambiquetribune.com/2018/11/'> November 2018 &nbsp;(79)</option>
<option value='https://mozambiquetribune.com/2018/10/'> October 2018 &nbsp;(82)</option>
<option value='https://mozambiquetribune.com/2018/09/'> September 2018 &nbsp;(90)</option>
<option value='https://mozambiquetribune.com/2018/08/'> August 2018 &nbsp;(80)</option>
<option value='https://mozambiquetribune.com/2018/07/'> July 2018 &nbsp;(86)</option>
<option value='https://mozambiquetribune.com/2018/06/'> June 2018 &nbsp;(69)</option>
<option value='https://mozambiquetribune.com/2018/05/'> May 2018 &nbsp;(83)</option>
<option value='https://mozambiquetribune.com/2018/04/'> April 2018 &nbsp;(99)</option>
<option value='https://mozambiquetribune.com/2018/03/'> March 2018 &nbsp;(93)</option>
<option value='https://mozambiquetribune.com/2018/02/'> February 2018 &nbsp;(62)</option>
<option value='https://mozambiquetribune.com/2018/01/'> January 2018 &nbsp;(84)</option>
<option value='https://mozambiquetribune.com/2017/12/'> December 2017 &nbsp;(75)</option>
<option value='https://mozambiquetribune.com/2017/11/'> November 2017 &nbsp;(76)</option>
<option value='https://mozambiquetribune.com/2017/10/'> October 2017 &nbsp;(62)</option>
<option value='https://mozambiquetribune.com/2017/09/'> September 2017 &nbsp;(58)</option>
<option value='https://mozambiquetribune.com/2017/08/'> August 2017 &nbsp;(100)</option>
<option value='https://mozambiquetribune.com/2017/07/'> July 2017 &nbsp;(83)</option>
<option value='https://mozambiquetribune.com/2017/06/'> June 2017 &nbsp;(94)</option>
<option value='https://mozambiquetribune.com/2017/05/'> May 2017 &nbsp;(91)</option>
<option value='https://mozambiquetribune.com/2017/04/'> April 2017 &nbsp;(331)</option>
<option value='https://mozambiquetribune.com/2017/03/'> March 2017 &nbsp;(496)</option>
<option value='https://mozambiquetribune.com/2017/02/'> February 2017 &nbsp;(446)</option>
<option value='https://mozambiquetribune.com/2017/01/'> January 2017 &nbsp;(211)</option>
<option value='https://mozambiquetribune.com/2016/12/'> December 2016 &nbsp;(51)</option>
<option value='https://mozambiquetribune.com/2016/11/'> November 2016 &nbsp;(65)</option>
<option value='https://mozambiquetribune.com/2016/10/'> October 2016 &nbsp;(57)</option>
<option value='https://mozambiquetribune.com/2016/09/'> September 2016 &nbsp;(44)</option>
<option value='https://mozambiquetribune.com/2016/08/'> August 2016 &nbsp;(94)</option>
<option value='https://mozambiquetribune.com/2016/07/'> July 2016 &nbsp;(59)</option>
<option value='https://mozambiquetribune.com/2016/06/'> June 2016 &nbsp;(74)</option>
<option value='https://mozambiquetribune.com/2016/05/'> May 2016 &nbsp;(125)</option>
<option value='https://mozambiquetribune.com/2016/04/'> April 2016 &nbsp;(87)</option>
<option value='https://mozambiquetribune.com/2016/03/'> March 2016 &nbsp;(154)</option>
<option value='https://mozambiquetribune.com/2016/02/'> February 2016 &nbsp;(97)</option>
<option value='https://mozambiquetribune.com/2016/01/'> January 2016 &nbsp;(22)</option>
<option value='https://mozambiquetribune.com/2015/12/'> December 2015 &nbsp;(29)</option>
<option value='https://mozambiquetribune.com/2015/11/'> November 2015 &nbsp;(8)</option>
<option value='https://mozambiquetribune.com/2015/10/'> October 2015 &nbsp;(30)</option>
<option value='https://mozambiquetribune.com/2015/09/'> September 2015 &nbsp;(41)</option>
<option value='https://mozambiquetribune.com/2015/08/'> August 2015 &nbsp;(33)</option>
<option value='https://mozambiquetribune.com/2015/07/'> July 2015 &nbsp;(31)</option>
<option value='https://mozambiquetribune.com/2015/06/'> June 2015 &nbsp;(13)</option>
<option value='https://mozambiquetribune.com/2015/05/'> May 2015 &nbsp;(10)</option>
<option value='https://mozambiquetribune.com/2015/04/'> April 2015 &nbsp;(17)</option>
<option value='https://mozambiquetribune.com/2015/03/'> March 2015 &nbsp;(105)</option>
<option value='https://mozambiquetribune.com/2015/02/'> February 2015 &nbsp;(80)</option>
<option value='https://mozambiquetribune.com/2015/01/'> January 2015 &nbsp;(8)</option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</li></ul>
</div>
</div>
<div id="footer-widgets" class="clearfix">
<div class="footer-widget-box">
<ul class="widget-container"><li class="posts-widget">
<h3 class="widgettitle">Business News</h3> <ul>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/biden-touts-economic-benefits-of-combating-climate-change/" rel="bookmark" title="Biden Touts Economic Benefits of Combating Climate Change">Biden Touts Economic Benefits of Combating Climate Change</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry"> <a class="posts-widget-more" href="https://mozambiquetribune.com/biden-touts-economic-benefits-of-combating-climate-change/" rel="bookmark" title="Permalink to Biden Touts Economic Benefits of Combating Climate Change">Read More &raquo;</a> </div> </li>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/job-losses-loom-in-kenyas-tea-industry-as-workers-compete-with-machines/" rel="bookmark" title="Job Losses Loom in Kenya&#8217;s Tea Industry as Workers Compete with Machines???">Job Losses Loom in Kenya&#8217;s Tea Industry as Workers Compete with Machines???</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry"> <a class="posts-widget-more" href="https://mozambiquetribune.com/job-losses-loom-in-kenyas-tea-industry-as-workers-compete-with-machines/" rel="bookmark" title="Permalink to Job Losses Loom in Kenya&#8217;s Tea Industry as Workers Compete with Machines???">Read More &raquo;</a> </div>  </li>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/worldwide-major-arms-sales-remain-flat-but-middle-east-increases-imports/" rel="bookmark" title="Worldwide Major Arms Sales Remain Flat but Middle East Increases Imports">Worldwide Major Arms Sales Remain Flat but Middle East Increases Imports</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry"> <a class="posts-widget-more" href="https://mozambiquetribune.com/worldwide-major-arms-sales-remain-flat-but-middle-east-increases-imports/" rel="bookmark" title="Permalink to Worldwide Major Arms Sales Remain Flat but Middle East Increases Imports">Read More &raquo;</a> </div> </li>
</ul>
</li></ul>
</div>
<div class="footer-widget-box">
<ul class="widget-container"><li class="posts-widget">
<h3 class="widgettitle">Politics News</h3> <ul>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/mali-president-pm-released-from-military-custody/" rel="bookmark" title="Mali President, PM Released From Military Custody">Mali President, PM Released From Military Custody</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry"> <a class="posts-widget-more" href="https://mozambiquetribune.com/mali-president-pm-released-from-military-custody/" rel="bookmark" title="Permalink to Mali President, PM Released From Military Custody">Read More &raquo;</a> </div> </li>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/france-had-role-in-1994-rwanda-genocide-macron-says/" rel="bookmark" title="France Had Role in 1994 Rwanda Genocide, Macron Says">France Had Role in 1994 Rwanda Genocide, Macron Says</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry"> <a class="posts-widget-more" href="https://mozambiquetribune.com/france-had-role-in-1994-rwanda-genocide-macron-says/" rel="bookmark" title="Permalink to France Had Role in 1994 Rwanda Genocide, Macron Says">Read More &raquo;</a> </div> </li>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/voa-exclusive-tobacco-giants-burkina-faso-distributor-denies-smuggling-funding-terrorism/" rel="bookmark" title="VOA Exclusive: Tobacco Giant&#8217;s Burkina Faso Distributor Denies Smuggling, Funding Terrorism">VOA Exclusive: Tobacco Giant&#8217;s Burkina Faso Distributor Denies Smuggling, Funding Terrorism</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry"> <a class="posts-widget-more" href="https://mozambiquetribune.com/voa-exclusive-tobacco-giants-burkina-faso-distributor-denies-smuggling-funding-terrorism/" rel="bookmark" title="Permalink to VOA Exclusive: Tobacco Giant&#8217;s Burkina Faso Distributor Denies Smuggling, Funding Terrorism">Read More &raquo;</a> </div> </li>
</ul>
</li></ul>
</div>
<div class="footer-widget-box footer-widget-box-last">
<ul class="widget-container"><li class="posts-widget">
<h3 class="widgettitle">Education News</h3> <ul>
 <li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/large-scale-kidnappings-in-nigerias-north-threaten-education/" rel="bookmark" title="Large-Scale Kidnappings in Nigeria&#8217;s North Threaten Education">Large-Scale Kidnappings in Nigeria&#8217;s North Threaten Education</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry"> <a class="posts-widget-more" href="https://mozambiquetribune.com/large-scale-kidnappings-in-nigerias-north-threaten-education/" rel="bookmark" title="Permalink to Large-Scale Kidnappings in Nigeria&#8217;s North Threaten Education">Read More &raquo;</a> </div> </li>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/mozambique-inflation-remained-low-in-september/" rel="bookmark" title="Mozambique: Inflation Remained Low in September">Mozambique: Inflation Remained Low in September</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry"> <a class="posts-widget-more" href="https://mozambiquetribune.com/mozambique-inflation-remained-low-in-september/" rel="bookmark" title="Permalink to Mozambique: Inflation Remained Low in September">Read More &raquo;</a> </div> </li>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/mozambique-academy-must-train-competent-soldiers-says-minister/" rel="bookmark" title="Mozambique: Academy Must Train &#8216;Competent Soldiers&#8217;, Says Minister">Mozambique: Academy Must Train &#8216;Competent Soldiers&#8217;, Says Minister</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry"> <a class="posts-widget-more" href="https://mozambiquetribune.com/mozambique-academy-must-train-competent-soldiers-says-minister/" rel="bookmark" title="Permalink to Mozambique: Academy Must Train &#8216;Competent Soldiers&#8217;, Says Minister">Read More &raquo;</a> </div> </li>
</ul>
</li></ul>
</div>
</div>
<div id="footer">
<div id="copyrights">
© Copyright 2020. All Rights Reserved. Mozambique Tribune
</div>


</div>
</div>
<script type='text/javascript' src='https://mozambiquetribune.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://mozambiquetribune.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://mozambiquetribune.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
jQuery.noConflict();
jQuery(function(){ 
	jQuery('ul.menu-primary').superfish({ 
	onBeforeShow: function(){ this.css('marginLeft','20px'); },
 animation: {'marginLeft':'0px',opacity:'show'},
autoArrows:  true,
                dropShadows: true, 
                speed: 200,
                delay: 800
                });
            });
jQuery('.menu-primary-container').mobileMenu({
                defaultText: 'Menu',
                className: 'menu-primary-responsive',
                containerClass: 'menu-primary-responsive-container',
                subMenuDash: '&ndash;'
            });

jQuery(function(){ 
	jQuery('ul.menu-secondary').superfish({ 
	onBeforeShow: function(){ this.css('marginLeft','-20px'); },
 animation: {'marginLeft':'0px',opacity:'show'},
autoArrows:  true,
                dropShadows: true, 
                speed: 200,
                delay: 800
                });
            });
jQuery('.menu-secondary-container').mobileMenu({
                defaultText: 'Navigation',
                className: 'menu-secondary-responsive',
                containerClass: 'menu-secondary-responsive-container',
                subMenuDash: '&ndash;'
            });

/* ]]> */
</script>
</body>
</html>