<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="stylesheet" href="https://mozambiquetribune.com/wp-content/themes/Envise/lib/css/reset.css" type="text/css" media="screen, projection" />
<link rel="stylesheet" href="https://mozambiquetribune.com/wp-content/themes/Envise/lib/css/defaults.css" type="text/css" media="screen, projection" />
<link href="https://fonts.googleapis.com/css2?family=Fauna+One&display=swap" rel="stylesheet">
<!--[if lt IE 8]><link rel="stylesheet" href="https://mozambiquetribune.com/wp-content/themes/Envise/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->
<link rel="stylesheet" href="https://mozambiquetribune.com/wp-content/themes/Envise/style.css" type="text/css" media="screen, projection" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Food Aid Not Reaching Tigray, People Dying, UN Says - Mozambique Tribune</title>
<link rel="canonical" href="https://mozambiquetribune.com/food-aid-not-reaching-tigray-people-dying-un-says/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Food Aid Not Reaching Tigray, People Dying, UN Says - Mozambique Tribune" />
<meta property="og:description" content="GENEVA - The World Food Program warns the food situation in northern Ethiopia’s embattled Tigray region has reached catastrophic proportions and people are beginning to die.The United Nations warns more than 350,000 people in Tigray are facing near fam..." />
<meta property="og:url" content="https://mozambiquetribune.com/food-aid-not-reaching-tigray-people-dying-un-says/" />
<meta property="og:site_name" content="Mozambique Tribune" />
<meta property="article:published_time" content="2021-06-11T00:00:00+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="admin" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />

<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mozambiquetribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://mozambiquetribune.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://mozambiquetribune.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mozambiquetribune.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://mozambiquetribune.com/wp-content/themes/Envise/lib/js/superfish.js?ver=5.7.2' id='superfish-js'></script>
<script type='text/javascript' src='https://mozambiquetribune.com/wp-content/themes/Envise/lib/js/jquery.mobilemenu.js?ver=5.7.2' id='mobilemenu-js'></script>
<link rel="https://api.w.org/" href="https://mozambiquetribune.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mozambiquetribune.com/wp-json/wp/v2/posts/24113" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mozambiquetribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mozambiquetribune.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://mozambiquetribune.com/?p=24113' />
<link rel="alternate" type="application/json+oembed" href="https://mozambiquetribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmozambiquetribune.com%2Ffood-aid-not-reaching-tigray-people-dying-un-says%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mozambiquetribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmozambiquetribune.com%2Ffood-aid-not-reaching-tigray-people-dying-un-says%2F&#038;format=xml" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NB5QBXN');</script>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-71647229-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-71647229-1');
</script>

<script type="application/ld+json">[{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/mozambiquetribune.com\/food-aid-not-reaching-tigray-people-dying-un-says\/","headline":"Food Aid Not Reaching Tigray, People Dying, UN Says","description":"GENEVA - The World Food Program warns the food situation in northern Ethiopia’s embattled Tigray region has reached..."},{"@context":"http:\/\/schema.org\/","@type":"WPFooter","url":"https:\/\/mozambiquetribune.com\/food-aid-not-reaching-tigray-people-dying-un-says\/","headline":"Food Aid Not Reaching Tigray, People Dying, UN Says","description":"GENEVA - The World Food Program warns the food situation in northern Ethiopia’s embattled Tigray region has reached...","copyrightYear":"2021"}]</script>

<script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/mozambiquetribune.com\/food-aid-not-reaching-tigray-people-dying-un-says\/"},"url":"https:\/\/mozambiquetribune.com\/food-aid-not-reaching-tigray-people-dying-un-says\/","headline":"Food Aid Not Reaching Tigray, People Dying, UN Says","datePublished":"2021-06-11T00:00:00+00:00","dateModified":"2021-06-11T00:00:00+00:00","publisher":{"@type":"Organization","@id":"https:\/\/mozambiquetribune.com\/#organization","name":"Mozambique Tribune","logo":{"@type":"ImageObject","url":"https:\/\/mozambiquetribune.com\/wp-content\/uploads\/2020\/06\/mozambic-logo-2.png","width":600,"height":60}},"articleSection":"Medical","description":"GENEVA - The World Food Program warns the food situation in northern Ethiopia’s embattled Tigray region has reached catastrophic proportions and people are beginning to die.The United Nations warns more than 350,000 people in Tigray are facing near fam...","author":{"@type":"Person","name":"admin","url":"https:\/\/mozambiquetribune.com\/author\/admin-m\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/ff4aa10d4f36ab9dc3cce9e101792273?s=96&d=mm&r=g","height":96,"width":96}},"commentCount":"0"}</script>
<link rel="shortcut icon" href="https://mozambiquetribune.com/wp-content/uploads/2020/06/moz-favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Mozambique Tribune RSS Feed" href="https://mozambiquetribune.com/feed/" />
<link rel="pingback" href="https://mozambiquetribune.com/xmlrpc.php" />

<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://mozambiquetribune.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://mozambiquetribune.com/food-aid-not-reaching-tigray-people-dying-un-says/",
                "name": "Food Aid Not Reaching Tigray, People Dying, UN Says"
            }
        }
    ]
}</script>
<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
#credits {
    display: none !important;
}		</style>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30496760/mozambiquetribune.com_300x250', [300, 250], 'div-gpt-ad-1432295138243-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30496760/mozambiquetribune.com_468x60', [468, 60], 'div-gpt-ad-1432298806829-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>
<body class="post-template-default single single-post postid-24113 single-format-standard">
<div id="container">
<div class="clearfix">
<div class="menu-primary-container"><ul id="menu-pages" class="menus menu-primary"><li id="menu-item-16024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16024"><a href="https://mozambiquetribune.com/">Home</a></li>
<li id="menu-item-1327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1327"><a href="https://mozambiquetribune.com/contact-us-2/">Contact Us</a></li>
<li id="menu-item-1328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1328"><a href="https://mozambiquetribune.com/submit-news/">Submit News</a></li>
<li id="menu-item-16025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16025"><a href="https://mozambiquetribune.com/sitemap.xml">Sitemap</a></li>
</ul></div> 
</div>
<div id="header">
<div class="logo">
<a href="https://mozambiquetribune.com"><img src="https://mozambiquetribune.com/wp-content/uploads/2020/06/mozambic-logo-2.png" alt="Mozambique Tribune" title="Mozambique Tribune" /></a>
</div>
<div class="header-right">

<div id='div-gpt-ad-1432298806829-0' style='height:60px; width:468px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432298806829-0'); });
</script>
</div>
</div>
</div>
<div class="clearfix">
<div class="menu-secondary-container"><ul id="menu-categories" class="menus menu-secondary"><li id="menu-item-3108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3108"><a href="https://mozambiquetribune.com/category/general/">General</a></li>
<li id="menu-item-3109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3109"><a href="https://mozambiquetribune.com/category/business/">Business</a></li>
<li id="menu-item-3112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3112"><a href="https://mozambiquetribune.com/category/education/">Education</a></li>
<li id="menu-item-16888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16888"><a href="https://mozambiquetribune.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-16889" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16889"><a href="https://mozambiquetribune.com/category/medical/">Medical</a></li>
<li id="menu-item-3111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3111"><a href="https://mozambiquetribune.com/category/politics/">Politics</a></li>
<li id="menu-item-3113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3113"><a href="https://mozambiquetribune.com/category/sports/">Sports</a></li>
<li id="menu-item-16887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16887"><a href="https://mozambiquetribune.com/category/legal-judicial/">Legal</a></li>
<li id="menu-item-11999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11999"><a href="https://mozambiquetribune.com/category/press-releases/">Press Releases</a></li>
</ul></div> 
</div>
<div id="main">
<div id="content">
<div class="post post-single clearfix post-24113 type-post status-publish format-standard hentry category-medical" id="post-24113">
<h2 class="title">Food Aid Not Reaching Tigray, People Dying, UN Says</h2>
<div class="postmeta-primary">
<span class="meta_date">June 11, 2021</span>
&nbsp; <span class="meta_categories"><a href="https://mozambiquetribune.com/category/medical/" rel="category tag">Medical</a></span>
</div>
<div class="entry clearfix">
<p><P>GENEVA &#8211; The World Food Program warns the food situation in northern Ethiopia’s embattled Tigray region has reached catastrophic proportions and people are beginning to die.</P><P>The United Nations warns more than 350,000 people in Tigray are facing near famine-like conditions, and many will not survive without immediate humanitarian assistance. </P><P>UNICEF says 30,000 severely malnourished children are among those at risk of death.</P><P>Aid agencies are calling for unimpeded access to the region so they can prevent a man-made disaster from happening. </P><P>In March, Ethiopian Prime Minister Abiy Ahmed announced humanitarian workers would have unfettered access to northern Ethiopia. However, World Food Program Emergency Coordinator Tommy Thompson says that has not taken place. </P><P>Speaking on a video link from Addis Ababa, he says he has come to the Ethiopian capital to persuade authorities to grant agencies the access and protection they need to help the Tigrayan people.</P><P>“It is an incredibly dangerous environment for us to all be working in and nine humanitarians have been killed thus far…So, we find ourselves faced often with enormous protection issues of providing assistance to beneficiaries, only to have those beneficiaries robbed violently in the night of the things that had been given to them,&#8221; Thompson said. &#8220;So, it is a crisis that is going to continue unless there is an absolute sea change in attitude on the part of the government.”</P><P>Thompson says the WFP is scaling up its food operation in the region and aims to reach 2.6 million people in the next weeks—provided it can access the area. He says that depends on the Ethiopian government and on the Eritrean government as well.</P><P>“The Eritreans are the most egregious perpetrators of denial of access as well as other atrocities committed towards civilians,&#8221; Thompson said. &#8220;So, that is a huge, huge problem for us. And having the withdrawal of the Eritrean forces would be a major bonus. But we still have acts committed by the Ethiopian Defense Forces as well as the Amhara militia, which are blocking us access to certain areas as well. So, there is plenty of blame to go around in this.”</P><P>Beyond the terrible realities on the ground, Thompson says funding also remains a big problem. He says the WFP needs $203 million to implement its humanitarian operations in Tigray this year. Of that amount, he says the WFP has an immediate shortfall of $70 million to expand its response in providing lifesaving food assistance to people in desperate need.</P><P></P><P>Source: Voice of America</P><P></P></p>
</div>
</div>
</div>
<div id="sidebar-primary">
<ul class="widget-container"><li id="search-3" class="widget widget_search"><h3 class="widgettitle">Search</h3>
<div id="search" title="Type and hit enter">
<form method="get" id="searchform" action="https://mozambiquetribune.com/">
<input type="text" value="Search" name="s" id="s" onblur="if (this.value == '')  {this.value = 'Search';}" onfocus="if (this.value == 'Search') {this.value = '';}" />
</form>
</div></li></ul> <ul class="widget-container"><li class="posts-widget">
<h3 class="widgettitle">General News</h3> <ul>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/mystery-over-claim-worlds-1st-decuplets-born-in-s-africa/" rel="bookmark" title="Mystery Over Claim World&#8217;s 1st &#8216;Decuplets&#8217; Born in S. Africa">Mystery Over Claim World&#8217;s 1st &#8216;Decuplets&#8217; Born in S. Africa</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry">JOHANNESBURG - South Africa has been gripped by the mystery of whether a woman has, <a class="posts-widget-more" href="https://mozambiquetribune.com/mystery-over-claim-worlds-1st-decuplets-born-in-s-africa/" rel="bookmark" title="Permalink to Mystery Over Claim World&#8217;s 1st &#8216;Decuplets&#8217; Born in S. Africa">Read More &raquo;</a> </div> </li>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/tigray-war-exposes-limits-to-abiys-promises-of-press-freedom/" rel="bookmark" title="Tigray War Exposes Limits to Abiy&#8217;s Promises of Press Freedom">Tigray War Exposes Limits to Abiy&#8217;s Promises of Press Freedom</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry">WASHINGTON - In September 2019, Simon Marks moved to Ethiopia, drawn by the rapid changes <a class="posts-widget-more" href="https://mozambiquetribune.com/tigray-war-exposes-limits-to-abiys-promises-of-press-freedom/" rel="bookmark" title="Permalink to Tigray War Exposes Limits to Abiy&#8217;s Promises of Press Freedom">Read More &raquo;</a> </div> </li>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/survivors-of-burkina-faso-massacre-in-urgent-need-of-aid/" rel="bookmark" title="Survivors of Burkina Faso Massacre in Urgent Need of Aid">Survivors of Burkina Faso Massacre in Urgent Need of Aid</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry">The U.N. refugee agency says survivors of the Saturday massacre in a Burkina Faso village <a class="posts-widget-more" href="https://mozambiquetribune.com/survivors-of-burkina-faso-massacre-in-urgent-need-of-aid/" rel="bookmark" title="Permalink to Survivors of Burkina Faso Massacre in Urgent Need of Aid">Read More &raquo;</a> </div> </li>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/possible-first-use-of-ai-armed-drones-triggers-alarm-bells/" rel="bookmark" title="Possible First Use of AI-Armed Drones Triggers Alarm Bells">Possible First Use of AI-Armed Drones Triggers Alarm Bells</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry">Western military experts are assessing whether an autonomous drone operated by artificial intelligence, or AI, <a class="posts-widget-more" href="https://mozambiquetribune.com/possible-first-use-of-ai-armed-drones-triggers-alarm-bells/" rel="bookmark" title="Permalink to Possible First Use of AI-Armed Drones Triggers Alarm Bells">Read More &raquo;</a> </div> </li>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/us-eu-condemn-nigerias-twitter-ban/" rel="bookmark" title="US, EU Condemn Nigeria&#8217;s Twitter Ban">US, EU Condemn Nigeria&#8217;s Twitter Ban</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry">The U.S. and the European Union voiced concern over Nigeria's decision to indefinitely ban Twitter <a class="posts-widget-more" href="https://mozambiquetribune.com/us-eu-condemn-nigerias-twitter-ban/" rel="bookmark" title="Permalink to US, EU Condemn Nigeria&#8217;s Twitter Ban">Read More &raquo;</a> </div> </li>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/recognized-in-2020-somalias-cycling-federation-faces-challenges/" rel="bookmark" title="Recognized in 2020, Somalia&#8217;s Cycling Federation Faces Challenges">Recognized in 2020, Somalia&#8217;s Cycling Federation Faces Challenges</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry">Bicycling enthusiasts around the globe are celebrating World Bicycle Day Thursday, including in Somalia, a <a class="posts-widget-more" href="https://mozambiquetribune.com/recognized-in-2020-somalias-cycling-federation-faces-challenges/" rel="bookmark" title="Permalink to Recognized in 2020, Somalia&#8217;s Cycling Federation Faces Challenges">Read More &raquo;</a> </div> </li>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/350000-victims-of-goma-volcanic-eruption-urgently-need-aid-un-says/" rel="bookmark" title="350,000 Victims of Goma Volcanic Eruption Urgently Need Aid, UN Says">350,000 Victims of Goma Volcanic Eruption Urgently Need Aid, UN Says</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry">Aid agencies say 350,000 people affected by the eruption of Mount Nyiragongo near the city <a class="posts-widget-more" href="https://mozambiquetribune.com/350000-victims-of-goma-volcanic-eruption-urgently-need-aid-un-says/" rel="bookmark" title="Permalink to 350,000 Victims of Goma Volcanic Eruption Urgently Need Aid, UN Says">Read More &raquo;</a> </div> </li>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/ex-uganda-army-commander-survives-apparent-assassination-attempt/" rel="bookmark" title="Ex Uganda Army Commander Survives Apparent Assassination Attempt">Ex Uganda Army Commander Survives Apparent Assassination Attempt</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry"> Uganda’s army spokesman said unidentified gunmen attacked the transport minister and former defense forces <a class="posts-widget-more" href="https://mozambiquetribune.com/ex-uganda-army-commander-survives-apparent-assassination-attempt/" rel="bookmark" title="Permalink to Ex Uganda Army Commander Survives Apparent Assassination Attempt">Read More &raquo;</a> </div> </li>
</ul>
</li></ul>
<ul class="widget-container"><li id="text-2" class="widget widget_text"><h3 class="widgettitle">Advertisement</h3> <div class="textwidget"><p></p>
<div id="div-gpt-ad-1432295138243-0" style="height: 250px; width: 300px;"><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432295138243-0'); });
</script></div>
</div>
</li></ul><ul class="widget-container"><li id="calendar-2" class="widget widget_calendar"><h3 class="widgettitle">Calendar</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
<caption>June 2021</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tbody>
<tr>
<td colspan="1" class="pad">&nbsp;</td><td><a href="https://mozambiquetribune.com/2021/06/01/" aria-label="Posts published on June 1, 2021">1</a></td><td><a href="https://mozambiquetribune.com/2021/06/02/" aria-label="Posts published on June 2, 2021">2</a></td><td><a href="https://mozambiquetribune.com/2021/06/03/" aria-label="Posts published on June 3, 2021">3</a></td><td><a href="https://mozambiquetribune.com/2021/06/04/" aria-label="Posts published on June 4, 2021">4</a></td><td><a href="https://mozambiquetribune.com/2021/06/05/" aria-label="Posts published on June 5, 2021">5</a></td><td><a href="https://mozambiquetribune.com/2021/06/06/" aria-label="Posts published on June 6, 2021">6</a></td>
</tr>
<tr>
<td><a href="https://mozambiquetribune.com/2021/06/07/" aria-label="Posts published on June 7, 2021">7</a></td><td><a href="https://mozambiquetribune.com/2021/06/08/" aria-label="Posts published on June 8, 2021">8</a></td><td><a href="https://mozambiquetribune.com/2021/06/09/" aria-label="Posts published on June 9, 2021">9</a></td><td><a href="https://mozambiquetribune.com/2021/06/10/" aria-label="Posts published on June 10, 2021">10</a></td><td><a href="https://mozambiquetribune.com/2021/06/11/" aria-label="Posts published on June 11, 2021">11</a></td><td><a href="https://mozambiquetribune.com/2021/06/12/" aria-label="Posts published on June 12, 2021">12</a></td><td id="today">13</td>
</tr>
<tr>
<td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td>
</tr>
<tr>
<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
</tr>
<tr>
<td>28</td><td>29</td><td>30</td>
<td class="pad" colspan="4">&nbsp;</td>
</tr>
</tbody>
</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
<span class="wp-calendar-nav-prev"><a href="https://mozambiquetribune.com/2021/05/">&laquo; May</a></span>
<span class="pad">&nbsp;</span>
<span class="wp-calendar-nav-next">&nbsp;</span>
</nav></div></li></ul> <ul class="widget-container"><li class="social-profiles-widget">
<h3 class="widgettitle">Social Profiles</h3> <a href="https://twitter.com/MZ_Tribune" target="_blank"><img title="Twitter" alt="Twitter" src="https://mozambiquetribune.com/wp-content/uploads/2020/06/twitter.png" /></a><a href="https://www.facebook.com/Mozambique-Tribune-497966987056610" target="_blank"><img title="Facebook" alt="Facebook" src="https://mozambiquetribune.com/wp-content/themes/Envise/images/social-profiles/facebook.png" /></a><a href="https://mozambiquetribune.com/feed/" target="_blank"><img title="RSS Feed" alt="RSS Feed" src="https://mozambiquetribune.com/wp-content/uploads/2020/06/rss.png" /></a><a href="https://mozambiquetribune.tumblr.com/" target="_blank"><img title="Tumblr" alt="Tumblr" src="https://mozambiquetribune.com/wp-content/uploads/2020/06/tumblr.png" /></a><a href="https://www.pinterest.com/mozambiquetribu/" target="_blank"><img title="Pinterest" alt="Pinterest" src="https://mozambiquetribune.com/wp-content/uploads/2020/06/pinterest.png" /></a> </li></ul>
<ul class="widget-container"><li id="archives-2" class="widget widget_archive"><h3 class="widgettitle">Monthly Archives</h3> <label class="screen-reader-text" for="archives-dropdown-2">Monthly Archives</label>
<select id="archives-dropdown-2" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://mozambiquetribune.com/2021/06/'> June 2021 &nbsp;(84)</option>
<option value='https://mozambiquetribune.com/2021/05/'> May 2021 &nbsp;(169)</option>
<option value='https://mozambiquetribune.com/2021/04/'> April 2021 &nbsp;(174)</option>
<option value='https://mozambiquetribune.com/2021/03/'> March 2021 &nbsp;(202)</option>
<option value='https://mozambiquetribune.com/2021/02/'> February 2021 &nbsp;(142)</option>
<option value='https://mozambiquetribune.com/2021/01/'> January 2021 &nbsp;(135)</option>
<option value='https://mozambiquetribune.com/2020/12/'> December 2020 &nbsp;(131)</option>
<option value='https://mozambiquetribune.com/2020/11/'> November 2020 &nbsp;(152)</option>
<option value='https://mozambiquetribune.com/2020/10/'> October 2020 &nbsp;(152)</option>
<option value='https://mozambiquetribune.com/2020/09/'> September 2020 &nbsp;(175)</option>
<option value='https://mozambiquetribune.com/2020/08/'> August 2020 &nbsp;(131)</option>
<option value='https://mozambiquetribune.com/2020/07/'> July 2020 &nbsp;(188)</option>
<option value='https://mozambiquetribune.com/2020/06/'> June 2020 &nbsp;(145)</option>
<option value='https://mozambiquetribune.com/2020/05/'> May 2020 &nbsp;(129)</option>
<option value='https://mozambiquetribune.com/2020/04/'> April 2020 &nbsp;(79)</option>
<option value='https://mozambiquetribune.com/2020/03/'> March 2020 &nbsp;(90)</option>
<option value='https://mozambiquetribune.com/2020/02/'> February 2020 &nbsp;(104)</option>
<option value='https://mozambiquetribune.com/2020/01/'> January 2020 &nbsp;(139)</option>
<option value='https://mozambiquetribune.com/2019/12/'> December 2019 &nbsp;(191)</option>
<option value='https://mozambiquetribune.com/2019/11/'> November 2019 &nbsp;(162)</option>
<option value='https://mozambiquetribune.com/2019/10/'> October 2019 &nbsp;(183)</option>
<option value='https://mozambiquetribune.com/2019/09/'> September 2019 &nbsp;(168)</option>
<option value='https://mozambiquetribune.com/2019/08/'> August 2019 &nbsp;(142)</option>
<option value='https://mozambiquetribune.com/2019/07/'> July 2019 &nbsp;(194)</option>
<option value='https://mozambiquetribune.com/2019/06/'> June 2019 &nbsp;(141)</option>
<option value='https://mozambiquetribune.com/2019/05/'> May 2019 &nbsp;(191)</option>
<option value='https://mozambiquetribune.com/2019/04/'> April 2019 &nbsp;(225)</option>
<option value='https://mozambiquetribune.com/2019/03/'> March 2019 &nbsp;(226)</option>
<option value='https://mozambiquetribune.com/2019/02/'> February 2019 &nbsp;(110)</option>
<option value='https://mozambiquetribune.com/2019/01/'> January 2019 &nbsp;(153)</option>
<option value='https://mozambiquetribune.com/2018/12/'> December 2018 &nbsp;(112)</option>
<option value='https://mozambiquetribune.com/2018/11/'> November 2018 &nbsp;(79)</option>
<option value='https://mozambiquetribune.com/2018/10/'> October 2018 &nbsp;(82)</option>
<option value='https://mozambiquetribune.com/2018/09/'> September 2018 &nbsp;(90)</option>
<option value='https://mozambiquetribune.com/2018/08/'> August 2018 &nbsp;(80)</option>
<option value='https://mozambiquetribune.com/2018/07/'> July 2018 &nbsp;(86)</option>
<option value='https://mozambiquetribune.com/2018/06/'> June 2018 &nbsp;(69)</option>
<option value='https://mozambiquetribune.com/2018/05/'> May 2018 &nbsp;(83)</option>
<option value='https://mozambiquetribune.com/2018/04/'> April 2018 &nbsp;(99)</option>
<option value='https://mozambiquetribune.com/2018/03/'> March 2018 &nbsp;(93)</option>
<option value='https://mozambiquetribune.com/2018/02/'> February 2018 &nbsp;(62)</option>
<option value='https://mozambiquetribune.com/2018/01/'> January 2018 &nbsp;(84)</option>
<option value='https://mozambiquetribune.com/2017/12/'> December 2017 &nbsp;(75)</option>
<option value='https://mozambiquetribune.com/2017/11/'> November 2017 &nbsp;(76)</option>
<option value='https://mozambiquetribune.com/2017/10/'> October 2017 &nbsp;(62)</option>
<option value='https://mozambiquetribune.com/2017/09/'> September 2017 &nbsp;(58)</option>
<option value='https://mozambiquetribune.com/2017/08/'> August 2017 &nbsp;(100)</option>
<option value='https://mozambiquetribune.com/2017/07/'> July 2017 &nbsp;(83)</option>
<option value='https://mozambiquetribune.com/2017/06/'> June 2017 &nbsp;(94)</option>
<option value='https://mozambiquetribune.com/2017/05/'> May 2017 &nbsp;(91)</option>
<option value='https://mozambiquetribune.com/2017/04/'> April 2017 &nbsp;(331)</option>
<option value='https://mozambiquetribune.com/2017/03/'> March 2017 &nbsp;(496)</option>
<option value='https://mozambiquetribune.com/2017/02/'> February 2017 &nbsp;(446)</option>
<option value='https://mozambiquetribune.com/2017/01/'> January 2017 &nbsp;(211)</option>
<option value='https://mozambiquetribune.com/2016/12/'> December 2016 &nbsp;(51)</option>
<option value='https://mozambiquetribune.com/2016/11/'> November 2016 &nbsp;(65)</option>
<option value='https://mozambiquetribune.com/2016/10/'> October 2016 &nbsp;(57)</option>
<option value='https://mozambiquetribune.com/2016/09/'> September 2016 &nbsp;(44)</option>
<option value='https://mozambiquetribune.com/2016/08/'> August 2016 &nbsp;(94)</option>
<option value='https://mozambiquetribune.com/2016/07/'> July 2016 &nbsp;(59)</option>
<option value='https://mozambiquetribune.com/2016/06/'> June 2016 &nbsp;(74)</option>
<option value='https://mozambiquetribune.com/2016/05/'> May 2016 &nbsp;(125)</option>
<option value='https://mozambiquetribune.com/2016/04/'> April 2016 &nbsp;(87)</option>
<option value='https://mozambiquetribune.com/2016/03/'> March 2016 &nbsp;(154)</option>
<option value='https://mozambiquetribune.com/2016/02/'> February 2016 &nbsp;(97)</option>
<option value='https://mozambiquetribune.com/2016/01/'> January 2016 &nbsp;(22)</option>
<option value='https://mozambiquetribune.com/2015/12/'> December 2015 &nbsp;(29)</option>
<option value='https://mozambiquetribune.com/2015/11/'> November 2015 &nbsp;(8)</option>
<option value='https://mozambiquetribune.com/2015/10/'> October 2015 &nbsp;(30)</option>
<option value='https://mozambiquetribune.com/2015/09/'> September 2015 &nbsp;(41)</option>
<option value='https://mozambiquetribune.com/2015/08/'> August 2015 &nbsp;(33)</option>
<option value='https://mozambiquetribune.com/2015/07/'> July 2015 &nbsp;(31)</option>
<option value='https://mozambiquetribune.com/2015/06/'> June 2015 &nbsp;(13)</option>
<option value='https://mozambiquetribune.com/2015/05/'> May 2015 &nbsp;(10)</option>
<option value='https://mozambiquetribune.com/2015/04/'> April 2015 &nbsp;(17)</option>
<option value='https://mozambiquetribune.com/2015/03/'> March 2015 &nbsp;(105)</option>
<option value='https://mozambiquetribune.com/2015/02/'> February 2015 &nbsp;(80)</option>
<option value='https://mozambiquetribune.com/2015/01/'> January 2015 &nbsp;(8)</option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</li></ul>
</div>
</div>
<div id="footer-widgets" class="clearfix">
<div class="footer-widget-box">
<ul class="widget-container"><li class="posts-widget">
<h3 class="widgettitle">Business News</h3> <ul>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/world-bank-pauses-mali-payments-after-coup-as-leader-warns-against-sanctions/" rel="bookmark" title="World Bank Pauses Mali Payments After Coup as Leader Warns Against Sanctions">World Bank Pauses Mali Payments After Coup as Leader Warns Against Sanctions</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry"> <a class="posts-widget-more" href="https://mozambiquetribune.com/world-bank-pauses-mali-payments-after-coup-as-leader-warns-against-sanctions/" rel="bookmark" title="Permalink to World Bank Pauses Mali Payments After Coup as Leader Warns Against Sanctions">Read More &raquo;</a> </div> </li>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/biden-touts-economic-benefits-of-combating-climate-change/" rel="bookmark" title="Biden Touts Economic Benefits of Combating Climate Change">Biden Touts Economic Benefits of Combating Climate Change</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry"> <a class="posts-widget-more" href="https://mozambiquetribune.com/biden-touts-economic-benefits-of-combating-climate-change/" rel="bookmark" title="Permalink to Biden Touts Economic Benefits of Combating Climate Change">Read More &raquo;</a> </div> </li>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/job-losses-loom-in-kenyas-tea-industry-as-workers-compete-with-machines/" rel="bookmark" title="Job Losses Loom in Kenya&#8217;s Tea Industry as Workers Compete with Machines???">Job Losses Loom in Kenya&#8217;s Tea Industry as Workers Compete with Machines???</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry"> <a class="posts-widget-more" href="https://mozambiquetribune.com/job-losses-loom-in-kenyas-tea-industry-as-workers-compete-with-machines/" rel="bookmark" title="Permalink to Job Losses Loom in Kenya&#8217;s Tea Industry as Workers Compete with Machines???">Read More &raquo;</a> </div> </li>
</ul>
</li></ul>
</div>
<div class="footer-widget-box">
<ul class="widget-container"><li class="posts-widget">
<h3 class="widgettitle">Politics News</h3> <ul>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/un-general-assembly-confirms-5-countries-to-security-council/" rel="bookmark" title="UN General Assembly Confirms 5 Countries to Security Council">UN General Assembly Confirms 5 Countries to Security Council</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry"> <a class="posts-widget-more" href="https://mozambiquetribune.com/un-general-assembly-confirms-5-countries-to-security-council/" rel="bookmark" title="Permalink to UN General Assembly Confirms 5 Countries to Security Council">Read More &raquo;</a> </div> </li>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/food-aid-not-reaching-tigray-people-dying-un-says/" rel="bookmark" title="Food Aid Not Reaching Tigray, People Dying, UN Says">Food Aid Not Reaching Tigray, People Dying, UN Says</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry"> <a class="posts-widget-more" href="https://mozambiquetribune.com/food-aid-not-reaching-tigray-people-dying-un-says/" rel="bookmark" title="Permalink to Food Aid Not Reaching Tigray, People Dying, UN Says">Read More &raquo;</a> </div> </li>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/mystery-over-claim-worlds-1st-decuplets-born-in-s-africa/" rel="bookmark" title="Mystery Over Claim World&#8217;s 1st &#8216;Decuplets&#8217; Born in S. Africa">Mystery Over Claim World&#8217;s 1st &#8216;Decuplets&#8217; Born in S. Africa</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry"> <a class="posts-widget-more" href="https://mozambiquetribune.com/mystery-over-claim-worlds-1st-decuplets-born-in-s-africa/" rel="bookmark" title="Permalink to Mystery Over Claim World&#8217;s 1st &#8216;Decuplets&#8217; Born in S. Africa">Read More &raquo;</a> </div> </li>
</ul>
</li></ul>
</div>
<div class="footer-widget-box footer-widget-box-last">
<ul class="widget-container"><li class="posts-widget">
<h3 class="widgettitle">Education News</h3> <ul>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/large-scale-kidnappings-in-nigerias-north-threaten-education/" rel="bookmark" title="Large-Scale Kidnappings in Nigeria&#8217;s North Threaten Education">Large-Scale Kidnappings in Nigeria&#8217;s North Threaten Education</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry"> <a class="posts-widget-more" href="https://mozambiquetribune.com/large-scale-kidnappings-in-nigerias-north-threaten-education/" rel="bookmark" title="Permalink to Large-Scale Kidnappings in Nigeria&#8217;s North Threaten Education">Read More &raquo;</a> </div> </li>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/mozambique-inflation-remained-low-in-september/" rel="bookmark" title="Mozambique: Inflation Remained Low in September">Mozambique: Inflation Remained Low in September</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry"> <a class="posts-widget-more" href="https://mozambiquetribune.com/mozambique-inflation-remained-low-in-september/" rel="bookmark" title="Permalink to Mozambique: Inflation Remained Low in September">Read More &raquo;</a> </div> </li>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://mozambiquetribune.com/mozambique-academy-must-train-competent-soldiers-says-minister/" rel="bookmark" title="Mozambique: Academy Must Train &#8216;Competent Soldiers&#8217;, Says Minister">Mozambique: Academy Must Train &#8216;Competent Soldiers&#8217;, Says Minister</a></h3> <div class="posts-widget-meta">12:00 am </div><div class="posts-widget-entry"> <a class="posts-widget-more" href="https://mozambiquetribune.com/mozambique-academy-must-train-competent-soldiers-says-minister/" rel="bookmark" title="Permalink to Mozambique: Academy Must Train &#8216;Competent Soldiers&#8217;, Says Minister">Read More &raquo;</a> </div> </li>
</ul>
</li></ul>
</div>
</div>
<div id="footer">
<div id="copyrights">
© Copyright 2020. All Rights Reserved. Mozambique Tribune
</div>


</div>
</div>
<script type='text/javascript' src='https://mozambiquetribune.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://mozambiquetribune.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://mozambiquetribune.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
jQuery.noConflict();
jQuery(function(){ 
	jQuery('ul.menu-primary').superfish({ 
	onBeforeShow: function(){ this.css('marginLeft','20px'); },
 animation: {'marginLeft':'0px',opacity:'show'},
autoArrows:  true,
                dropShadows: true, 
                speed: 200,
                delay: 800
                });
            });
jQuery('.menu-primary-container').mobileMenu({
                defaultText: 'Menu',
                className: 'menu-primary-responsive',
                containerClass: 'menu-primary-responsive-container',
                subMenuDash: '&ndash;'
            });

jQuery(function(){ 
	jQuery('ul.menu-secondary').superfish({ 
	onBeforeShow: function(){ this.css('marginLeft','-20px'); },
 animation: {'marginLeft':'0px',opacity:'show'},
autoArrows:  true,
                dropShadows: true, 
                speed: 200,
                delay: 800
                });
            });
jQuery('.menu-secondary-container').mobileMenu({
                defaultText: 'Navigation',
                className: 'menu-secondary-responsive',
                containerClass: 'menu-secondary-responsive-container',
                subMenuDash: '&ndash;'
            });

/* ]]> */
</script>
</body>
</html>