<!doctype html>
	<html lang="en-US">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Comoros Security Court Sentences Ex-President to Life in Prison - Mozambique Tribune</title>
	<link rel="canonical" href="https://mozambiquetribune.com/comoros-security-court-sentences-ex-president-to-life-in-prison/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Comoros Security Court Sentences Ex-President to Life in Prison - Mozambique Tribune" />
	<meta property="og:description" content="A court in Comoros, the island nation off Mozambique, has found former President Ahmed Abdallah [&hellip;]" />
	<meta property="og:url" content="https://mozambiquetribune.com/comoros-security-court-sentences-ex-president-to-life-in-prison/" />
	<meta property="og:site_name" content="Mozambique Tribune" />
	<meta property="article:published_time" content="2022-11-28T09:35:34+00:00" />
	<meta property="article:modified_time" content="2022-11-29T09:55:39+00:00" />
	<meta name="author" content="Web Desk" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Web Desk" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://mozambiquetribune.com/comoros-security-court-sentences-ex-president-to-life-in-prison/#article","isPartOf":{"@id":"https://mozambiquetribune.com/comoros-security-court-sentences-ex-president-to-life-in-prison/"},"author":{"name":"Web Desk","@id":"https://mozambiquetribune.com/#/schema/person/acd288652e1e4947076baf3a9fb63b6f"},"headline":"Comoros Security Court Sentences Ex-President to Life in Prison","datePublished":"2022-11-28T09:35:34+00:00","dateModified":"2022-11-29T09:55:39+00:00","mainEntityOfPage":{"@id":"https://mozambiquetribune.com/comoros-security-court-sentences-ex-president-to-life-in-prison/"},"wordCount":373,"publisher":{"@id":"https://mozambiquetribune.com/#organization"},"articleSection":["General"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://mozambiquetribune.com/comoros-security-court-sentences-ex-president-to-life-in-prison/","url":"https://mozambiquetribune.com/comoros-security-court-sentences-ex-president-to-life-in-prison/","name":"Comoros Security Court Sentences Ex-President to Life in Prison - Mozambique Tribune","isPartOf":{"@id":"https://mozambiquetribune.com/#website"},"datePublished":"2022-11-28T09:35:34+00:00","dateModified":"2022-11-29T09:55:39+00:00","breadcrumb":{"@id":"https://mozambiquetribune.com/comoros-security-court-sentences-ex-president-to-life-in-prison/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mozambiquetribune.com/comoros-security-court-sentences-ex-president-to-life-in-prison/"]}]},{"@type":"BreadcrumbList","@id":"https://mozambiquetribune.com/comoros-security-court-sentences-ex-president-to-life-in-prison/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://mozambiquetribune.com/"},{"@type":"ListItem","position":2,"name":"Comoros Security Court Sentences Ex-President to Life in Prison"}]},{"@type":"WebSite","@id":"https://mozambiquetribune.com/#website","url":"https://mozambiquetribune.com/","name":"Mozambique Tribune","description":"Online News","publisher":{"@id":"https://mozambiquetribune.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://mozambiquetribune.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://mozambiquetribune.com/#organization","name":"Mozambique Tribune","url":"https://mozambiquetribune.com/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://mozambiquetribune.com/#/schema/logo/image/","url":"https://mozambiquetribune.com/wp-content/uploads/2022/09/mozambic-logo-2.png","contentUrl":"https://mozambiquetribune.com/wp-content/uploads/2022/09/mozambic-logo-2.png","width":342,"height":88,"caption":"Mozambique Tribune"},"image":{"@id":"https://mozambiquetribune.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://mozambiquetribune.com/#/schema/person/acd288652e1e4947076baf3a9fb63b6f","name":"Web Desk","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://mozambiquetribune.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/0dc5b8a8ea4509f16dc3bccb5148bb38?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/0dc5b8a8ea4509f16dc3bccb5148bb38?s=96&d=mm&r=g","caption":"Web Desk"},"url":"https://mozambiquetribune.com/author/webdesk/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mozambique Tribune &raquo; Feed" href="https://mozambiquetribune.com/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mozambiquetribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://mozambiquetribune.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' media='all' />
<style id='wp-block-library-theme-inline-css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='adore-news-fonts-css'  href='https://mozambiquetribune.com/wp-content/fonts/b5c5b57f8a022c57c124deb2d6624f5e.css' media='all' />
<link rel='stylesheet' id='adore-news-slick-style-css'  href='https://mozambiquetribune.com/wp-content/themes/adore-news/assets/css/slick.min.css?ver=1.8.0' media='all' />
<link rel='stylesheet' id='adore-news-fontawesome-style-css'  href='https://mozambiquetribune.com/wp-content/themes/adore-news/assets/css/fontawesome.min.css?ver=1.8.0' media='all' />
<link rel='stylesheet' id='adore-news-blocks-style-css'  href='https://mozambiquetribune.com/wp-content/themes/adore-news/assets/css/blocks.min.css?ver=6.0.3' media='all' />
<link rel='stylesheet' id='adore-news-style-css'  href='https://mozambiquetribune.com/wp-content/themes/adore-news/style.css?ver=1.0.3' media='all' />
<script src='https://mozambiquetribune.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://mozambiquetribune.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://mozambiquetribune.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mozambiquetribune.com/wp-json/wp/v2/posts/32989" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mozambiquetribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mozambiquetribune.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://mozambiquetribune.com/?p=32989' />
<link rel="alternate" type="application/json+oembed" href="https://mozambiquetribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmozambiquetribune.com%2Fcomoros-security-court-sentences-ex-president-to-life-in-prison%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mozambiquetribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmozambiquetribune.com%2Fcomoros-security-court-sentences-ex-president-to-life-in-prison%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.87.0" /><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NB5QBXN');</script>
<!-- End Google Tag Manager -->


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-71647229-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-71647229-1');
</script>
<style type="text/css" id="breadcrumb-trail-css">.trail-items li:not(:last-child):after {content: "/";}</style>
	<style type="text/css">

		/* Site title and tagline color css */
		.site-title a{
			color: #000000;
		}
		.site-description {
			color: #404040;
		}
		/* End Site title and tagline color css */

	</style>

	<style id="custom-background-css">
body.custom-background { background-color: #eaeaea; }
</style>
			<style id="wp-custom-css">
			.middle-header-wrap{
	background-color: black;
  padding: 40px 0px;
}
.adore-header{
	background-color: #c80815;
}
.main-navigation ul a{
	font-size: 18px;
    font-weight: 600;
    color: #fff;
}
.main-navigation ul a:hover{
	color:#000 !important;
}
.top-header{
	background-color: #c80815;
}
.top-header-wrap .left-side{
	background: #ffec00cc;
}
.post{
	padding:10px;
}
.post:hover{
	background-color:#dddddd;
	border-radius:5px;
}
.main-navigation ul a:hover{
	background-color:#fff;
	text-decoration:auto-flow;
}
.main-navigation ul a{
	padding: 10px;

}
.primary-content{
	padding-top:40px;
}		</style>
			</head>

	<body class="post-template-default single single-post postid-32989 single-format-standard custom-background wp-custom-logo wp-embed-responsive section-header-2 right-sidebar">
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NB5QBXN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>		<div id="page" class="site">
			<a class="skip-link screen-reader-text" href="#primary-content">Skip to content</a>
			<div id="loader">
				<div class="loader-container">
					<div id="preloader">
						<img src="https://mozambiquetribune.com/wp-content/themes/adore-news/assets/style-5.gif">
					</div>
				</div>
			</div>
			<header id="masthead" class="site-header">
				<div class="top-header">
					<div class="theme-wrapper">
						<div class="top-header-wrap">
							<div class="left-side">
								<div class="top-info">
									Tuesday, November 29, 2022								</div>
							</div>
															<div class="right-side">
									<div class="social-icons">
																			</div>
								</div>
													</div>
					</div>
				</div>
				<div class="middle-header">
					<div class="theme-wrapper">
						<div class="middle-header-wrap">

							<div class="site-branding">
																	<div class="site-logo">
										<a href="https://mozambiquetribune.com/" class="custom-logo-link" rel="home"><img width="342" height="88" src="https://mozambiquetribune.com/wp-content/uploads/2022/09/mozambic-logo-2.png" class="custom-logo" alt="Mozambique Tribune" srcset="https://mozambiquetribune.com/wp-content/uploads/2022/09/mozambic-logo-2.png 342w, https://mozambiquetribune.com/wp-content/uploads/2022/09/mozambic-logo-2-300x77.png 300w" sizes="(max-width: 342px) 100vw, 342px" /></a>									</div>
																</div><!-- .site-branding -->

													</div>
					</div>
				</div>
				<div class="header-outer-wrapper">
					<div class="adore-header">
						<div class="theme-wrapper">
							<div class="header-wrapper">

								<div class="header-nav-search">
									<div class="header-navigation">
										<nav id="site-navigation" class="main-navigation">
											<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
												<span></span>
												<span></span>
												<span></span>
											</button>
											<div class="menu-categories-container"><ul id="primary-menu" class="menu"><li id="menu-item-32415" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32415"><a href="https://mozambiquetribune.com/category/general/">General</a></li>
<li id="menu-item-16889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16889"><a href="https://mozambiquetribune.com/category/medical/">Medical</a></li>
<li id="menu-item-32419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32419"><a href="https://mozambiquetribune.com/category/education/">Education</a></li>
<li id="menu-item-32416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32416"><a href="https://mozambiquetribune.com/category/business/">Business</a></li>
<li id="menu-item-32417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32417"><a href="https://mozambiquetribune.com/category/energy-power/">Energy &amp; Power</a></li>
<li id="menu-item-16887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16887"><a href="https://mozambiquetribune.com/category/legal-judicial/">Legal</a></li>
<li id="menu-item-32418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32418"><a href="https://mozambiquetribune.com/category/sports/">Sports</a></li>
<li id="menu-item-16888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16888"><a href="https://mozambiquetribune.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-11999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11999"><a href="https://mozambiquetribune.com/category/press-releases/">Press Releases</a></li>
</ul></div>										</nav><!-- #site-navigation -->
									</div>

									<div class="header-end">
										<div class="navigation-search">
											<div class="navigation-search-wrap">
												<a href="#" title="Search" class="navigation-search-icon">
													<i class="fa fa-search"></i>
												</a>
												<div class="navigation-search-form">
													<form role="search" method="get" class="search-form" action="https://mozambiquetribune.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>												</div>
											</div>
										</div>
									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</header><!-- #masthead -->

			<div id="primary-content" class="primary-content">

				
					<div id="content" class="site-content theme-wrapper">
						<div class="theme-wrap">

						
<main id="primary" class="site-main">

	
<article id="post-32989" class="post-32989 post type-post status-publish format-standard hentry category-general">
			<header class="entry-header">
			<h1 class="entry-title">Comoros Security Court Sentences Ex-President to Life in Prison</h1>		</header><!-- .entry-header -->
					<div class="entry-meta">
				<span class="posted-on">Posted on <a href="https://mozambiquetribune.com/comoros-security-court-sentences-ex-president-to-life-in-prison/" rel="bookmark"><time class="entry-date published" datetime="2022-11-28T09:35:34+00:00">November 28, 2022</time><time class="updated" datetime="2022-11-29T09:55:39+00:00">November 29, 2022</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://mozambiquetribune.com/author/webdesk/">Web Desk</a></span></span>			</div><!-- .entry-meta -->
				
	
	<div class="entry-content">
		<p>A court in Comoros, the island nation off Mozambique, has found former President Ahmed Abdallah Sambi guilty of treason for selling passports to people from the Middle East.</p>
<p>A state security court in Comoros gave a life sentence to former President Ahmed Abdallah Sambi.</p>
<p>Sambi is charged with treason and the court said it found him guilty of selling Comorian passports to people in Gulf countries.</p>
<p>The sixty-four-year-old was not present in the court. He boycotted the hearing last week, claiming he would not get a fair trial.</p>
<p>Jon Fermon, a lawyer representing Sambi, termed the trial and the ruling illegal.</p>
<p>&#8220;The case should have been stopped. If the case went on, at least it should have been brought before a regular court established according to the law, which was not the case. If it was brought before a regular court established according to the law, it&#8217;s obvious for me President Sambi should be acquitted because there is not a piece of evidence,&#8221; he said.</p>
<p>Sambi has spent four years in jail for corruption.</p>
<p>The prosecution said the former president embezzled millions of dollars for the sale of passports to foreigners.</p>
<p>Fermon says they will take the case to the international forum to seek justice for Sambi.</p>
<p>&#8220;We will have to take this to the international scene,&#8221; he said. &#8220;There is no other choice than to take this out of Comoros and try to get it to the international attention for this case with U.N. bodies in Geneva with the French justice system, to which we will submit the question of this attempt buy a false witness statement&#8230; because there is no possibility to appeal the decision under Comorian law. So, there is no other choice than to go beyond Comoros to continue the struggle for justice for President Sambi.&#8221;</p>
<p>One of the defendants, Bashar Kiwan, a French-Syrian businessman, accused the current Comorian government led by President Azali Assoumani of pressuring him to testify against Sambi in exchange for a pardon. The presidency denies the claim.</p>
<p>Sambi, after leaving power, was placed under house arrest for disturbing public order. He ruled the Indian ocean nation from 2006 to 2011.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>Source: Voice of America</p>
	</div><!-- .entry-content -->
	<footer class="entry-footer">
		<span class="cat-links">Posted in <a href="https://mozambiquetribune.com/category/general/" rel="category tag">General</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-32989 -->

	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://mozambiquetribune.com/klasjet-acrescenta-o-boeing-737-bbj2-a-sua-frota-exclusiva/" rel="prev"><span class="nav-subtitle">Previous:</span> <span class="nav-title">KlasJet acrescenta o Boeing 737 BBJ2 à sua frota exclusiva</span></a></div><div class="nav-next"><a href="https://mozambiquetribune.com/15-african-countries-set-for-launch-of-single-african-air-transport-market/" rel="next"><span class="nav-subtitle">Next:</span> <span class="nav-title">15 African countries set for launch of Single African Air Transport Market</span></a></div></div>
	</nav>				<div class="related-posts">
										<h2>Related Posts</h2>
										<div class="theme-archive-layout grid-layout grid-column-3">
													<article id="post-32991" class="post-32991 post type-post status-publish format-standard hentry category-general">
								<div class="post-item post-grid">
									<div class="post-item-image">
										<a href="https://mozambiquetribune.com/fire-ravages-34-2-sqkm-of-mount-kilimanjaro-ecosystem/"></a>
									</div>
									<div class="post-item-content">
										<div class="entry-cat">
											<ul class="post-categories">
	<li><a href="https://mozambiquetribune.com/category/general/" rel="category tag">General</a></li></ul>										</div>
										<h2 class="entry-title"><a href="https://mozambiquetribune.com/fire-ravages-34-2-sqkm-of-mount-kilimanjaro-ecosystem/" rel="bookmark">Fire ravages 34.2 sqkm of Mount Kilimanjaro ecosystem</a></h2>										<ul class="entry-meta">
											<li class="post-author"> <a href="https://mozambiquetribune.com/author/webdesk/">Web Desk</a></li>
											<li class="post-date"> <span class="line"></span>November 28, 2022</li>
										</ul>
										<div class="post-content">
											<p>DAR ES SALAAM— A TOTAL of 34.2 square kilometres of Africa’s rooftop has been destroyed [&hellip;]</p>
										</div><!-- post-content -->
									</div>
								</div>
							</article>
														<article id="post-32989" class="post-32989 post type-post status-publish format-standard hentry category-general">
								<div class="post-item post-grid">
									<div class="post-item-image">
										<a href="https://mozambiquetribune.com/comoros-security-court-sentences-ex-president-to-life-in-prison/"></a>
									</div>
									<div class="post-item-content">
										<div class="entry-cat">
											<ul class="post-categories">
	<li><a href="https://mozambiquetribune.com/category/general/" rel="category tag">General</a></li></ul>										</div>
										<h2 class="entry-title"><a href="https://mozambiquetribune.com/comoros-security-court-sentences-ex-president-to-life-in-prison/" rel="bookmark">Comoros Security Court Sentences Ex-President to Life in Prison</a></h2>										<ul class="entry-meta">
											<li class="post-author"> <a href="https://mozambiquetribune.com/author/webdesk/">Web Desk</a></li>
											<li class="post-date"> <span class="line"></span>November 28, 2022</li>
										</ul>
										<div class="post-content">
											<p>A court in Comoros, the island nation off Mozambique, has found former President Ahmed Abdallah [&hellip;]</p>
										</div><!-- post-content -->
									</div>
								</div>
							</article>
														<article id="post-32980" class="post-32980 post type-post status-publish format-standard hentry category-general">
								<div class="post-item post-grid">
									<div class="post-item-image">
										<a href="https://mozambiquetribune.com/al-shabab-militants-storm-mogadishu-hotel/"></a>
									</div>
									<div class="post-item-content">
										<div class="entry-cat">
											<ul class="post-categories">
	<li><a href="https://mozambiquetribune.com/category/general/" rel="category tag">General</a></li></ul>										</div>
										<h2 class="entry-title"><a href="https://mozambiquetribune.com/al-shabab-militants-storm-mogadishu-hotel/" rel="bookmark">Al-Shabab Militants Storm Mogadishu Hotel</a></h2>										<ul class="entry-meta">
											<li class="post-author"> <a href="https://mozambiquetribune.com/author/webdesk/">Web Desk</a></li>
											<li class="post-date"> <span class="line"></span>November 27, 2022</li>
										</ul>
										<div class="post-content">
											<p>Al-Shabab militants have carried out a complex attack on a hotel located in a secure [&hellip;]</p>
										</div><!-- post-content -->
									</div>
								</div>
							</article>
												</div>
				</div>
				
	</main><!-- #main -->


<aside id="secondary" class="widget-area">
	<section id="search-3" class="widget widget_search"><h2 class="widget-title">Search</h2><form role="search" method="get" class="search-form" action="https://mozambiquetribune.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section>
		<section id="recent-posts-11" class="widget widget_recent_entries">
		<h2 class="widget-title">Latest News</h2>
		<ul>
											<li>
					<a href="https://mozambiquetribune.com/who-recommends-new-name-for-monkeypox/">WHO recommends new name for monkeypox</a>
											<span class="post-date">November 28, 2022</span>
									</li>
											<li>
					<a href="https://mozambiquetribune.com/fire-ravages-34-2-sqkm-of-mount-kilimanjaro-ecosystem/">Fire ravages 34.2 sqkm of Mount Kilimanjaro ecosystem</a>
											<span class="post-date">November 28, 2022</span>
									</li>
											<li>
					<a href="https://mozambiquetribune.com/15-african-countries-set-for-launch-of-single-african-air-transport-market/">15 African countries set for launch of Single African Air Transport Market</a>
											<span class="post-date">November 28, 2022</span>
									</li>
											<li>
					<a href="https://mozambiquetribune.com/comoros-security-court-sentences-ex-president-to-life-in-prison/" aria-current="page">Comoros Security Court Sentences Ex-President to Life in Prison</a>
											<span class="post-date">November 28, 2022</span>
									</li>
											<li>
					<a href="https://mozambiquetribune.com/un-strongly-condemns-airfield-attack-in-central-african-republic-1-peacekeeper-killed/">UN strongly condemns airfield attack in Central African Republic; 1 peacekeeper killed</a>
											<span class="post-date">November 27, 2022</span>
									</li>
											<li>
					<a href="https://mozambiquetribune.com/al-shabab-militants-storm-mogadishu-hotel/">Al-Shabab Militants Storm Mogadishu Hotel</a>
											<span class="post-date">November 27, 2022</span>
									</li>
					</ul>

		</section><section id="text-2" class="widget widget_text"><h2 class="widget-title">Advertisement</h2>			<div class="textwidget"><p><!-- /30496760/mozambiquetribune.com_300x250 --></p>
<div id="div-gpt-ad-1432295138243-0" style="height: 250px; width: 300px;"><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432295138243-0'); });
</script></div>
</div>
		</section><section id="calendar-2" class="widget widget_calendar"><h2 class="widget-title">Calendar</h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>November 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="https://mozambiquetribune.com/2022/11/01/" aria-label="Posts published on November 1, 2022">1</a></td><td><a href="https://mozambiquetribune.com/2022/11/02/" aria-label="Posts published on November 2, 2022">2</a></td><td><a href="https://mozambiquetribune.com/2022/11/03/" aria-label="Posts published on November 3, 2022">3</a></td><td><a href="https://mozambiquetribune.com/2022/11/04/" aria-label="Posts published on November 4, 2022">4</a></td><td><a href="https://mozambiquetribune.com/2022/11/05/" aria-label="Posts published on November 5, 2022">5</a></td><td><a href="https://mozambiquetribune.com/2022/11/06/" aria-label="Posts published on November 6, 2022">6</a></td>
	</tr>
	<tr>
		<td><a href="https://mozambiquetribune.com/2022/11/07/" aria-label="Posts published on November 7, 2022">7</a></td><td><a href="https://mozambiquetribune.com/2022/11/08/" aria-label="Posts published on November 8, 2022">8</a></td><td><a href="https://mozambiquetribune.com/2022/11/09/" aria-label="Posts published on November 9, 2022">9</a></td><td><a href="https://mozambiquetribune.com/2022/11/10/" aria-label="Posts published on November 10, 2022">10</a></td><td><a href="https://mozambiquetribune.com/2022/11/11/" aria-label="Posts published on November 11, 2022">11</a></td><td><a href="https://mozambiquetribune.com/2022/11/12/" aria-label="Posts published on November 12, 2022">12</a></td><td><a href="https://mozambiquetribune.com/2022/11/13/" aria-label="Posts published on November 13, 2022">13</a></td>
	</tr>
	<tr>
		<td><a href="https://mozambiquetribune.com/2022/11/14/" aria-label="Posts published on November 14, 2022">14</a></td><td><a href="https://mozambiquetribune.com/2022/11/15/" aria-label="Posts published on November 15, 2022">15</a></td><td><a href="https://mozambiquetribune.com/2022/11/16/" aria-label="Posts published on November 16, 2022">16</a></td><td><a href="https://mozambiquetribune.com/2022/11/17/" aria-label="Posts published on November 17, 2022">17</a></td><td><a href="https://mozambiquetribune.com/2022/11/18/" aria-label="Posts published on November 18, 2022">18</a></td><td><a href="https://mozambiquetribune.com/2022/11/19/" aria-label="Posts published on November 19, 2022">19</a></td><td><a href="https://mozambiquetribune.com/2022/11/20/" aria-label="Posts published on November 20, 2022">20</a></td>
	</tr>
	<tr>
		<td><a href="https://mozambiquetribune.com/2022/11/21/" aria-label="Posts published on November 21, 2022">21</a></td><td><a href="https://mozambiquetribune.com/2022/11/22/" aria-label="Posts published on November 22, 2022">22</a></td><td><a href="https://mozambiquetribune.com/2022/11/23/" aria-label="Posts published on November 23, 2022">23</a></td><td><a href="https://mozambiquetribune.com/2022/11/24/" aria-label="Posts published on November 24, 2022">24</a></td><td><a href="https://mozambiquetribune.com/2022/11/25/" aria-label="Posts published on November 25, 2022">25</a></td><td><a href="https://mozambiquetribune.com/2022/11/26/" aria-label="Posts published on November 26, 2022">26</a></td><td><a href="https://mozambiquetribune.com/2022/11/27/" aria-label="Posts published on November 27, 2022">27</a></td>
	</tr>
	<tr>
		<td><a href="https://mozambiquetribune.com/2022/11/28/" aria-label="Posts published on November 28, 2022">28</a></td><td id="today"><a href="https://mozambiquetribune.com/2022/11/29/" aria-label="Posts published on November 29, 2022">29</a></td><td>30</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://mozambiquetribune.com/2022/10/">&laquo; Oct</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></section>
		<section id="recent-posts-9" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://mozambiquetribune.com/who-recommends-new-name-for-monkeypox/">WHO recommends new name for monkeypox</a>
											<span class="post-date">November 28, 2022</span>
									</li>
											<li>
					<a href="https://mozambiquetribune.com/fire-ravages-34-2-sqkm-of-mount-kilimanjaro-ecosystem/">Fire ravages 34.2 sqkm of Mount Kilimanjaro ecosystem</a>
											<span class="post-date">November 28, 2022</span>
									</li>
											<li>
					<a href="https://mozambiquetribune.com/15-african-countries-set-for-launch-of-single-african-air-transport-market/">15 African countries set for launch of Single African Air Transport Market</a>
											<span class="post-date">November 28, 2022</span>
									</li>
											<li>
					<a href="https://mozambiquetribune.com/comoros-security-court-sentences-ex-president-to-life-in-prison/" aria-current="page">Comoros Security Court Sentences Ex-President to Life in Prison</a>
											<span class="post-date">November 28, 2022</span>
									</li>
											<li>
					<a href="https://mozambiquetribune.com/un-strongly-condemns-airfield-attack-in-central-african-republic-1-peacekeeper-killed/">UN strongly condemns airfield attack in Central African Republic; 1 peacekeeper killed</a>
											<span class="post-date">November 27, 2022</span>
									</li>
					</ul>

		</section></aside><!-- #secondary -->

</div>

		</div>
	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer">
		<div class="top-footer">
			<div class="theme-wrapper">
				<div class="top-footer-widgets">
										<div class="footer-widget">
						
		<section id="recent-posts-7" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://mozambiquetribune.com/who-recommends-new-name-for-monkeypox/">WHO recommends new name for monkeypox</a>
											<span class="post-date">November 28, 2022</span>
									</li>
											<li>
					<a href="https://mozambiquetribune.com/fire-ravages-34-2-sqkm-of-mount-kilimanjaro-ecosystem/">Fire ravages 34.2 sqkm of Mount Kilimanjaro ecosystem</a>
											<span class="post-date">November 28, 2022</span>
									</li>
					</ul>

		</section>					</div>
										<div class="footer-widget">
						<section id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widget-title">Pages</h2><div class="menu-pages-container"><ul id="menu-pages" class="menu"><li id="menu-item-16024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16024"><a href="https://mozambiquetribune.com/">Home</a></li>
<li id="menu-item-16025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16025"><a href="https://mozambiquetribune.com/sitemap.xml">Sitemap</a></li>
</ul></div></section>					</div>
										<div class="footer-widget">
						<section id="archives-4" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://mozambiquetribune.com/2022/11/'> November 2022 &nbsp;(221)</option>
	<option value='https://mozambiquetribune.com/2022/10/'> October 2022 &nbsp;(225)</option>
	<option value='https://mozambiquetribune.com/2022/09/'> September 2022 &nbsp;(254)</option>
	<option value='https://mozambiquetribune.com/2022/08/'> August 2022 &nbsp;(302)</option>
	<option value='https://mozambiquetribune.com/2022/07/'> July 2022 &nbsp;(257)</option>
	<option value='https://mozambiquetribune.com/2022/06/'> June 2022 &nbsp;(241)</option>
	<option value='https://mozambiquetribune.com/2022/05/'> May 2022 &nbsp;(245)</option>
	<option value='https://mozambiquetribune.com/2022/04/'> April 2022 &nbsp;(210)</option>
	<option value='https://mozambiquetribune.com/2022/03/'> March 2022 &nbsp;(203)</option>
	<option value='https://mozambiquetribune.com/2022/02/'> February 2022 &nbsp;(218)</option>
	<option value='https://mozambiquetribune.com/2022/01/'> January 2022 &nbsp;(171)</option>
	<option value='https://mozambiquetribune.com/2021/12/'> December 2021 &nbsp;(193)</option>
	<option value='https://mozambiquetribune.com/2021/11/'> November 2021 &nbsp;(234)</option>
	<option value='https://mozambiquetribune.com/2021/10/'> October 2021 &nbsp;(209)</option>
	<option value='https://mozambiquetribune.com/2021/09/'> September 2021 &nbsp;(213)</option>
	<option value='https://mozambiquetribune.com/2021/08/'> August 2021 &nbsp;(150)</option>
	<option value='https://mozambiquetribune.com/2021/07/'> July 2021 &nbsp;(181)</option>
	<option value='https://mozambiquetribune.com/2021/06/'> June 2021 &nbsp;(226)</option>
	<option value='https://mozambiquetribune.com/2021/05/'> May 2021 &nbsp;(164)</option>
	<option value='https://mozambiquetribune.com/2021/04/'> April 2021 &nbsp;(169)</option>
	<option value='https://mozambiquetribune.com/2021/03/'> March 2021 &nbsp;(202)</option>
	<option value='https://mozambiquetribune.com/2021/02/'> February 2021 &nbsp;(142)</option>
	<option value='https://mozambiquetribune.com/2021/01/'> January 2021 &nbsp;(135)</option>
	<option value='https://mozambiquetribune.com/2020/12/'> December 2020 &nbsp;(131)</option>
	<option value='https://mozambiquetribune.com/2020/11/'> November 2020 &nbsp;(152)</option>
	<option value='https://mozambiquetribune.com/2020/10/'> October 2020 &nbsp;(152)</option>
	<option value='https://mozambiquetribune.com/2020/09/'> September 2020 &nbsp;(175)</option>
	<option value='https://mozambiquetribune.com/2020/08/'> August 2020 &nbsp;(131)</option>
	<option value='https://mozambiquetribune.com/2020/07/'> July 2020 &nbsp;(188)</option>
	<option value='https://mozambiquetribune.com/2020/06/'> June 2020 &nbsp;(145)</option>
	<option value='https://mozambiquetribune.com/2020/05/'> May 2020 &nbsp;(129)</option>
	<option value='https://mozambiquetribune.com/2020/04/'> April 2020 &nbsp;(79)</option>
	<option value='https://mozambiquetribune.com/2020/03/'> March 2020 &nbsp;(90)</option>
	<option value='https://mozambiquetribune.com/2020/02/'> February 2020 &nbsp;(104)</option>
	<option value='https://mozambiquetribune.com/2020/01/'> January 2020 &nbsp;(139)</option>
	<option value='https://mozambiquetribune.com/2019/12/'> December 2019 &nbsp;(191)</option>
	<option value='https://mozambiquetribune.com/2019/11/'> November 2019 &nbsp;(162)</option>
	<option value='https://mozambiquetribune.com/2019/10/'> October 2019 &nbsp;(183)</option>
	<option value='https://mozambiquetribune.com/2019/09/'> September 2019 &nbsp;(168)</option>
	<option value='https://mozambiquetribune.com/2019/08/'> August 2019 &nbsp;(142)</option>
	<option value='https://mozambiquetribune.com/2019/07/'> July 2019 &nbsp;(194)</option>
	<option value='https://mozambiquetribune.com/2019/06/'> June 2019 &nbsp;(141)</option>
	<option value='https://mozambiquetribune.com/2019/05/'> May 2019 &nbsp;(191)</option>
	<option value='https://mozambiquetribune.com/2019/04/'> April 2019 &nbsp;(225)</option>
	<option value='https://mozambiquetribune.com/2019/03/'> March 2019 &nbsp;(226)</option>
	<option value='https://mozambiquetribune.com/2019/02/'> February 2019 &nbsp;(110)</option>
	<option value='https://mozambiquetribune.com/2019/01/'> January 2019 &nbsp;(153)</option>
	<option value='https://mozambiquetribune.com/2018/12/'> December 2018 &nbsp;(112)</option>
	<option value='https://mozambiquetribune.com/2018/11/'> November 2018 &nbsp;(79)</option>
	<option value='https://mozambiquetribune.com/2018/10/'> October 2018 &nbsp;(82)</option>
	<option value='https://mozambiquetribune.com/2018/09/'> September 2018 &nbsp;(90)</option>
	<option value='https://mozambiquetribune.com/2018/08/'> August 2018 &nbsp;(80)</option>
	<option value='https://mozambiquetribune.com/2018/07/'> July 2018 &nbsp;(86)</option>
	<option value='https://mozambiquetribune.com/2018/06/'> June 2018 &nbsp;(69)</option>
	<option value='https://mozambiquetribune.com/2018/05/'> May 2018 &nbsp;(83)</option>
	<option value='https://mozambiquetribune.com/2018/04/'> April 2018 &nbsp;(99)</option>
	<option value='https://mozambiquetribune.com/2018/03/'> March 2018 &nbsp;(93)</option>
	<option value='https://mozambiquetribune.com/2018/02/'> February 2018 &nbsp;(62)</option>
	<option value='https://mozambiquetribune.com/2018/01/'> January 2018 &nbsp;(84)</option>
	<option value='https://mozambiquetribune.com/2017/12/'> December 2017 &nbsp;(1)</option>

		</select>

<script>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</section><section id="search-4" class="widget widget_search"><h2 class="widget-title">Search</h2><form role="search" method="get" class="search-form" action="https://mozambiquetribune.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section>					</div>
										<div class="footer-widget">
						<section id="categories-2" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="https://mozambiquetribune.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="283">2018 Global Innovation Award Winners&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="562">36Kr&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="646">a LeddarTech&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="393">À propos d&#8217;IPS (WA)&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="379">À propos de Bombardier&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="623">À propos de Business Connect&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="649">À PROPOS DE CRYOGENIC INDUSTRIES&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="654">À propos de Fredrick D. Scott&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="383">À propos de Johnson &amp; Johnson Innovation LLC&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="375">À propos de l&#8217;Ethiopian Skylight Hotel&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="372">À propos de Sanofi&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="528">À propos du GMAC&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="458">A TCL多媒体 Source Customer List:&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="376">AACSB International&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="204">ABCF&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="369">Aberdare a lancé&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="289">Absen&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="72">Acapture&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="104">Access Power&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="509">Accounting Seed&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="76">Acumatica&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="449">Adaptrum&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="246">Advanced Micro Devices&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2">Africa&nbsp;&nbsp;(3,774)</option>
	<option class="level-0" value="523">Africa No Filter&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="262">African Bicycle Contribution Foundation&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="293">African Football Corp.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="260">African Paediatric Fellowship Programme&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="272">AFRICAN PALM CORP.&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="578">Africare&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="59">Agi &#8211; Agenzia Giornalistica Italia&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="245">Aireon&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="335">Aiteo Group&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="625">Alibaba Cloud&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="301">Alibaba Group&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="543">Alight&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="107">Alliance for Shared Values (AFSV)&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="99">Altai Technologies Limited&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="203">alypso Technology&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="554">AMD Medicom Inc.&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="49">American Apparel Inc.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="146">Andela&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="438">Andile Solutions&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="563">annuelle des actionnaires&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="640">Apax Partners&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="52">APR Energy&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="5">Arabic&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="517">Archipelago International&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="56">Asean&nbsp;&nbsp;(688)</option>
	<option class="level-0" value="390">Asianet-Pakistan&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="117">Asset Holdings&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="161">Atento S.A.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="486">ATI&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="454">ATLANCIS&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="141">Atlas Network&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="115">Aurora Prize for Awakening Humanity&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="254">Authentix&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="97">Automotive&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="377">aux rédacteurs&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="182">Aviat Networks&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="87">Aviation&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="86">Bankable Frontier Associates&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="81">BearingPoint&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="409">Bechtel&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="325">Beijing Oriental Yuhong Waterproof Technology Co. Ltd.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="447">Belfrics&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="415">Belfrics Group&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="326">Belvedere Vodka&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="183">Big Bang ERP&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="516">Bill &amp; Melinda Gates&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="220">Bill &amp; Melinda Gates Foundation&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="635">Bill Gates&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="487">Biopipe&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="50">BLACK GIRLS ROCK!&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="520">Bladon&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="148">Bloomberg Philanthropies&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="533">BlueGreen Water Technologies&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="401">Boeing&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="132">Boloro Global Limited&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="309">Bombardier&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="536">Boston Consulting Group&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="537">Boston Consulting Group (BCG)&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="64">Building &amp; Construction&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="352">Burton A. Patton&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="4">Business&nbsp;&nbsp;(687)</option>
	<option class="level-0" value="46">Business &amp; Finance&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="202">Calypso Technology&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="149">Cambium Networks&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="110">Canton Fair&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="169">Capitol Acquisition Corp. III; Cision&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="276">Carchs Holdings Co. Ltd.&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="222">Carlson Rezidor Hotel Group&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="184">Carnegie Mellon University&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="490">CARNOC.COM&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="524">Catalyst&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="576">CCECC&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="476">CCTV+&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="113">Cellebrite&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="232">CellPoint Mobile&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="244">Center for Financial Inclusion at Accion&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="71">Centre for Management Technology&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="558">Ceridian&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="47">CGAP&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="612">CGTN&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="360">Chery&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="111">China Artists Association&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="584">China Energy&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="429">China Europe International Business School (CEIBS)&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="331">China Mobile International Limited&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="467">China Mobile International Limited (CMI)&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="587">China National Building Material Group Co. Ltd.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="593">China State Construction Engineering Corporation (CSCEC)&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="475">China.org.cn&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="496">Chubb&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="497">Chubb and ATI&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="329">CIEC Overseas Exhibiton Co. Ltd.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="219">Cision&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="510">Clements Worldwide&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="73">Clitoraid&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="423">CloudFactory&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="345">Cloudstreet&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="238">CMPort&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="196">CNH Industrial N.V.&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="374">CNHI_Newsroom_Subscribe&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="581">COCOA MOTORS Inc.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="494">CoinTiger&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="503">Collaboration for IT and Communications Excellence&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="85">ComScire&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="526">Conco Services Corporation&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="44">ContourGlobal&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="540">COVID-19&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="582">COVID-19 Action Fund for Africa&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="413">CPE Supports&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="637">CPR&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="378">CRJ Series Aircraft&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="249">CSA Global&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="185">CSAT&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="166">CSL Behring&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="229">CTM360&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="316">Curtin University&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="392">d’YPO&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="391">DAILY MAIL GH&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="147">Dan Klores Communications Source Customer: Andela&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="112">DarkMatter&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="495">Datalogic Inc.&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="66">DDB Group Worldwide&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="410">de Bechtel&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="394">de Globeleq&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="492">De Havilland Aircraft of Canada&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="560">De Havilland Aircraft of Canada Limited&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="602">DE JOB.ETROUVE&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="647">de LeddarTech&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="366">de Les Ressources Komet&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="174">DHL&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="195">Diamond Empowerment Fund&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="207">Digi International&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="629">Digital Financial Services Lab&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="463">Digital Reasoning&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="91">DJI&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="109">Domus Academy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="98">Dongfeng Motor Corporation&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="258">Dr. Guislain Museum&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="333">Dr. U Devices Inc.&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="428">Dream Magic Studios&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="389">EB5 Capital&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="426">EchoStone&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="559">Ecotrade Group&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="508">EDAN Instruments Inc.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="35">Education&nbsp;&nbsp;(464)</option>
	<option class="level-0" value="125">Education Malaysia Global Services&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="354">Elion Resource Group Co. Ltd.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="500">Elkay&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="359">Emergent Technology Holdings LP&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="43">Energy &amp; Power&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="628">English&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="36">Entertainment&nbsp;&nbsp;(648)</option>
	<option class="level-0" value="604">Epsilon&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="549">ERA GROUP&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="144">ET Solar&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="357">Europe&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="425">EWTN Global Catholic Network&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="655">Expereo&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="470">Export Portal&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="499">EYElliance and World Bank&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="422">Farmcrowdy Group&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="48">Fashion&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="552">Fertilisants Canada&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="598">FINCA International&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="396">Flourish&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="597">Flywire&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="123">Food &amp; Beverage&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="257">food security&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="239">Foton Motor Group&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="356">Foundation for a Smoke-Free World&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="105">FPSO Network&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="653">Fredrick D. Scott LLC&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="550">French (Europe)&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="408">Frontier Data&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="62">Frost &amp; Sullivan&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="484">Fujian Provincial Department of Commerce&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="54">Gaetano Holdings Ltd&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="29">General&nbsp;&nbsp;(2,339)</option>
	<option class="level-0" value="191">General Motors&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="263">Genie Networks&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="186">GF Piping Systems&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="205">Gilbert Chagoury&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="84">Gionee&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="319">GLFP&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="614">Global Voice Group&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="583">Globalization Partners&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="672">GLOBE-NEWSWIRE&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="227">Globecomm&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="241">Globeleq&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="214">GMAC&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="318">Goalkeepers&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="300">Golden Agri-Resources Ltd (GAR)&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="128">GoSwiff&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="314">Government of Japan and Japan World Expo 2025 Committee&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="468">Government of Sierra Leone and Sherbro Alliance Partners&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="493">Gowan Company&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="223">GPE&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="165">Graça Machel Trust&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="373">Grand Skylight Hotels Management Company (GSHM)&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="130">Greeley and Hansen&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="411">GreenGold Engineering&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="75">Grey Global Group&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="580">Guardant Health&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="600">GWM&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="615">H2-Greenforce LLC&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="461">Haikou Municipal Bureau of Commerce&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="230">Hainan Yachting Association&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="281">Hanergy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="312">Hanergy Holding Group Ltd.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="100">Harvard Business School&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="173">he Mining Sector&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="399">Healthcare&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="608">HelpMeSee&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="346">Hengtong Group&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="595">Hennessy&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="596">HENNESSY X.O&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="518">Hikvision&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="567">Hikvision Digital Technology&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="594">Hikvision Digital Technology Co. Ltd&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="626">HIMSS&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="67">Hisense&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="248">Hologic Inc.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="388">hopp Market Research&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="607">HotForex&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="114">House of Sillage&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="273">HPS&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="437">HTD Media&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="201">Huawei HiGame&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="521">HUAWEI TECHNOLOGIES CO. LTD.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="284">HubSpot&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="444">Huobi Group&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="642">Hyper Hippo Entertainment:&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="269">IBFD&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="94">IBM&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="363">ID4Africa&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="339">IFPRI&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="507">Imaginable Futures&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="315">imToken&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="171">Inc.&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="645">industries&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="137">INOSAN BIOPHARMA&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="420">Inspur Group&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="231">Inspur Group Co. Ltd.&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="579">Institute for Health Metrics and Evaluation&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="303">Institutional Investor&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="343">INTA&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="153">International Justice Mission (IJM)&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="259">INTTRA&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="588">Inventus Power&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="515">Investment Evolution Corporation&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="621">iONEBIO&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="395">IPS (WA)&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="135">IREX&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="92">ITC Global&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="297">itel Mobile&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="445">ITEL MOBILE LIMITED&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="385">JAC Motors&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="126">Jereh Group&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="402">JET8 Foundation&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="512">Jetex&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="156">Jhpiego&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="95">JinkoSolar Holding Co. Ltd.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="224">JMP&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="83">Johnson &amp; Johnson&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="384">Johnson &amp; Johnson Innovation LLC&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="477">JOMOO&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="453">Karuschain&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="412">Kater Technologies Inc.&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="419">KawiSafi Ventures&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="280">Kaztec Engineering Ltd.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="188">Kerui Group&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="387">Kerui Petroleum&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="266">Keruigroup&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="471">KevStel&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="575">Kewaunee Scientific Corporation&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="198">Kingdom Holding Company (KHC)&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="539">Kingdom of Saudi Arabia&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="334">Knowledge Action Change&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="365">Komet Resources&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="547">Komet Resources Inc&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="451">KONKA&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="285">KOREA TELECOM(KT)/PRN ASIA&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="421">Kreindler &amp; Kreindler LLP&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="324">Kryptoro&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="288">KT Corp.&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="424">Kweichow Moutai Group&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="553">L.E.A.F. Pharmaceuticals LLC&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="443">L.E.A.F. Rwanda; L.E.A.F. Pharmaceuticals LLC&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="270">l’IBFD&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="80">Laureate Education Inc.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="370">Le président Ramaphosa&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="650">leaders&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="216">LEAGOO&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="634">LeddarTech&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="37">Legal Judicial&nbsp;&nbsp;(425)</option>
	<option class="level-0" value="546">Les Ressources Komet Inc&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="68">LiveMD&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="407">LMG&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="159">London Online&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="247">Lotto&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="513">Love Home Swap; RCI&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="211">LTD&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="534">Ltd. Attachments area&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="620">LumiraDx&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="433">MackeyRMS&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="652">Madison Realty Capital&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="154">MallforAfrica&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="145">Marken&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="106">Maxion Wheels&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="364">Maybelline New York&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="336">McGraw-Hill Education Source Customer List: McGraw-Hill Education&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="457">Mectizan Donation Program&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="564">MedAlliance&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="349">MediaTek Inc.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="39">Medical&nbsp;&nbsp;(873)</option>
	<option class="level-0" value="187">Medical Marijuana Inc.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="41">Medical/Health Care&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="199">Mediwell Holdings (Pty) Ltd&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="45">MENA&nbsp;&nbsp;(1,613)</option>
	<option class="level-0" value="77">Meridian Bioscience Inc&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="400">Microsoft&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="504">Midea&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="208">Milost Global Inc&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="541">Mindray&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="55">MoCA&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="103">Moneygram&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="290">MoneyGram International&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="544">Moonbug&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="277">Motor Controls Inc.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="478">Moving Walls&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="304">MSL&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="589">MTN Nigeria&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="322">Nanfang Media Group&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="659">NBA&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="268">nChain&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="287">nChain Group&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="351">NDC Partnership&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="317">NetDragon&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="274">Neurotechnology&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="69">Neusoft Corporation&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="405">New Frontier Data&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="243">Newater Technology Inc&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="574">Nobu Hospitality&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="136">NOSAN BIOPHARMA S.A.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="527">Nova SBE&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="340">NURTURING CARE FRAMEWORK:&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="455">OCP&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="519">OKEx&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="460">OLI Systems&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="176">Omidyar Network&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="398">OnMiners S.A&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="633">Opanga Networks&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="348">Opportunity International&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="660">Other Language&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="150">OUE Limited&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="286">OWC&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="525">Padmate&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="57">Pakistan&nbsp;&nbsp;(701)</option>
	<option class="level-0" value="209">Palewater Advisory Group Inc.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="440">Parkwood Entertainment&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="577">PATH&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="418">Patton dispensera un webinaire&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="228">Patton Electronics&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="474">PayJoy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="116">PepsiCo&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="603">PG Solutions Ltd:&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="93">pH Miners Inc&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="215">Pharmaceuticals LLC&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="606">Pizza Hut International&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="28">Politics&nbsp;&nbsp;(488)</option>
	<option class="level-0" value="213">Population Reference Bureau&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="177">Por Grace Foundation&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="78">Powerhive&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="60">Powerhive Inc.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="556">PR Newswire Release 2836040-1-2 (Whale Cloud) Inbox x internationaldesk@prnewswire.com Attachments18:18 (6 minutes ago) to me&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="619">PR Newswire Release 2974430-1-4 (Shanghai M&amp;G Stationery Inc. (M&amp;G) ) Inbox internationaldesk@prnewswire.com Attachments18:51 (14 minutes ago) to me&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="89">Precision Aviation Group&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="256">Precision Aviation Group Inc.&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="292">Press Releases&nbsp;&nbsp;(3,648)</option>
	<option class="level-0" value="671">PRNewswire&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="382">propos d&#8217;IBM Research&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="638">propos d&#8217;Opanga Networks&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="531">propos d&#8217;UnionPay International&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="636">propos de Bill Gates&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="310">propos de Bombardier&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="551">PROPOS DE BRISTOW GROUP&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="601">propos de FINCA International&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="386">propos de JAC Motors&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="381">propos de la cabine ATMOSPHÈRE&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="658">propos de PepsiCo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="569">propos de RevBits&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="656">propos de Sophi.io&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="548">propos de TECNO&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="561">propos du GMAC&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="450">PT Expo China 2019&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="172">PW Power Systems&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="170">PW Power Systems Inc.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="358">Quanta&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="434">Quona Capital&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="70">Rabbani Records&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="167">Radisson Blu®&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="479">Rapyd&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="662">Real Estate&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="472">Realme&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="152">Rendeavour&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="585">Restalyst&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="568">RevBits&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="570">RevBits LLC&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="90">Risen Energy Co. Ltd&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="225">Roberta Annan Capital Partners&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="571">Roche&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="573">Rocky Mountain Institute&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="465">Rokt&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="140">Royal Mines and Minerals Corp&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="138">S.A.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="178">Sabre&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="189">Sabre Holdings&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="431">SALT&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="323">SANY&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="491">Sanya Organizing Committee&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="233">Sanya Serenity Coast&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="122">SC Johnson&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="464">SC Ventures&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="622">Schmidt Futures&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="261">Scholastic&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="235">Seaborn Networks&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="124">Sekisui Diagnostics&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="639">SELECTION AND ELIGIBILITY&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="320">SEPHIS&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="82">Servers.com&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="74">Shandong Xinhai Mining Technology &amp; Equipment Inc.&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="355">Shanghai Intex Exhibition Co Ltd.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="565">Shareholders&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="342">SHAREit&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="151">Shenzhen Tencent Computer System Company Limited&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="295">Sichuan Tourism Administration&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="53">SingEx Exhibitions Pte Ltd&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="305">SIS Pitches&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="51">SkyPower&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="282">SkyPower Global&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="459">Skyworth&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="321">Skyworth RGB&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="371">sleeping sickness&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="557">Smile Train&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="466">Smithsonian Affiliations&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="535">Snap Fitness&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="644">Sobre a Apax Partners&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="643">Sobre a Hyper Hippo Entertainment:&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="632">Sobre a OKEx&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="631">Sobre a Taconic Biosciences Inc.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="529">Sobre o GMAC&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="651">society&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="566">Soka Gakkai&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="143">Solomon R. Guggenheim Foundation&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="120">Solomon R. Guggenheim Museum&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="157">SOM&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="265">Source Customer List:&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="42">South Africa&nbsp;&nbsp;(3,633)</option>
	<option class="level-0" value="267">Special Olympics&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="38">Sports&nbsp;&nbsp;(183)</option>
	<option class="level-0" value="236">Spreadtrum Communications&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="212">Spreadtrum Communications (Shanghai) Co.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="180">Spreadtrum Communications (Shanghai) Co. Ltd&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="275">Stellar Energy&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="611">Sterling and Wilson Pvt Ltd.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="505">Sunmi&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="648">SWIFT NAVIGATION&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="616">Swiss Re Corporate Solutions&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="591">Syinix&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="403">Syntonic&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="237">SystemOne&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="218">Tai Solarin University&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="308">Talented twins transforming&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="162">Tatu City&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="210">TC’S Energy Limited&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="271">TCL&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="134">TCL Corporation&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="362">TCL Electronics&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="200">TCMA&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="197">Tec CTL INC&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="61">Technology&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="448">TECNO Mobile&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="217">TED&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="192">Tencent&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="190">Terumo BCT&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="206">The Center for Financial Inclusion at Accion&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="133">The Education Commission&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="605">The Guangzhou Award Secretariat&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="630">the HPTN&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="252">The Integer Group&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="338">the ISTH&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="255">The Knowledge for Health (K4Health) Project&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="462">The Rockefeller Foundation&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="545">the Skoll Foundation&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="279">The Standard Chartered Bank&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="435">the TRACE Foundation&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="311">THE UNITED RELIGIONS INITIATIVE&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="599">The University of Hong Kong&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="160">the University of Roehampton&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="397">the Vision Impact Institute&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="590">TIDAL&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="226">Tissue World &#8211; UBM&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="306">Town Hall with President Obama&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="436">TRACE&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="79">TRACE International&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="158">TractorExport LLC&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="442">Transparency International&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="118">Travel &amp; Leisure&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="302">TravelClick&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="139">Treasury Wine Estate&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="618">Trina Solar&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="480">Trip.com Group Limited&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="307">Tripp Lite&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="299">Trunking Gateway&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="221">TVU Networks&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="469">U.S. Pharmacopeia&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="586">Unacast&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="498">UNAOC-BMW Group&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="294">Unigroup Spreadtrum &amp; RDA&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="511">Uniken Inc&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="530">UnionPay International&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="296">UNISOC&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="240">United American Corp&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="108">United Nations Alliance of Civilizations&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="121">United Nations Correspondents Association&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="572">United States Institute of Peace&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="367">UNOPS&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="368">UNOPS Social Impact Investment Initiative (S3i)&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="58">UTi Worldwide&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="488">Vanu&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="489">Vanu Inc.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="327">Varian&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="234">Varian Medical Systems&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="610">vcita&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="617">Verityhurst&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="456">VESPER TECHNOLOGIES&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="278">Vestergaard&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="522">Viettel&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="406">Viettel Group&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="251">Vieworks Co. Ltd.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="427">Vision Impact Institute&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="298">Vital Strategies&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="96">Vital Voices Global Partnership&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="641">Vitruvian&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="446">Vivo&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="350">VNU Exhibitions Asia&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="242">Voiceless&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="624">VoltDB&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="168">Vulcan Inc.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="538">VUMI Group&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="609">W.K. Kellogg Foundation&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="613">WAAREE Energies Limited&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="179">Walden University&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="483">Weatherford&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="482">Weatherford International plc&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="506">Webb Fontaine&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="417">Webinar da Patton&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="432">WeRobotics&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="341">Whale Cloud&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="481">WildAid&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="347">WomenStrong International&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="131">World Cocoa Foundation&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="63">World Resources Institute&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="361">World’s Greatest Videos&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="291">Wuxi Suntech Power Co. Ltd.&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="119">Wyndham Hotel Group&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="441">X Nippon Express Co. Ltd.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="65">XCMG&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="328">XCMG Source Customer List: XCMG&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="264">Xi&#8217;an Jiaotong-Liverpool University&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="313">XinFin&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="555">Xinhua Silk Road&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="452">Xinhua Silk Road Information Service&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="181">XM Global&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="175">XM Group&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="193">XuetangX&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="129">Yamaha Motor Co. Ltd.&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="592">Yiling Pharmaceutical&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="164">Yiwu China Commodities City Exhibition&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="127">YPO&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="473">Yutong&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="353">Yutong Bus&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="502">Zcoin&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="485">ZephyrTel&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="430">Zilliant&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="332">Zoomlion&nbsp;&nbsp;(9)</option>
</select>
</form>
<script>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</section>					</div>
									</div>
			</div>
		</div>
					<div class="bottom-footer">
				<div class="theme-wrapper">
					<div class="bottom-footer-info">
						<div class="site-info">
							<span>
								Copyright &copy; 2022 <a href="https://mozambiquetribune.com/">Mozambique Tribune</a>								Theme: Adore News By <a href="https://adorethemes.com/">Adore Themes</a>.							</span>	
						</div><!-- .site-info -->
					</div>
				</div>
			</div>

	</footer><!-- #colophon -->

			<a href="#" id="scroll-to-top" class="adore-news-scroll-to-top"><i class="fas fa-chevron-up"></i></a>		
	
</div><!-- #page -->

<script src='https://mozambiquetribune.com/wp-content/themes/adore-news/assets/js/navigation.min.js?ver=1.0.3' id='adore-news-navigation-js'></script>
<script src='https://mozambiquetribune.com/wp-content/themes/adore-news/assets/js/slick.min.js?ver=1.8.0' id='adore-news-slick-script-js'></script>
<script src='https://mozambiquetribune.com/wp-content/themes/adore-news/assets/js/acmeticker.min.js?ver=1.8.0' id='adore-news-acmeticker-script-js'></script>
<script src='https://mozambiquetribune.com/wp-content/themes/adore-news/assets/js/custom.min.js?ver=1.0.3' id='adore-news-custom-script-js'></script>

</body>
</html>

<!-- Page generated by LiteSpeed Cache 5.2.1 on 2022-11-29 19:35:52 -->